1. lbkiml's Avatar
    From the looks of it, im not getting any cell reception but i still get 4g.
    I cant make/recieve calls or texts.
    Attached Thumbnails Is my cell radio broken??-screenshot_2012-10-25-19-00-22-246167913.png   Is my cell radio broken??-screenshot_2012-10-25-19-00-14-2071355779.png  
    10-25-2012 09:12 PM
  2. Almeuit's Avatar
    Try rebooting.

    Sent from my Sprint S3 using AC forums
    10-25-2012 09:21 PM
  3. lbkiml's Avatar
    Yeah I already tried rebooting, still nothing.
    10-25-2012 09:24 PM
  4. GSDer's Avatar
    Is there more to the story? Recently accepted an OTA? Just rooted?
    Perhaps a power off/battery pull is in order. If that doesn't work then it's time for a factory reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    10-25-2012 09:36 PM
  5. lbkiml's Avatar
    Yeah I accepted the latest update from Verizon, no root.
    10-25-2012 09:46 PM
  6. Kendel J Christensen's Avatar
    SAME thing happening to me. OTA update from Sprint and then (after a full day of normal use), the battery drains like mad, it runs hot, and no cell reception. Cell standby takes up like 40% of battery drain. Called tech support, nothing they tried worked.
    11-12-2012 09:49 AM
  7. GSDer's Avatar
    Sounds like a factory reset is in order - that can take care of alot of problems, particularly after an OTA.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    11-12-2012 11:19 AM
  8. Kendel J Christensen's Avatar
    I was hoping to avoid a factory reset, but in desperation, I tried it. Still no network Sprint said my only other option is to bring it in to the repair center. Have an appointment tomorrow evening.
    11-12-2012 03:06 PM
  9. GSDer's Avatar
    That's unusual (that a factory reset didn't fix it; highly unlikely that the radios picked that opportunity to take a dump, but it is an electronic device so who knows). Good luck, and let's hope that they give you a brand new device as a replacement. Please post back with the outcome so that we can point someone in the right direction the next time it happens.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    funkylogik likes this.
    11-12-2012 03:27 PM
  10. Kendel J Christensen's Avatar
    They had to replace my Note 2 with a new one. They think that the internal cell radio just died. Sad that I now have to recustomize my home screen and re set all my preferences in all my apps
    11-14-2012 05:14 PM
  11. funkylogik's Avatar
    They had to replace my Note 2 with a new one. They think that the internal cell radio just died. Sad that I now have to recustomize my home screen and re set all my preferences in all my apps
    aye its a bummer man :beer:

    Unbranded Global s3, Official JB, Paisley, Scotland, Western Europe :beer:
    11-14-2012 05:31 PM

Similar Threads

  1. Megacam LCDtest failed...is my main camera broken?
    By haveblue70 in forum Samsung Galaxy S II Skyrocket
    Replies: 0
    Last Post: 06-12-2012, 07:38 PM
  2. Replies: 13
    Last Post: 03-19-2012, 02:32 AM
  3. Is my video card or my motherboard broken?
    By beibei520 in forum General Help and How To
    Replies: 3
    Last Post: 03-15-2012, 09:09 PM
  4. My cell phone is busy
    By interhawk1 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 03-15-2011, 05:41 PM
  5. Is my Touchscreen Broken?
    By bigeoof in forum General Help and How To
    Replies: 2
    Last Post: 11-16-2010, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD