09-21-2015 08:40 AM
89 1234
  1. Psyko_Pat's Avatar
    Hi !!!
    I really wanna know how you put this calendar on your phone please ? It looks incredible !!!!
    04-06-2013 03:43 AM
  2. meyerweb#CB's Avatar
    Hi !!!
    I really wanna know how you put this calendar on your phone please ? It looks incredible !!!!
    It would really be helpful if you quoted the post you're referring to, so we don't have to go scrolling back to try to figure out what you're talking about. It would also be helpful if you read the existing posts. Your question is answered in post #46.
    04-06-2013 10:14 AM
  3. diversls's Avatar
    You are able to replace any in the bottom row by simply drag and dropping the icon over the one you want to replace.
    04-08-2013 04:10 PM
  4. tevetari's Avatar
    Hey guys...
    Found the solution.
    Just got my new htc1. Had the same problem and was very frustrated.

    The answer is this...

    Instead of pushing down the icons on the bar on the home screen you should go inside the app window. Where all your apps are placed. Over there you also have the bar on the bottom of the screen.

    Now when you are on the app page, do the same thing. Push down on the icon you want to put in the bar and just drag it in.

    04-19-2013 07:55 AM
  5. jude525's Avatar
    The answer to changing home row apps on any Samsung running ICS is here How To Edit TouchWiz 4.0 Shortcuts & Home Screens
    I am an American AT&T customer running stock ICS and spent hours looking for a usable solution. The referenced solution worked for me.
    05-14-2013 09:15 AM
  6. meyerweb#CB's Avatar
    jude, it's often a good idea to read beyond the initial post before replying. The OP is in Australia, and in that market the dock is locked down and can't be changed as you describe.
    05-14-2013 09:45 AM
  7. jude525's Avatar
    jude, it's often a good idea to read beyond the initial post before replying. The OP is in Australia, and in that market the dock is locked down and can't be changed as you describe.
    Thanks for the feedback. But I had read the entire thread, and not everyone posting here indicated that they were in Australia. Neither did the thread title. That is why I quantified my response by stating my carrier, model and location.
    Given the number of posts that went into detail about solutions for non-stock launchers I figured this information might be useful to other readers. If I am wrong then please let me know and I will delete my post.
    05-14-2013 10:34 AM
  8. Shannon Momberg's Avatar
    Mine did exactly the same thing. I got around it by changing my screen more to "easy mode", then I could move the icon I wanted back there, and then changed it back to "basic mode" and the icons were now correct. Hope it fixes your issue.

    06-06-2013 03:02 AM
  9. Samarth Dave's Avatar
    Hey guys, its the same problem with my s3 too.
    Actually i was able to move icons from the bottom row of my page but since the lastest jellybean 4.1.2 update the option has automatically removed. I spoke to the tech guy and he told me to wait until the next update if they can solve it otherwise. So there is no solution for this thing atm. Dont worry jenjenaki, ur not alone.
    06-24-2013 03:29 AM
  10. Ashtin Holden's Avatar
    Click on ur applications icon.then hit menu and edit it will let u switch out the bottom icons just dont forget to hit the menu button again and save the changes u have made.

    Hi, I realise this is an old-ish thread, but I have recently started having a similar problem (perhaps since the last system upgrade...?). I used to be able to change which apps I had in that bottom row of shortcuts, but now I can't. And the Settings path you describe above doesn't exist (and I can't find a similar setting under either the Lock Screen or Security menus).

    When I edit my home screen, I can move/remove the apps on the main section of each page, but this bottom row disappears from view and isn't accessible to edit.

    I did have GoSMS in my bottom row, but last week had to uninstall it and reinstall it. When I uninstalled it, it disappeared from the bottom row, and now I can't put it back. So I have a phone where I can't make SMS one of the primary shortcuts, which is ridiculous!

    Any ideas would be greatly appreciated.
    09-09-2013 10:18 AM
  11. dankoi's Avatar

    I have updated australian 4.2.2 firmware to my Galaxy Tab2 and have the exact same issue.

    The only workaround I found is to go edit mode on homescreen then rotate your device. For me this way the dock appears and one action can be done. By repeating the rotation before each action I managed to change the dock icons. It is a pain but worked.
    NataNZ, tina2014 and Helena David like this.
    09-23-2013 01:35 AM
  12. Tony Sonance's Avatar

    Excellent! That's it! That's the fix! (well, workaround).
    I updated to Jelly Bean today on my Australian GT2 and I've been trying & researching for hours to fix this f#@%ing annoyance.
    I tried out two launchers, which fixed that issue but created other problems so I uninstalled them.
    09-25-2013 07:23 AM
  13. dankoi's Avatar
    Hi Everyone!

    There is a UK 4.2.2 version available which is not suffering from the problems of the Australian one.
    Home screen is fully editable, boot speed is much better and so far looks more stable.
    Worth to load it!
    10-31-2013 07:37 AM
  14. bh5354's Avatar
    Hi dankoi,

    You mentioned there's a UK 4.2.2 version.
    I live in Australia, so if I just click on settings > update, it will automatically get the australian one.

    How would I download this UK 4.2.2? And how would I install it?

    I have the Samsung Galaxy note 8.0 and the bottom dock app issue makes me want to through anyway this android tablet!
    11-20-2013 09:34 PM
  15. GSDer's Avatar
    Nova Launcher: http://market.android.com/details?id...oilsw.launcher
    Problem solved...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-20-2013 10:32 PM
  16. Jason714's Avatar
    I have a Samsung Galaxy Express GT-i8730 with Android Jelly Bean...
    The five icons at the bottom of the screen won't budge! I have tried all the suggestions apart from flashing it and installing a different UK or HK version
    of Jelly Bean. (I've just bought it) I'm hoping that when Samsung does the Kit Kat update they allow that option?..
    or is it a regional problem?..
    or is it a option left out by Android designers?

    11-22-2013 07:10 AM
  17. GSDer's Avatar
    It appears that there are some regional firmware builds that have those locked, but that certainly isn't the norm. If you've long-pressed on an item in the dock and it doesn't give you the option to drag it somewhere else or delete it then you should try an alternate launcher (see post #65). If you don't like that one there are several other great ones to choose from, including Themer: http://market.android.com/details?id...rscreen.themer

    I wouldn't hold my breath for KitKat (Android 4.4) - the S4 and the Note 3 will likely see that but I don't know about the rest of the Samsung line.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-22-2013 09:43 AM
  18. swirvi's Avatar
    Oh my gosh dankoi, I can't thank you enough. Not being able to change the dock icons was driving me insane! Also worth noting for those of us who thought we were stuck with those specific apps, that you can also drag other apps onto the dock before it disappears which is very handy.

    For some reason though it doesn't bother me on the S3, I guess because there's only 5 apps on the phone dock, and they're actually pretty handy - unlike the tablet dock icons (for me, anyway).

    Thank you thank you thank you dankoi I'd almost given up.
    12-07-2013 04:16 AM
  19. dmov's Avatar
    Can yiu please tell me where I can find thus widget. I have been looking everywhere. Thanks
    Wayne Burman likes this.
    12-10-2013 08:13 PM
  20. dmov's Avatar
    Sorry, I am speaking about the calendar widget as it appears on page two of this thread. The reply in post 46 doesn't help. Thanks
    12-10-2013 08:16 PM
  21. GSDer's Avatar
    The reply in post 46 doesn't help. Thanks
    It was a misspelling in post #46 - Zooper Widget Free: http://market.android.com/details?id=org.zooper.zwfree

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-10-2013 09:11 PM
  22. Helen Roslyn's Avatar
    When I rotate my phone nothing happens to the home screen and I can see any chages or anything. A bit frustrated. I factory reset my phone so now I's stuck with 1 of 5 icons I will EVER use in that area.
    12-15-2013 12:02 AM
  23. GSDer's Avatar
    Welcome to the forums!

    Do you have Australian firmware on your Samsung Galaxy S III? If so, I'm afraid that there's nothing you can do except use an alternate launcher:
    Action Launcher: http://market.android.com/details?id...cher.playstore
    Nova Launcher: http://market.android.com/details?id...oilsw.launcher
    Themer: http://market.android.com/details?id...rscreen.themer
    (those are just a few)

    or see if you can load that UK firmware that was mentioned in post #63.

    I'm not sure what rotating the phone is supposed to do after selecting 'Edit page' - it didn't do anything for me. Sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-15-2013 04:49 AM
  24. Alextodd1's Avatar
    had my galaxy for a while now and bot sure when or what has happened but I have no idea how to change the apps on the home screen.. I've done it before since I have my CBA banking app among others that I've put there previously. now when I try to long press an app from home screen to drag down to the bottom row, the whole row is replaced with a trash can. any help would bw awesome since I've deleted an app from there and can't get any back. its like a missing tooth. to help with any suggestions, I can't long press the bottom icons either, they remain unresponsive. please just tell me I am missing something simple, I'd prefer to slap my own head than need to slap Samsung's again.
    Simple as that you need to flash your device, but i recommend you to download an antivirus and scan your entire phone. Else Flash is surely going to do the trick. Make sure to back up your entire data before doing it.
    12-16-2013 07:59 AM
  25. Wayne Burman's Avatar

    I want to thank you for posting this fix. This worked on my new SGTab3 8.0.

    I noted that when you go to landscape view and the bottom row appeared and became editable, when you go back to portrait view they stay on the screen and editable, which makes it easier.

    To all those thinking of alternate launchers or mesding about with roms, try Dankoi's solution first, it might save you a lot of work.


    Posted via Android Central App
    12-31-2013 11:47 PM
89 1234

Similar Threads

  1. How can I change icons at bottom of home screen?
    By walkingrock in forum Verizon Galaxy S III
    Replies: 18
    Last Post: 07-22-2014, 11:34 PM
  2. Changing one of the 4 icons on bottom of Home screen
    By deadeye99 in forum Sprint Epic 4G
    Replies: 10
    Last Post: 10-07-2011, 07:19 PM
  3. Replies: 10
    Last Post: 10-06-2010, 02:10 PM
  4. can you change the function of the genius button
    By kirby in forum myTouch 3G Slide
    Replies: 3
    Last Post: 06-24-2010, 09:54 PM
  5. Home Screen App Change
    By wderwin in forum Motorola Droid
    Replies: 4
    Last Post: 11-12-2009, 12:24 PM