1. MX5_Toronto's Avatar
    Hi folks,

    I typically use HSPA (Auto mode) to help preserve battery life. I just updated to Jelly Bean last night and noticed I no longer have any HSPA options on my GS3.

    Under Network Mode settings I only have:
    LTE/GSM/WCDMA (Auto mode)
    GSM only
    WCDMA only

    I am 100% sure I had HSPA options before...

    I am with Telus, in Canada.

    Very strange. Any insights as to why this option disappeared? Anything I can do to get it back?
    12-04-2012 12:02 PM
  2. Rayray1788's Avatar
    Same thing happened to me!
    I stuck with HSPA for the sake of battery life and really didn't need the LTE...
    hopefully someone has a response out there or a way to get the 4G option back.
    12-04-2012 03:03 PM
  3. dfdesign's Avatar
    WCDMA only is Now 4G mode, I had the same issue
    12-04-2012 05:51 PM
  4. funkylogik's Avatar
    Anyone rang the carrier?
    Maybe your APNs have been knocked off a bit?

    Unbranded international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    12-05-2012 03:53 AM
  5. Rayray1788's Avatar
    Are you sure? I ran a speed test and the speeds weren't very good...floating around 2mb vs the 5+ i use to get on 4G...
    12-05-2012 02:07 PM
  6. dfdesign's Avatar
    Are you sure? I ran a speed test and the speeds weren't very good...floating around 2mb vs the 5+ i use to get on 4G...
    I haven't done a speed test, but I'm in downtown Calgary. But that setting gives me a 4G icon in the status bar - the first gives me LTE, the middle one gives me no signal at all.
    12-05-2012 05:01 PM

Similar Threads

  1. HELP! Not able to open camera album after Jelly Bean update!
    By liana ramlee in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 22
    Last Post: 06-24-2015, 11:09 AM
  2. Sprint Nexus S 4G: No Service, Unknown Baseband after Jelly Bean update
    By mtkohl85 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 05-13-2015, 05:26 AM
  3. Galaxy Nexus Won't Turn On after Jelly Bean
    By bluedunn in forum Verizon Galaxy Nexus
    Replies: 18
    Last Post: 01-20-2013, 04:22 PM
  4. Phonebook Bluetooth Transfer Error Message after Jelly Bean Upda
    By teslapod in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 09-27-2012, 04:22 PM
  5. Recommended Root Method after Jelly Bean OTA Update
    By jhwf44 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 7
    Last Post: 09-21-2012, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD