1. kingjavs's Avatar
    I rooted my phone, I did the update jellybean 4.1.1, after that I dont have root access, I tried using titanium pro, and it said I dont have root access, I also tried using sixaxis and it told me the same thing. I have the superuser app on my applist, but it doesnt seem to be working.

    How can I make superuser to work again.
    Do I have to downgrade to IC? ( if I do, how do I do that?)
    How can I root my phone on jellybean?

    Ive looked online for hours and I cant find the answer ha
    12-08-2012 04:28 PM
  2. winmod21's Avatar
    I would suggest going over to the XDA Developers Forum, and checking-out the Developers threads for your specific carrier.

    . . .also, you might ask a Mod to move this thread into the "Rooting, ROMs, and Hacks" sub-forum for whichever carrier you're with.
    12-08-2012 04:35 PM
  3. MobileMadness002's Avatar
    The root is removed after the update. The SuperUser app remains, but the device needs to be rooted again.
    12-08-2012 04:51 PM
  4. kingjavs's Avatar
    I did the root again, but it didnt work, I tried doing it 2 or 3 times and failed at it.
    12-08-2012 05:00 PM
  5. sledge007's Avatar
    Try using Odin. Find the thread at XDA and get the firmware for 4.1.1.
    bigjerm7 and kingjavs like this.
    12-08-2012 05:07 PM
  6. kingjavs's Avatar
    Try using Odin. Find the thread at XDA and get the firmware for 4.1.1.
    Are you talking about root66?
    12-08-2012 06:18 PM
  7. Almeuit's Avatar
    Did you use a root for the new att JB update? Just curious. xda would know for sure though.

    Sent from my Sprint S3 using AC forums
    12-08-2012 08:16 PM
  8. sledge007's Avatar
    Are you talking about root66?
    Yes that's the one I used.... for Bell Mobility.
    12-08-2012 08:39 PM
  9. Srambo217's Avatar
    Taking any OTA removes root access. Unless someone has figured out a way to root JB for AT&T devices you'll have to wait or return to rooted ICS and flash a stock based JB ROM.

    Galaxy SIII
    My Podcast-http://cyberears.com/index.php/Show/audio/6030
    My Blog-https://www.blogger.com/blogin.g?blo....blogspot.com/
    12-08-2012 09:16 PM
  10. bigjerm7's Avatar
    I used root66, worked awesome
    12-09-2012 01:42 PM
  11. Card3ll's Avatar
    I rooted my galaxy s3 then unrooted and cannot get jellybean update. Can you tell me why and how I may be able to get around it?
    01-19-2013 05:16 PM

Similar Threads

  1. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 11:25 AM
  2. Swipe not working after Froyo update
    By Charmed Juan in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 09-03-2010, 09:49 AM
  3. Speaker not working after manual update to Froyo
    By jharo in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 09-02-2010, 12:41 PM
  4. ESPN Radio App not working after Froyo update
    By stevied3 in forum Android Apps
    Replies: 6
    Last Post: 08-12-2010, 04:27 PM
  5. Wifi not working after leak update?
    By pmdied in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-17-2010, 02:34 PM