03-14-2015 10:58 AM
81 1234
  1. Sincs's Avatar
    Sorry man i was in a stroppy mood and ur right, i took it a bit off topic. I actualy did report myself.
    Lets just say it was a very bad day for me.
    sorry again :beer:

    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    No worries geezer, I was mostly joking when I said it.
    It's all love
    01-01-2013 07:40 PM
  2. patrick A's Avatar
    I just noticed this on my International Galaxy Note II with the stock rom after I updated my old Galaxy Vibrant 959 with a custom Jellybean 4.2.1 Rom from NIGHTLY.
    The reason I believe that my Note II could have been affected is because once Jellybean 4.2.1 was installed on my Vibrant, I configured it with my Google information.

    I suspect that Google may be confusing my stock rom on my Note II with the newly installed custom rom on my Vibrant.
    Any thoughts anyone?
    01-03-2013 05:07 PM
  3. patrick A's Avatar
    RESOLVED... Never mind my last post, it was just a suspicion.
    I resolved this by removing my Sandisk 64gb SD card after powering down and removing the battery.
    I rechecked for Software updates and I got "The latest updates have already been installed"
    I later reinstalled my 64gb SD card and the software check was again successful.
    01-03-2013 05:24 PM
  4. jfs101's Avatar
    This did it for me. Thanks for the tip, was very pissed getting this on an unrooted device.
    01-07-2013 09:19 PM
  5. Tarius Coleman's Avatar
    Thanks guys... I been on the phone with T-mobile ALL day was instructed to factory reset my phone 2 different times. Nothing worked. Then I shut it down, pulled the memory card, restarted it and it worked perfectly. Thanks all...
    01-07-2013 10:35 PM
  6. nosboy666's Avatar
    I did this and worked for me too...... so glad i didn't reset my phone
    01-25-2013 05:26 PM
  7. Mahmoud Esmat's Avatar
    my device has been rooted what can i do to update it?? i got the same message (Your device has been modified. Software updates are not available...)
    02-10-2013 04:29 AM
  8. Antonio Vico's Avatar
    You can download app backup & restore, then you unistall samsung push service and samsung apps. It will unistall the updates from samsung apps and samsung push service. Then, you can check your device status, it will become normal again. If this don't work, you try to unistall them again 'till the device status bak to normal. After that, you can do the sofware update again. ANTONIO VICO. Contact me in +6289692826756(indonesia). I'm using Whats app and line and skype to. SORRY IF MY ENGLISH IS NOT PERFECT. And its work in my samsung galaxy tab 2 10.1. This is for the people who doesn't root their devices
    02-10-2013 11:45 PM
  9. Elvis Dias's Avatar
    Changed device status to normal by uninstalling andoid tasker. Device now shows normal. My Samsung Note 2 is on Android 4.1.2. Battery drain is an issue still. Any suggestions ?
    03-06-2013 10:37 AM
  10. cybnuke's Avatar
    03-14-2013 05:07 PM
  11. meyerweb#CB's Avatar
    Changed device status to normal by uninstalling andoid tasker. Device now shows normal. My Samsung Note 2 is on Android 4.1.2. Battery drain is an issue still. Any suggestions ?
    There are lots of threads on battery concerns. If you want us to help you, though, you'll need to provide us some more details than just it's "an issue."
    03-14-2013 11:24 PM
  12. GSDer's Avatar
    my device has been rooted what can i do to update it?? i got the same message (Your device has been modified. Software updates are not available...)
    If you're still looking for an answer - the general answer is that once you've rooted your phone and installed a custom recovery, it's no longer possible (or desirable for that matter) for regular OTAs to update your phone. The OTA process may actually start, but it certainly won't complete correctly. If you need further assistance, please post your question in your carrier-specific forum (preferably in the root sub-forum).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Fik_of_Borg likes this.
    03-15-2013 01:42 AM
  13. Victor Note 2's Avatar
    Hi, I've had that same problem, the only remedy is to remember all the apps that has been installed on the device prior to having the "device modified" and uninstall them or:
    Power down your device,
    Power it back on with the volume key pressed down,
    your device will boot in safe mode,
    check the update and it will show the status as normal,
    reboot the device again and the status will be back to modified.
    Well at least you wouldn't have to uninstall the apps or even hard reset the device.

    That's what I did, and it does the job for now.
    Mohamed Nazim likes this.
    03-20-2013 07:14 AM
  14. Fik_of_Borg's Avatar
    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Almost fell from my chair with the Sinclair ZX-80 running CM -0.001 reference!
    geekymcfly likes this.
    03-21-2013 12:09 PM
  15. Eusers's Avatar
    Try this if ur device has a SD card.

    1. Go to Settings
    2. Storage
    3. Unmount SD card
    4. Restart your Device
    5. After restart go to Check Updates
    ..may solve the issue..
    03-30-2013 08:32 PM
  16. 2row's Avatar
    This is a bit frustrating. I read all the comments and responses and did everything, yet it STILL shows as modified. I wouldn't care so much if this update didn't screw up the ability to make phone calls -- it freezes up and won't work, not even for voice mail.

    Anyway, I tried the whole SD card thing. I powered down, ejected SD card, powered up, and injected the SD card. Still says modified. I did it again except this time I did not put in the SD care YET it still says modified. I did a factory reset. Still says modified. I made sure there are no apps installed that did not come with the stock rom, yet it still says modified. Nothing is working....
    03-30-2013 10:46 PM
  17. meyerweb#CB's Avatar
    Did you buy the phone new or used? If used, it's possible someone else rooted it. If new, I'd take it to your carrier and say "hey, why can't I install the update"?
    03-30-2013 10:55 PM
  18. DroidXcon's Avatar
    If all else fails actually root it and use an app called triangle away. Then unroot.

    From my Galaxy Note 2 via Tapatalk
    03-30-2013 11:12 PM
  19. anon(5588954)'s Avatar
    You are a champion. I just had this message too and seeing your thread, I have exactly the same SD card installed. Cheers man.
    04-04-2013 11:56 PM
  20. Eusers's Avatar
    ...reboot ur device from unmounted sd card, simply do not remove.
    04-05-2013 08:30 AM
  21. Stevensarellano's Avatar
    I've got a international GS3 and I just checked for new updates using the phone and I got the "Your device has been modified. Software updates are not available" message.I went into 'About Device' and 'Status' and my 'Device Status' is showing as "Modified".I'm totally confused why this would be, I'm not rooted and never have been, and am running the standard vodafone JB update. Also, this is a recent thing as I have been checking for updates at least once a week and this is the first time this has happened. Before I would just get the usual "your device is running the latest firmware" or whatever.I've done a bit of reading and the problem I am experiencing is usually had by people who are rooted. Also read that sometimes it can be an issue with the external SD card, but I've tried removing and restarting the device and the problem persists.The final thing I thought it could be down to is an app I've installed lately, but I've uninstalled all recent ones and nothing helps.So as it stands I'll never be able to update my phone again!!!Other than trying a full wipe and reset (which I don't want to do) I'm not sure what else there is to do or try. Any ideas???????Thanks.

    Try removing external sd card then shut down phone and restart without sd card. You should be able to check for updates and install them now.
    04-24-2013 10:00 PM
  22. Ilie Neagu's Avatar
    it works by power off
    remove sd card
    check 4 update
    insert sd card
    05-05-2013 10:45 AM
  23. Buda_357's Avatar
    Hi, Guys
    I just got my note 2 last week and a Sandisk 64gb Ultra class 10 ordered on Thursday received it today and had the same problem as S3.
    I found the card would not mount so found the card not formatted but was a raw partition so formatted exFat (phone not rooted as on plan) and the card would mount itself.
    I found like others could now not check for updates as it was saying the phone had been modified so turned off remove battery and then the card turned phone back on and now able to check for software updates.
    Here is the thing if you power down the phone remove battery and insert the micro SD card again (like the normal thing to do with electronic devices) you get the device modified every time but if you power on the phone and see can check for updates do not POWER OFF the phone just insert the micro sd card and go to the settings menu storage and select mount the card and after 30 seconds the card is mounted phone will now work fine and can check for software updates and phone status is normal.
    It appears if you insert a card that has been formatted already with the power off and or the battery removed the phone throws the modified message but inserting the same card while the phone is powered on and then use the phone settings menu to mount the micro SD card phone works like it should looks like odd bug go figure.
    Hope that helps someone
    05-07-2013 09:05 AM
  24. Buda_357's Avatar
    My Bad some how posted twice
    05-07-2013 09:15 AM
  25. leonbakhan's Avatar
    I have a galaxy note ii and it is not rooted. It is showing the same message.. your device has been modified and no software available. Device status is Modified. Have tried all but with out any result. I have a sans disk memory card 64GB. Any solution?
    05-07-2013 11:02 AM
81 1234

Similar Threads

  1. "Your order has been shipped."
    By TeeSquar in forum Droid Bionic
    Replies: 25
    Last Post: 09-09-2011, 02:31 PM
  2. If your thread has been moved...
    By Cory Streater in forum Rumored Devices Lounge
    Replies: 0
    Last Post: 08-30-2011, 04:01 PM
  3. My device has been ordered... Would should I know?
    By Duvi in forum Sprint Nexus S 4G
    Replies: 20
    Last Post: 06-18-2011, 12:28 AM
  4. [ROM Alert] Cyanogen Mod 7 Nightly updates are now available
    By insanefmj in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 73
    Last Post: 04-04-2011, 12:38 PM
  5. Check for update was not available at this time
    By Clemsonpablo in forum Motorola Droid X
    Replies: 18
    Last Post: 08-24-2010, 08:45 AM