1. xderpxz's Avatar
    I'm having some trouble with my Galaxy 3 I5800, i was flashing new roms onto it with Odin as my one was acting odd and now it doesn't boot properly anymore. It always goes into recovery mode?
    I tried re-flashing some other roms onto it using Odin but it still just boots straight into recovery. I tried using an original rom too but it does the same thing.
    Do you have any ideas on how i could fix it? Thank you.
    12-17-2012 03:49 AM
  2. bakeri666's Avatar
    Now this is not a dig, you had no 'real' option, but could be indicative.
    This sub forum is for the galaxy s3 not the galaxy 3. I point this out mainly to justify the following question...
    Have you flashed the right Rom?

    They are very different phones and the 3 will not handle a Rom designed for the s3.

    Assuming you say "yes, it's a 5800 Rom" then I'm out of my depth... my guess would be let recovery mode recover it but my best advice would be the xda forums
    12-17-2012 05:36 AM

Similar Threads

  1. S3 spontaneously goes to silent mode
    By bulls96 in forum Samsung Galaxy S3
    Replies: 11
    Last Post: 08-20-2014, 06:48 AM
  2. Replies: 0
    Last Post: 11-23-2012, 03:21 PM
  3. Can't boot into any type of Recovery...stuck at white HTC screen
    By lonehunter65 in forum Vivid Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 08-05-2012, 11:28 PM
  4. Galaxy S won't boot: can't mount sdcard, mmcblk0p2
    By Nynte in forum T-Mobile Galaxy S 4G
    Replies: 3
    Last Post: 03-31-2012, 08:43 AM
  5. Google Nave problem where the screen goes to Standby Mode
    By sandman512 in forum Sprint Epic 4G
    Replies: 1
    Last Post: 10-12-2010, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD