1. bobble head's Avatar
    I recently updated my GS3 to Jellybean and now there are a few problems.

    When I recieve a text message with the sound on, it will play the sound AND vibrate. I then went to messaging>settings and unchecked "vibrate". That fixed that problem but then when I had the vibrate on, it wouldn't vibrate at all.

    I've made sure that in the sound settings screen, "sound and vibration" is unchecked.

    I've tried doing a factory reset.

    Any solutions?
    12-30-2012 06:05 AM
  2. bobble head's Avatar
    Nobody knows?
    12-30-2012 05:52 PM
  3. ybcthanerd's Avatar
    well u said u turned off vibration option so i think that negates ur phone vibration, try tha sound and vibration option under settings > sound.

    - - - Updated - - -

    well u said u turned off vibration option so i think that negates ur phone vibration, try tha sound and vibration option under settings > sound.
    12-30-2012 06:02 PM
  4. funkylogik's Avatar
    I dont really understand the question if im honest bro sorry.
    Could you rephrase it please.
    Im scottish and shiney things distract me lol. Seriously ill try my hardest to help if you write the question differently.
    Sorry again man :beer:

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    12-30-2012 07:41 PM
  5. bobble head's Avatar
    I dont really understand the question if im honest bro sorry.
    Could you rephrase it please.
    Im scottish and shiney things distract me lol. Seriously ill try my hardest to help if you write the question differently.
    Sorry again man :beer:

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    You know how there are 3 different ways that the phone lets you know you got a message? Sound, vibration and mute? I'm saying that when I have the sound on, it does both the sound and vibrates. It was not like this before the Jellybean update. I'm asking if there's a way to play the sound only when the sound option is on and only vibrate when I have the vibrate option on.
    funkylogik likes this.
    12-31-2012 03:57 AM
  6. Yeag3r's Avatar
    The only way I've found that it will not vibrate with sound on is turning the vibration intensity all the way down. Then turn it all the way back up when you want to use vibrate only.

    Sent from my ADR6400L using Android Central Forums
    12-31-2012 10:48 AM
  7. funkylogik's Avatar
    What yaeger says unless theres an in-app option bro.
    Got u now lol sorry :beer:

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    12-31-2012 10:57 AM
  8. funkylogik's Avatar
    Theres also an option "auto haptic" in sound settings, if u press to the left of the switch (the actual words "auto haptic" n wait a few seconds, a list of your apps comes up n u can choose which apps u want to vibrate or not.

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    Yeag3r likes this.
    12-31-2012 11:01 AM

Similar Threads

  1. Vibrate problems
    By laps955 in forum Droid RAZR MAXX
    Replies: 13
    Last Post: 07-12-2013, 01:35 AM
  2. vibrate problems with aosp cm7
    By wagonburner in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-20-2011, 11:11 PM
  3. CM7 vibration problems?
    By Brad48 in forum HTC myTouch 4G
    Replies: 2
    Last Post: 03-24-2011, 08:34 PM
  4. Vibration Problem(followed previous posts not working)
    By davidva in forum Motorola Droid
    Replies: 0
    Last Post: 11-16-2010, 12:02 PM
  5. Vibrate problem
    By luckydwg in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-15-2010, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD