1. bobble head's Avatar
    Ever since I updated to Jellybean, when I try to check for updates it gives me this message:

    "Failed to update firmware due to network or server problem. Try later or try using PC Kies"

    I've tried waiting a few weeks... nothing. I've tried connecting to PC Kies on my laptop... nothing. I've tried doing a factory reset... nothing.

    Any answers?
    12-31-2012 08:49 AM
  2. funkylogik's Avatar
    Reinstall kies, reboot pc n try again mate, maybe a few times. Is the phone not connecting? Did you download the phone drivers?

    Is 4.1.2 due out on your carrier/country?

    MERRY XMAS!!!X
    Unbranded international s3 with Official 4.1.2 JB. Paisley, Slotland, Western Europe :beer:
    12-31-2012 09:05 AM
  3. bobble head's Avatar
    Hmmm I don't think that worked. Any other solutions?
    01-02-2013 09:00 AM
  4. bobble head's Avatar
    Nobody?
    01-03-2013 02:47 AM
  5. meyerweb#CB's Avatar
    Have you checked with your carrier?
    01-03-2013 08:52 AM

Similar Threads

  1. Failing to update to 4.2. from 4.1.2 (JZO54K to JOP40C)
    By 13Ink in forum Google Nexus 7 Tablet (2012)
    Replies: 9
    Last Post: 02-15-2013, 11:15 AM
  2. Failed to update my location- no signal
    By uthnkunome27 in forum Motorola Droid X
    Replies: 1
    Last Post: 05-29-2011, 07:26 PM
  3. Replies: 9
    Last Post: 03-02-2011, 01:36 PM
  4. to update or not to update?
    By msoprano13 in forum HTC EVO 4G
    Replies: 6
    Last Post: 12-21-2010, 06:41 PM
  5. 2.2 OTA Failed to update
    By debob in forum Motorola Droid X
    Replies: 10
    Last Post: 09-22-2010, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD