1. jebba's Avatar
    So whenever I get an incoming call and I swipe to answer, my phone always says "call from: joe shmoe press one to answer" is there a way to turn that off so I just have to swipe to answer? I've looked in all the settings and can't find any. Anyone else think this is a little much?
    01-06-2013 01:13 PM
  2. alphaschnitz's Avatar
    Are you using Google Voice?
    And the message you hear is something like "in the case of a rapid answer, please press 1 to verify you are not a machine" ?

    I get the same thing occasionally with GV.
    Solution: count to 3 before swiping to answer.
    01-06-2013 02:37 PM
  3. paridge's Avatar
    Make sure drive mode is toggled off.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    01-06-2013 10:52 PM

Similar Threads

  1. Incoming text/call settings
    By meb730 in forum HTC EVO 4G LTE
    Replies: 1
    Last Post: 06-26-2012, 05:00 PM
  2. Replies: 8
    Last Post: 03-17-2012, 12:45 PM
  3. Phone.apk with voicemail and forward call settings
    By mmarz in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-15-2011, 01:17 PM
  4. Call Settings
    By omxmmn in forum Verizon Droid Incredible 2
    Replies: 6
    Last Post: 05-05-2011, 08:59 PM
  5. Call Settings Error
    By kobalt9 in forum General Help and How To
    Replies: 1
    Last Post: 08-09-2009, 05:31 AM
LINK TO POST COPIED TO CLIPBOARD