01-24-2016 01:04 PM
288 ... 101112
  1. mjtaryan's Avatar
    Hi guys,

    I've got a similar, but not identical, issue on two of my Samsung devices (Note 2 and Tab2 7.0). I purchased two Sandisk Ultra 64gb class 10 microsd cards. Both are recognized by the devices, but when I try to create a folder or copy a file I get an "Access denied" message.

    When I remove the card and use a reader and attach it as USB Mass Storage, the card works fine. I can't try it in another phone, like my Evo, because their limit is 32gb. Since it works as mass storage but not as an extSdCard, it doesn't sound like the card is the issue. Perhaps the way the device's microsd card reader is configured?? Oh, yes, the card does work fine in my Note 10.1! More evidence that it is the devices and not the card??

    At any rate, I've tried everything I can think of to fix the problem without success; formatting in each of the devices, formatting as mass storage via USB, formatting with a highly rated utility from the play store. I even tried the "Protect SD card" as suggested near the beginning of this thread. Nothing I've tried has worked. So, what do I do, besides complaining to Samsung, which sounds like they are in "Access denied" (denial) mode? (Sorry for that last convoluted sentence).
    04-19-2014 08:20 PM
  2. GSDer's Avatar
    Nothing I've tried has worked.
    Have you tried putting them in the SD card reader on your computer and formatting them as FAT32?

    What OS version are your two devices running - 4.4.x?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-20-2014 10:44 PM
  3. mjtaryan's Avatar
    First, I need to make a correction. The Note 2 is fine. Only thr Tab 2 has the problem. It is not rooted (yet) and is running under 4.2.2.
    04-20-2014 11:10 PM
  4. Philippe Bousquet's Avatar
    I had the same situation last February 2014 with my S3 GT-i9300 (international).
    I went on a trip to Australia and lost many pics & videos.... really anoying.
    I worried about Samsung not doing anything! They should pay for a new SD card (mine was a 64GB SanDisk - not cheap) and recover the lost files.

    I really don't know if I will stay with Samsung after this poor customer experience.
    I have been defending Samsung against Apple but now I will consider it.
    06-18-2014 02:16 PM
  5. AxlMyk's Avatar
    What brand is the SD card?
    It's a known problem with Sandisk cards.
    If it's a new card, it might be NOS.

    AC App on SGS3
    06-19-2014 05:20 PM
  6. 0pk's Avatar
    oh man "bet u know where this is going" lol nice :beer:

    so the tens or hundreds of people on this forum alone are liars?

    this is what ive been saying.. theres CLEARLY a problem with micro sd on the s3 and a problem with bad batches of glass.
    why cant a site this prominent come together and do something about things like this instead of bein called liars or thier classic "these sites may look official but arent" lol

    youd be aswell going to Chatbot.com lol

    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    Yep everyone here lies

    Posted via Android Central App
    06-24-2014 05:19 PM
  7. AxlMyk's Avatar
    Yep everyone here lies

    Posted via Android Central App
    For someone with only 5 posts, you aren't making very many friends

    AC App on SGS3
    06-25-2014 11:32 AM
  8. Maaksman's Avatar
    I had the same error and tried everything that's suggested here and nothing worked.

    This Solution worked for me. . .

    Step 1: Remove the SD card from the Phone
    Step 2: While the slot on the phone is empty, press on the slot on the phone. Not too hard to damage but enough to bend the metal slightly inward. For some reason over time the SD card slot gets loose and the card does not have good contact inside. Hence the card is unreadable. Since the card is not dismounted properly, it's not read on the computer either. So you have to fix it on the phone before putting it back in the computer to copy/backup data.

    Step 3: Place the SD card back in and make sure it's snug. Restart the phone and it should work normally again!

    Hope this helps someone . . .


    07-06-2014 10:13 AM
  9. bcgrote's Avatar
    When I got my GS3 a few years ago, I carefully read the documentation. It can only handle up to a 16 gig card.

    My phone has been acting up as well lately, and a friend said I may need to change the card, they can degrade over time and the phone will continually reset trying to read it. Still copying data to the new card, so we'll see.

    Still considering getting the Note 4 in a month...
    09-23-2014 04:00 AM
  10. GSDer's Avatar
    When I got my GS3 a few years ago, I carefully read the documentation. It can only handle up to a 16 gig card.
    Not sure where you got that information - the S3 will support up to a 64GB SD card. I had one for a short while, then replaced it with a 32GB card than I've been using for almost two years.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-24-2014 12:32 AM
  11. Brandon Budd's Avatar
    Made an account just to thank you, can finally listen to music!

    Very helpful, many thanks!
    02-17-2015 09:33 PM
  12. D4M4G3D's Avatar
    From what I can gather (via the interwebs and 20+ years as a hardware tech) is that the worst conditions for this to happen exist when using a SanDisk class 10 card, and performing some operation on it with Kies. I have personally lost 2-3 cards this way. The first time I just assumed it was a card going bad (as they do sometimes). The second time I thought it a little fishy, but realized that lightning can strike the same micro SD card twice. I have now experienced the third card's demise, in exactly the same scenario:

    1. SanDisk MicroSD (or other Class 10...once it was a PNY)
    2. Transferred to or from the card with Kies
    3. card was instantly bricked

    I'll even give the guy you talked to the benefit of the doubt on the boilerplate disclaimer, but this is a serious problem that a lot of people experienced. It is kind of insulting to one's customers to brush them off like that. I'm seeing it more and more from many large corporations. It is a little disheartening when people can't be compensated for a known issue (or at least get a swap-out so that Samsung can have the damaged cards to find out what went wrong...unless they already know).

    The whole thing ind of reminds me of:
    A times B times C equals X. This is what it will cost if we don't initiate a recall.
    Chuck Palahniuk
    slyjackhammer likes this.
    03-27-2015 02:10 PM
  13. Twangmonster's Avatar
    I just bought a new Samsung Galaxy A3 from the 3 store, and then went to Currys and bought a 32GB class 10 MicroSDHC from PNY to put in it.
    The phone refused to even recognise that there was a card in.
    I've tried an old Kingston 8GB and a Samsung 2GB microSD, and both were recognised instantly

    I'm reformatting the PNY in my PC as I type in the hope that that will help, but I doubt it, as the 32GB PNY is recognised by the computer and seems to work properly there.

    Bemused :/
    01-24-2016 01:04 PM
288 ... 101112

Similar Threads

  1. SD card fried in new Galaxy S3
    By Dubg in forum Samsung Galaxy S3
    Replies: 118
    Last Post: 07-15-2013, 06:22 PM
  2. 32 gb sd card in galaxy S3
    By LG1963 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 10-04-2012, 02:14 PM
  3. Question, What Needed To Make 32G SD Card Work In Phone
    By fst2011 in forum HTC myTouch 4G
    Replies: 8
    Last Post: 02-20-2011, 02:44 PM
  4. X seems to be mounting the SD card while in "Charge" mode.
    By digitalslacker in forum Motorola Droid X
    Replies: 6
    Last Post: 10-30-2010, 04:47 PM
  5. Replies: 6
    Last Post: 08-21-2010, 04:18 AM