1. andyripo's Avatar
    Hey

    I got my Galaxy S3 in October so it is only 4 months old and for the last month it has been intermittently charging. It will no longer charge properly for hours if the battery dies it can sometimes take up to six hours to turn on again. To add insult to injury I have just got it turned on again this time and it is stuck in factory mode, I would like to add that I have not tried to root or mod the phone in anyway it is as I bought it, broken apparently. Can anyone help me turn the phone on?
    I have tried holding the power button for two minutes as has been suggested in other places. I have tried holding the power button + middle button + volume up button, both result in the factory mode screen turning off for 10 seconds and turning on again. I have tried removing the battery to find that the factory mode turns straight back on. Does anyone have a solution to this problem?

    Thanks in advance

    Andy
    01-29-2013 05:58 PM
  2. meyerweb#CB's Avatar
    I'm not sure what you mean by "factory mode." Can you describe what's on the screen?

    Charging problems are frequently as simple as a bad USB charging cable. Do you have a second one to try? Are you charging from the include AC charger, or the computer? Whichever one, try the other. It's possible the charger or USB port is bad. You can try a different USB port, too.

    To boot into recovery (power button + home button + volume up, the phone needs to be OFF to start with. While the phone is off, press all three buttons simultaneously, and the instant the Samsung logo appears release all three buttons. If you're a little bit too early or too late, it will just try to boot normally, so power off and try again.
    01-29-2013 09:34 PM
  3. andyripo's Avatar
    Thank you for your reply.

    Sorry I should have gone into it in a bit more detail, I was a bit annoyed and was really just venting. I'll explain a little better, as for trying different cables I have tried multiple cables as I have two samsung ones, two blackberry ones that fit and a few other USB cables that fit. My mum also has an S3 and i have tried all those cables with hers and they work fine, also I have tried swapping batteries when mine has died and wont charge and my mum's will charge the battery when mine wont. Im pretty sure i've adequately narrowed it down to the phone.

    It says factory mode at the top of the screen, I cant be one hundred percent sure as I left the battery out over night and it has solved the problem now. The screen has the Android on the screen underneath it says downloading dont turn off. In the top left hand corner it says factory mode then details about the whether its a custom binary download and then current binary setting (which is samsung official), i believe its all the data whether its been rooted or not. If you type in "factory mode galaxy s3 on google an look at images its the one that you use install a custom binary.
    01-30-2013 04:10 PM
  4. meyerweb#CB's Avatar
    OK, you were on the download screen. Ordinarily, you get into that mode by turning the phone off, and then pressing and holding the power, home and volume down buttons simultaneously, then releasing as soon as the Samsung logo appears. I've not heard of the phone turning on into this mode by accident, but it would be hard to press that button combination inadvertently.

    Don't know what might have happened, but hopefully it won't happen again. Should you have to boot into download mode, or recovery mode, again, remember the phone needs to be off when you boot.
    01-31-2013 11:48 PM
  5. Charlie Hurst's Avatar
    Hi, my GS3 has been doing what sounds like exactly the same thing.

    I was struggling to get it to charge on any cable but the ones supplied with GS3's. Also that "Download Mode" popped up at least 3 times over the last few weeks without me pressing and holding any combination of buttons...

    I have just stumbled, completely by accident, across the solution to the charging problem problem:

    There are settings for a dock of some sort under Settings -> System -> Accessory. For whatever reason the "Desk home screen display" setting was checked. That setting would usually make the device switch to a desktop mode when it's in the dock. Odd that it only seemed to happen with some charging cables and not others... Anyway, uncheck that box and it should get back to charging again. Mine is now happily charging with cables that seemed to stop working a couple of weeks ago.

    With regard to the Download Mode problem, I have no idea if that is a related bug, as I only found the above solution about 20 mins ago. Hopefully it is and won't be re-occuring as it did happen in my pocket a couple of times. My method for restarting without the download mode was to pull the battery out for about five minutes; then it powered up and booted TouchWiz on it's own once I put the battery back in.

    Hope that is some help to you, and anyone else with the same issue.
    02-18-2013 11:20 AM

Similar Threads

  1. My S3 wont charge at all?!
    By serrro in forum Samsung Galaxy S3
    Replies: 63
    Last Post: 02-23-2015, 09:37 AM
  2. Samsung Galaxy S3 wont download past 30% in google play please help!
    By minimat1 in forum General Help and How To
    Replies: 3
    Last Post: 01-23-2013, 07:27 AM
  3. Is the Verizon S3 Wireless Charging Cover and Charging Pad a Qi
    By stevepierce in forum Verizon Galaxy S III Accessories
    Replies: 0
    Last Post: 11-16-2012, 11:43 AM
  4. Replies: 10
    Last Post: 06-20-2012, 02:56 AM
  5. Replies: 29
    Last Post: 05-22-2012, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD