1. LordNibbler2's Avatar
    i got a card reader so i inserted the sd card to the card reader and formatted it to exfat
    when i try to transfer large files when it's in the card reader i can do it just fine but when the sdcard is in the device i can't, it's just doing the same error like the FAT32
    is there a solution? thanks
    02-01-2013 08:23 AM
  2. GSDer's Avatar
    How large are the files - over 2GB?
    What kind of error were you getting on the phone with the SDCard formatted as FAT32?
    Have you tried formatting the card in the phone?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-01-2013 02:21 PM
  3. LordNibbler2's Avatar
    i got it fixed but thanks anyway
    02-01-2013 04:43 PM
  4. AxlMyk's Avatar
    i got it fixed but thanks anyway
    Is it a secret what you did?
    Tell us.


    --Tapatalk 2 on SGS3.
    02-03-2013 08:33 PM

Similar Threads

  1. Can't move/transfer my files to sd card? Why
    By executiveg in forum Android Apps
    Replies: 0
    Last Post: 01-31-2013, 11:28 PM
  2. How to transfer hidden files from SD Card to mac?
    By aznspiki in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-18-2013, 07:29 AM
  3. Help can't transfer large files to ExFat microSD
    By K4Y in forum Samsung Galaxy Note 2
    Replies: 13
    Last Post: 12-28-2012, 04:58 PM
  4. sd card unmounts when i connect it to cpu via usb
    By omarnova in forum LG Optimus S
    Replies: 5
    Last Post: 03-29-2011, 11:56 AM
  5. Problem: Can't transfer files onto SD card via USB
    By Bibble in forum Verizon HTC Thunderbolt
    Replies: 8
    Last Post: 03-19-2011, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD