1. RichDownUnder's Avatar
    Hello - I'm new to the Galaxy S3 after switching from iPhone and am liking it so far. However I'm running into an issue after installing Chrome from the Play site. I had setup a number of bookmarks on a home page, including Hotmail using the native internet app. Then, once I downloaded Chrome, I attempted to launch Hotmail for the first time and it prompted me to choose the native app or Chrome as the app. I picked Chrome and Hotmail wouldn't launch, going to an error screen telling me to clear cookies and retry. I've done this, but the problems persist. All other bookmarks work just fine when launched using Chrome. I have to go into the native app everytime I go to Hotmail. I've done a number of searches but haven't seen this issue. Can anyone help? Thanks in advance.
    02-09-2013 03:13 AM
  2. AxlMyk's Avatar
    Due to chrome not working on a few sites, I just use the stock browser.
    Chrome is a good browser, but it does have some problems.

    --Tapatalk 2 on SGS3.
    02-10-2013 09:10 PM
  3. deanodrums's Avatar
    Why dont you get the hotmail app from the play store? It works a treat for me
    02-11-2013 07:12 AM

Similar Threads

  1. help with annoying android bugs/issues
    By QuantumPion in forum Samsung Galaxy S3
    Replies: 30
    Last Post: 07-05-2012, 11:41 AM
  2. Help with Chrome to TV
    By nsharma2 in forum Google TV
    Replies: 4
    Last Post: 01-02-2012, 12:36 PM
  3. Need help with Electrify/Gmail/Camera issue!
    By Greenbean in forum Sprint Photon
    Replies: 1
    Last Post: 10-20-2011, 10:56 PM
  4. Need help with chrome!!!
    By abocornwall in forum The Android Central Lounge
    Replies: 1
    Last Post: 07-01-2011, 04:32 PM
  5. Need help with an extremely annoying issue on my Incredible.
    By acman319 in forum General Help and How To
    Replies: 2
    Last Post: 03-15-2011, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD