1. Viewfinder13's Avatar
    I recently down loaded an update from my phone carrier and lost the icon 4G button on the short cut settings. Not only did it vanish into the abbyss of the S-3. I am told it can not be retreved. Howerver, the carrier update was kind enough to substitue the icon for a new one called Driving mode. For idiots that text while they drive at 70- 75 mph. Can anyone tell me if they have the same problem and if anything can be done to install the 4G icon back. Will be eternaly greatful for the update......lol.
    02-20-2013 08:57 PM
  2. KreepyKen's Avatar
    I recently down loaded an update from my phone carrier and lost the icon 4G button on the short cut settings. Not only did it vanish into the abbyss of the S-3. I am told it can not be retreved. Howerver, the carrier update was kind enough to substitue the icon for a new one called Driving mode. For idiots that text while they drive at 70- 75 mph. Can anyone tell me if they have the same problem and if anything can be done to install the 4G icon back. Will be eternaly greatful for the update......lol.
    You can go into the settings and turn off mobile data (Settings > More Settings (Under Wireless & Networks) > Mobile Networks and uncheck Mobile Data. There are also several widgets that allow you to put a toggle on your screen to turn it off/on. HD widgets has one.
    02-20-2013 09:42 PM
  3. mssca's Avatar
    Some service providers have released an update recently which removed the 4G option from the network connections. According to companies like Sprint, S3 DO NOT support 4G officially anyway.
    02-20-2013 10:31 PM
  4. meyerweb#CB's Avatar
    According to companies like Sprint, S3 DO NOT support 4G officially anyway.


    No, that's not even close to correct. What Sprint says is that in areas that do not yet have LTE service the S3 won't provide 4G service. Big difference.
    ttwiitch likes this.
    02-21-2013 09:20 AM

Similar Threads

  1. Lost my non-Market Application settings...
    By Entropy3 in forum AirWatch
    Replies: 2
    Last Post: 10-25-2012, 11:55 AM
  2. Short cut links to deep settings
    By paradroid in forum Verizon Galaxy S III
    Replies: 5
    Last Post: 09-24-2012, 09:29 AM
  3. Lost my 4G connection
    By DB12088 in forum Verizon Galaxy Nexus
    Replies: 15
    Last Post: 04-28-2012, 09:56 PM
  4. Fedex lost My Xoom when I sent it in for my 4g upgrade
    By davustek in forum Motorola Xoom
    Replies: 25
    Last Post: 10-22-2011, 08:43 AM
  5. HELP i lost my settings tab on my atrix.
    By revoracer3 in forum AT&T ATRIX
    Replies: 1
    Last Post: 08-28-2011, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD