1. tabletnovice's Avatar
    How can I stop Google from letting my GMail contacts mess with my phone book, both on my Galaxy S3 and my car phone book.

    I have a large number of Contacts in in my Gmail account, however I don't even call or even have a phone number listed for most of them. ALL my Gmail contacts have been imported into my car phone book via bluetooth, not the ones I actually have in my GS3 contact list. If I make a change online in the contact area of gmail, it may mess with the entries on my phone.

    I've spent hours trying to figure how to fix this problem, to no avail. I want only the Contacts listed on my phone to appear in the phone book in my car. And I don't want Google messing with or changing them.

    I am so frustrated! Please, someone tell me there is a solution. Thank you!
    02-23-2013 05:15 PM
  2. dtrud0h's Avatar
    Settings>accounts and sync>Google disable contacts syncing on the car phone. You'll have to do it on the phone you don't want to sync with Google, or all phone's if that's what you want. The settings are device independent and you have to set that setting from the device itself.

    Sent from my XT901 using Tapatalk 2
    tabletnovice likes this.
    02-23-2013 05:28 PM
  3. tabletnovice's Avatar
    Settings>accounts and sync
    I don't have this on my phone. Can it be under a name/place other than "accounts & sync?"

    Is the problem at all related to "Joined Contact?"
    02-23-2013 05:32 PM
  4. gnr_2's Avatar
    I don't have this on my phone. Can it be under a name/place other than "accounts & sync?"

    Is the problem at all related to "Joined Contact?"
    He/she is referring to your main phone settings. But, in the contact (people app), you can click the menu and select "contacts to display", and deselect the gmail account. Only thing is, your Gmail account is your backup so not sure how that works. I did this in reverse in that I didn't have a gmail account, now all my phone contacts are my gmail contacts, sans email addresses. Don't know if that solves the problem and you still have to keep.them from syncing which you can do from "accounts" in the menu of the contact (people) app as well.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
    tabletnovice likes this.
    02-23-2013 07:27 PM

Similar Threads

  1. Google Voice Number Took Over My Phone
    By chubbs123 in forum HTC EVO 3D
    Replies: 7
    Last Post: 09-13-2011, 03:50 PM
  2. New Market is now on my phone!
    By zires in forum Virgin Mobile Optimus V
    Replies: 26
    Last Post: 08-05-2011, 03:30 PM
  3. Help! Facebook taking over my phone!
    By machete43 in forum Verizon Droid Incredible 2
    Replies: 8
    Last Post: 08-01-2011, 12:50 PM
  4. Google Voice taking over my phone!
    By Bigfire in forum HTC EVO 3D
    Replies: 7
    Last Post: 07-14-2011, 10:06 PM
  5. what is wrong with my phone?
    By vertcobra99 in forum Sprint Epic 4G
    Replies: 5
    Last Post: 09-10-2010, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD