1. coast23's Avatar
    After charging my phone yesterday, I found my phone constantly restarting and not going past the boot logo.

    I tried recovering by flashing with stock firmware.
    I followed the instructions here and on another site but still get the same problem.

    I have read that the problem is called "sudden death" and I need to send it back to Samsung. I'm still looking for my warranty card.

    Any ideas how I can fix this or do I need to send it back?
    Thanks,
    02-26-2013 12:39 PM
  2. GSDer's Avatar
    I take it your phone was rooted prior to this problem occurring?
    What ROM/kernel did you have loaded?
    What model is your phone?
    Have you looked through the phone-specific forum for unrooting instructions? I read through what was in the article you referenced, but there's a lot that can vary depending on the phone model/carrier, and it's really important to not only flash the correct ROM, but also to wipe the cache & Dalvik cache, etc. Your best bet would be to follow your phone-specific instructions from one of these sub-forums or from XDA.
    You don't mention if you can still get into Recovery or Download mode - if you can, then I think the "sudden death" worry is unfounded.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-26-2013 06:19 PM
  3. Vivek Poola's Avatar
    Im having the same exact problem, but on the Nexus 4. I rooted my phone earlier today and it worked just fine. Then I tried to turn it off and back on to test if that was fine, and am stuck at the logo. I followed 2defmouze 's instructions on how to restore factory 4.2.2, and am still stuck at this x.

    Please help, really need to get this resolved. Thanks guys.
    02-26-2013 09:11 PM
  4. GSDer's Avatar
    Vivek,
    Your best bet would be to post this problem in your phone-specific forum - since the tools/procedures are often specific to a particular brand/model (or even carrier), it's unlikely that anyone in this forum would be able to help you (unless of course they also happen to own a Galaxy Nexus 4).
    I'd really like to help you, but I'm just not familiar with that phone.
    You could also try looking over on the XDA forums - there's a bunch of top notch developers over there, and they're a pretty helpful bunch to boot.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-26-2013 11:27 PM

Similar Threads

  1. Razr stuck at boot logo - BRICKED?
    By menting311 in forum RAZR Rooting, ROM's, and Hacks
    Replies: 1
    Last Post: 06-23-2012, 05:34 PM
  2. help! lg optimus v flashed with rodimus stuck at boot logo! what do i do?
    By Jerenater10 in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 08-02-2011, 08:52 PM
  3. galaxy tab boot up problem stuck at samsung logo
    By gojira35 in forum General Help and How To
    Replies: 0
    Last Post: 06-01-2011, 01:24 AM
  4. Just flashed rom Stuck at boot logo
    By jekone in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 12-14-2010, 04:30 PM
  5. HOW do i install boot logos and boot animations?
    By oluvinu in forum Samsung Moment
    Replies: 3
    Last Post: 05-28-2010, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD