1. ki4cgs's Avatar
    We have two Samsung GS3's in our family and after I did the update on one of them the LED notification light will not work except for during the power up screen. It doesn't work any other times (charging, email, texts). I have tried disabling and enabling the notification light in settings but that didn't help. I also tried Lightflow and tested it which still did nothing. The last thing I tried was a factory reset but still no luck.

    I have thought about going to AT&T and doing a swap but considering this GS3 is only about 3 months old I really don't want to swap for a referb.

    I know the actual light still works because of the light during boot up. Is there anything else I can try to get the notification light working again?
    02-26-2013 06:50 PM
  2. meyerweb#CB's Avatar
    There are three separate LEDS (red, blue, green), and only the blue lights up during boot (at least on mine), so I guess it's possible the others are bad.

    If you haven't already, try pulling the battery (after shutting down) for 5 or 10 minutes and see what happens. This isn't a problem I've heard of before.
    02-26-2013 08:35 PM
  3. GSDer's Avatar
    For what it's worth, I also saw a reference to putting the phone in Odin mode (Volume down + Home + Power buttons while the phone is powered off) and pulling the battery for a few minutes - that fixed the poster's issue where nothing else had.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-26-2013 11:39 PM
  4. ki4cgs's Avatar
    I'll try the battery pull and the Odin mode (although I've never heard of that) and let you know. I wasn't aware that it was actually three separate LEDs but I don't think doing a software update would make them just quit. Seems more like software issue to me. At this point who knows? It does seem like a very isolated problem.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    02-27-2013 02:38 PM
  5. meyerweb#CB's Avatar
    I agree the update shouldn't break the LEDs, but doing a factory reset would seem to rule an an app problem, and I haven't seen anyone else reporting this after doing the update. Very strange indeed.

    (Oh, "Odin mode" is more commonly referred to as "download" mode.)
    02-28-2013 08:01 AM

Similar Threads

  1. Notification Curtain Issue After ICS Update - Help?
    By beach355 in forum Motorola Droid 4
    Replies: 1
    Last Post: 08-23-2012, 09:00 PM
  2. no notifications after 4.0.4 update
    By theanswer3 in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 06-03-2012, 01:26 PM
  3. Stock Voicemail Notification Questions...after the 605.5 Update
    By SMD in forum Verizon HTC Thunderbolt
    Replies: 3
    Last Post: 10-28-2011, 10:32 AM
  4. Photon LED (using Light Flow) after OTA update
    By latestGreatestPhone in forum Sprint Photon
    Replies: 16
    Last Post: 10-24-2011, 12:40 AM
  5. Green Notification Light. New Update 2.3.20
    By Mandevar in forum Motorola Droid 2
    Replies: 0
    Last Post: 11-07-2010, 04:47 AM
LINK TO POST COPIED TO CLIPBOARD