1. bsfDroidPro's Avatar
    I have been a user of MS 365 since last Feb for work e-mail and I liked it so much I signed up for my personal e-mail in July as well. It has been working very well.
    For My work E-mail and Calendar, and Contacts I use TouchDown and it works great, love that app.

    In January I replaced my Motorola DroidPro phone (Android Version 2.3.4) with a Galaxy SIII (Android Version 4.1.1)[Pic N01]. I set up MS365 account on the phone using the default e-mail and calendar apps, as a Microsoft Exchange ActiveSync [Pic N02] account and asked that it sync my E-mail and calendar [Pic N03]. I have the Sync Schedule set to Push for both peak and Off-peak times[Pic N04]. This is the same way I have and had my DroidPro setup before I stopped using that as a phone. I still have it set up as WiFi only device.

    I receive and send e-mails on my Galaxy SIII no problem, I see them on both the phone and my computer (using Outlook 2007) What is happing differently on the SIII as compared to the DroidPro is when I read an e-mail on the phone and then download it on to my computer, it is not marked as already read. That is not a big deal.

    The other, much bigger deal is if I add something to my Calendar in either place, the SIII or Outlook it doesnt show up in the other, or if I edit something on either device the other is not updated. But all of the change I make on the DroidPro or in Outlook show up in both the Outlook and the DroidPro. I hope I didnt confuse you recap:
    Calendar changes:
    Using SIII, add or edit something it only shows in the SIII, not in Outlook or DroidPro
    Using Outlook, add or edit something it shows in Outlook and DroidPro but SIII doesnt show the changes
    Using DroidPro, add or edit something it shows in Outlook and DroidPro but SIII doesnt show the changes

    Now if I go into Settings => Accounts => Microsoft Exchange ActiveSync => and look at my account it says Sync disabled. How do I enable sync? [Pic N05]

    Then if I tap on that it shows me when the Calendar and E-Mail were last synced [Pic N06]. The calendar is true but the E-Mail is not because I have received e-mail more recently than when this says.
    Then if I tap on Sync Now the Calendar syncs up perfectly [Pic N07].

    Do you have any suggestion on how to get the calendars to sync in both directions with a Galaxy SIII, when I change is made? I dont feel I should have go in a press sync every time to make show the SIII is up to date.

    All Screen shots are on the this link:

    Any help you can provide would be greatly appreciated.

    Thank You in advance for you time helping me trouble shoot this.
    02-27-2013 07:50 PM
  2. GSDer's Avatar
    The pictures are nicely numbered, but unfortunately I can't make heads or tails of what they're actually showing. Perhaps because you combined them all into one picture for upload?
    Anyway, I don't use Exchange, but in No5, where it shows that sync is disabled, is there a gear symbol on the far right? I'm just going off your text description since I can't see the picture. If there is, you should be able to select that and access the Settings for that feature.
    Otherwise, I'd expect there to be someplace that you can press the Menu button to bring up a Settings screen where you can set the sync interval, etc.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    02-27-2013 11:47 PM
  3. junglejunkie's Avatar
    I think GSDer is right, you need to enable syncing on that account. I use O365 at work and have it connected to my S3 with no problems.
    02-28-2013 12:39 PM
  4. bsfDroidPro's Avatar
    Thanks GSDer and Junglejunkie

    Sorry the pictures are confusing I was trying to make it easier for the responder to only have to look at one link and see all of the screen grabs.
    Picture N04 shows the sync schedule is set to "push" for both Peak and off-peak times.

    JungleJunkie You are using O365 at and work and all calendar events sync nicly between phone and computer?
    May I ask which service provider you have?
    03-04-2013 07:41 PM

Similar Threads

  1. Galaxy sIII Jelly Bean - Calendar Issue
    By jenileesk8 in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 03-27-2013, 11:22 AM
  2. Galaxy S 4g Slide out keyboard google calendar sync
    By slowride66 in forum Sprint Nexus S 4G
    Replies: 0
    Last Post: 02-04-2013, 05:43 AM
  3. Samsung Galaxy SIII Calendar I don't want a reminder
    By ronknapper in forum General Help and How To
    Replies: 2
    Last Post: 01-28-2013, 06:39 AM
  4. Replies: 5
    Last Post: 12-30-2012, 07:42 PM
  5. Galaxy S3 google calendar sync problem
    By meredith07 in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 12-11-2012, 02:53 PM