1. darkstarr33's Avatar
    I have a factory unlocked I9300 for international use. When I purchased the phone everything worked great, one day I decided to Root my phone so I went through all the steps, no problem again everything is working great I upgraded from 4.0 to 4.1.1 without any issues. When I saw that 4.1.2 had been released I thought it would be nice to have, but after reading a few articals I wqas under the impression I could not do this if my phone was Rooted so I went through steps to unroot my phone I even downloded an app the was designed to tell if my phone is/was rooted. when I checked it it showed it was no longer rooted so I connected to Kies and began the upgrade at the point when it was transfering the information I recieved a message in Korean that said to the effect that I was missing a binary(my friend is Korean that is who translated) so I decided that it would be best if I just restored the phone to the factory setting and start over, after doing so everything was back to normal except I have no carrier indication on the upper left, and no internet the phone seems to work OK. When I select to search for the carrier it comes up, but when I select it no change. I hope that someone has a answer before I take it to a reair shop. Thanks
    03-18-2013 12:17 AM
  2. cyanogen-man's Avatar
    So your not connecting or its just the icon? And did you 're lock the boot loader before you went back to stock? If you didn't that will give you problems try a factory reset if anything??

    Sent from my HTC One X+ using Android Central Forums
    03-18-2013 12:32 AM

Similar Threads

  1. Anyone else surprised to see no Contour Display?
    By Smokexz in forum Samsung Galaxy S II
    Replies: 4
    Last Post: 03-04-2011, 01:48 PM
  2. No network connection suddenly
    By ApacheXMD in forum LG Optimus S
    Replies: 4
    Last Post: 12-06-2010, 11:39 PM
  3. No network connection when USB connected
    By BradPa in forum AT&T Captivate
    Replies: 0
    Last Post: 09-30-2010, 10:13 AM
  4. No Network Connection. Lovely. Just lovely.
    By Night Train in forum HTC EVO 4G
    Replies: 5
    Last Post: 07-10-2010, 11:47 AM
  5. Please Help - No network internet connectivity
    By geoffd in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 05-21-2010, 10:04 AM