02-14-2018 08:43 AM
130 1234 ...
  1. jaylawrence's Avatar
    thanks man..tried all the above and nothing has happend..smh...i kinda refuse to do a facorty reset.....smdh......
    05-03-2013 11:21 AM
  2. Ahmed Musrati's Avatar
    Thank you for your efforts. My gadget is a galaxy tab2 10.1 P5100. I have tried to upgrade its android to Jelly Bean (because mine is 4.0.4) so I rooted it but was unable to install the update in the CMW state (it said Installation aborted). Anyway, I took the upgrade out of my mind and I went on using my tablet as before (I had to wipe all the data and do the factory re-set as a pre-requisite for the unsuccessful upgrade), then all of a sudden I received this Google Play error sign! I did all the solutions suggested: clearing the cache, disabling and enabling, factory re-set..etc but none succeeded. Any advice will be appreciated.
    05-05-2013 01:42 PM
  3. meyerweb#CB's Avatar
    What happens if you try to uninstall the play store app? If you've installed updates, it should allow you to remove the updates and go back to the stock version. See if that works.
    Do other google apps, like gmail and google maps, work correctly?
    05-05-2013 03:39 PM
  4. cimikayj's Avatar
    I had this problem too. None of the suggestions fixed it (including uninstall/reinstall, factory reset, etc). I had to flash with the original rom THEN do a factory reset again. THAT finally resolved the issue.
    05-14-2013 11:09 AM
  5. rimi1's Avatar
    Thanks it worked great!!
    05-15-2013 09:07 PM
  6. judekh's Avatar
    Thank you so effing much man!! I think i'm in love with u>>
    05-16-2013 02:11 AM
  7. Aflipper's Avatar
    uninstalling the latest version of Play Store in applications worked for me.
    05-17-2013 08:37 AM
  8. Meghzzzz's Avatar
    05-17-2013 10:29 PM
  9. Rob Davies1's Avatar
    Hi I just had this problem when I updated cm 10.1 nightly. I just went to settings apps Google play store delete data then uninstall updates. Then it worked fine. Hope this helps
    05-19-2013 03:16 PM
  10. Jaymrc's Avatar
    I tried that still not working
    05-19-2013 06:47 PM
  11. Audra taylor's Avatar
    I found the solution! The only option that worked for me was going in to Settings>Application Manager> selecting the menu button and Reset App preferences. Determined to not factory reset my phone, resetting the app preferences gave allowed no loss of information on my device.
    Hope this helps!
    Simon Livingstone1 likes this.
    05-20-2013 01:32 PM
  12. Craig Chandler's Avatar
    I received the phone a few days ago, took a day to activate through Sprint, but once I got through that, I got all the Sprint goodness <sarcasm> and then I installed a few applications. I received the "Unfortunately, Google Play Store has stopped" error.

    I tried clearing cache and data for Google Play Store to no avail. I uninstalled updates and then it worked! but unfortunately, Google Play Store updates itself and then I get the same error "unfortunately, Google Play Store has stopped".

    I then uninstalled EVERYTHING I installed and cleared cache and data from everything -- but I get the same error for Google Play Store after it gets its updates. UGH.
    THEN, I did the backup/reset option and reset back to factory default. I only installed Lync2013 which is what I needed for my work. and I get the same "unfortunately, Google Play Store has stopped" error. AND I have checked to see that "Downloads" is enabled too. 

    any thoughts? <please help>
    05-23-2013 01:35 PM
  13. Craig Chandler's Avatar
    Went to the local affliliate Sprint Store ... the girl behind the counter rolled her eyes and said not another one!
    She tried resetting the phone to factory defaults - twice. to no avail. She's ordering me a NEW Samsung Galaxy S4 ... for the Google Play Store issue and the constant reboots.

    we'll see if this fixes it!
    05-24-2013 05:29 PM
  14. sykox2's Avatar
    When you see “Google Play has stopped working …” error, you can try:
    (Try one thing at a time, Don’t try everything at once. Try to run Google Play after each step.)

    1. Remove the updates for your Google Play

    - Go to the menu–>settings–>apps–>all–>google play store–> uninstall updates, then reboot your device.

    2. Remove the cache for your Google Play

    - Go to the menu–>settings–>apps–>all–>google play store–> remove cache, then try to run your google play again. It is better to do a reboot.

    3. Try to delete and re-install Google Play

    - In some cases, delete and re-install resolve this issue.

    4. Check that Google Play on your device installed as system app instead of user app

    - If your Google Play installed as user app, try to install it as system app. There is a app that helps you to change it easily. “/system/app mover” Try this app (Sorry you have to find the app on your own!)

    5. Download and install a different version of Google Play

    - Sometimes a different version of google play works instead of one that you have on your machine. so try to find a different version of google play(older or newer version) and try.

    6. Use a different market application

    - You can also use a different market app like 1mobile: “http://www.1mobile.com/” There are so many different android market apps, and it is up to you which one you will use!

    hope this help!
    Magz Heaven likes this.
    05-27-2013 06:45 PM
  15. zafarsamdani's Avatar
    during downloading game from google play store, it stoped downloading.
    05-29-2013 04:28 AM
  16. Kenshin X's Avatar
    Thanks, I cleared the data and the cache and voila!
    05-30-2013 07:38 PM
  17. Gazi Monir's Avatar
    My Google play store stooped
    05-31-2013 07:53 AM
  18. Arjun M's Avatar
    my phone is Galaxy s3 mini
    it alway shows the alert "Unfortunately google play store has stopped" & this alert force shut downs my calls
    i've reebooted my phone but it still continue the alert .Can any one help me in this matter; an option other than factory reset???
    06-01-2013 09:09 AM
  19. Bee Balla Shotcalla's Avatar
    Mine was doingthe same and I just went to applications manager, went to ALL apps and then scrolled all the way down to the downloas tab and enabled it. It began working immediately. THANKS!
    06-12-2013 12:40 PM
  20. GSDer's Avatar
    Did you follow the suggestion from post #40?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    06-12-2013 03:29 PM
  21. Wafflecake's Avatar
    What worked for me was realizing I had restricted Google's background data without setting it up.
    Settings > mobile data > Google play store > scroll down

    Maybe someone else made that mistake so I'll post this here
    06-12-2013 05:25 PM
  22. ssarraahh's Avatar
    Thanks so much this really helped me. i thought this was the end of my phone![BOX][/BOX]
    06-13-2013 09:15 AM
  23. SeattleHepcat's Avatar
    Yeah, I had to uninstall all the updates and take it back to factory in order to be able to use Play. I'm on an SII with 4.1.2.
    06-13-2013 07:21 PM
  24. Mohamad Ishak's Avatar
    thank you very much... i have done with my problem....arggg thanks god
    06-16-2013 06:53 AM
  25. jmb49's Avatar
    YES !!! I also had to uninstall all the updates and take it back to factory in order to be able to use Play. SG SII with 4.1.2.

    Thank you very very much !
    06-16-2013 02:45 PM
130 1234 ...

Similar Threads

  1. Replies: 457
    Last Post: 11-07-2016, 12:26 AM
  2. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 02:10 AM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Has anyone received Google Play Store 3.5.15?
    By MannyZ28 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 03-25-2012, 06:54 AM