02-14-2018 08:43 AM
133 12345 ...
tools
  1. Sergio Garcia1's Avatar
    Thaks a lot!
    After 3 days of reading through posts I found the real cause of my problem here. I had installed Play Store as a user app. With root explorer I moved it to system/app and it is now working and updating as it should

    Thank you very much. You saved me from a factory reset
    06-25-2013 03:25 PM
  2. Monika Upadhyay's Avatar
    can anybody help me in solving my problem in my sansung note 2 unfortunately, the process com google.process.gapps has stopped
    06-30-2013 12:05 PM
  3. Narasimha Raju1's Avatar
    Unfortunately my Google play store has been stopped
    When I am trying to download any app and install it is showing the
    Message can't be installed due to 906 error
    So please send the remedy for this.....
    07-24-2013 09:01 AM
  4. GSDer's Avatar
    The remedy is to read through the previous 56 posts and try the various suggestions - if none of those work for you THEN let us know that you still have a problem and which options you tried.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-24-2013 09:19 AM
  5. Iz Thapa's Avatar
    I have tried everything.
    Delete cache/data, forced close, disabled and enabled reboot so may times, and it still doesn't want to work.
    I uninstall recent updates and the play store is in the 3.10.10ver now.
    I have tried re-installing the newest version by searching .apk and still, no progress.

    I have reset the phone for 3x, I have reset my wifi, just in case it is the problem. And i have read the posts here and nothing worked for me :c

    but what did work for me, was to use another market. I used 1mobile rather than using google play store.
    07-25-2013 03:39 AM
  6. Brandon van Vuuren's Avatar
    this is what helped me ......
    go to setting
    go to applications manager
    press bottom left key for options
    select reset app preferences
    HOPE IT HELPS YOU
    07-27-2013 03:20 PM
  7. BBECK104's Avatar
    This worked for me. If I encounter anyone else having this problem irw I'll make sure to give you credit when I tell them how to fix it.
    07-28-2013 04:02 PM
  8. ojhor's Avatar
    I lost my google play store from my phone. When showing unfortunately
    Your google play was stop then I did uninstall my play store thats why I lost my every android systems .Please help me what I do about the problem...??
    07-31-2013 06:55 AM
  9. meyerweb#CB's Avatar
    Unless you're rooted, I don't think you can completely uninstall the play store app. It's built in to the ROM. Check this first: Go to Settings / Application manager, and scroll all the way right, to the "All" tab. Scroll down and look for Google Play Store. If it's not with the rest of the "G" apps, scroll all the way to the bottom, and look for it near there. If you find it, and it's labeled "Disabled," tap on the app, then tap on "Enable."

    If that doesn't work, you can download the apk to your SD card (internal or external), and install it that way. First, you'll need to go to Settings / Security and check "Unknown sources." You can download the apk here:

    Download: Latest Google Play Store 4.2.9 [Updated]
    07-31-2013 05:07 PM
  10. gbz2's Avatar
    I have tried everything I saw on this forum except rebooting . Now I can't even find play store when I get in settings/ apps manager and scroll to all. What else can I do????
    08-06-2013 10:59 PM
  11. Edna Chiclana's Avatar
    YES!! IT WORKED
    tHANKS AUDRA!
    08-08-2013 09:55 PM
  12. CW1113's Avatar
    This is the only thing that worked for me too and I had tried everything. Thanks to who posted the answer!!!!!
    08-09-2013 02:02 PM
  13. Aprilyn Estremadura's Avatar
    hello! it doesnt work for my phone. i tried all your threads except factory reset coz it asking me password and i dont know whats the password. i never remember i set a password on this. help plz...
    08-11-2013 09:33 AM
  14. huzer1970's Avatar
    "try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps " by thepervster .


    Tried all and was about to do a factory reset until I scroll down to the above .
    This one worked for me . Enabled !
    Thank you so much!
    Samsung GT-I9082 / Android ver 4.1.2.
    08-12-2013 05:28 AM
  15. Alexandria Yelton's Avatar
    Scared to delete app data will this eease all my apps I have downlodad off of there??
    08-15-2013 08:55 AM
  16. Allan Patrick Caldito's Avatar
    hi,
    my problem is after rooting i troubleshoot my android tablet because google play stop working i saw some thread saying delete your old play store , and following his step .. now i cant use my play store it keeps saying unfortunately google play store has stopped ,, did everything up to restore factory nothing work. any other solution? my android tablet is starmobile engage 7 hd
    08-20-2013 10:48 PM
  17. Shumaila Khan's Avatar
    This helped me too ! Thanks

    Shumaila
    08-21-2013 08:38 AM
  18. majd ag's Avatar
    i have the same problem and non of these solutions worked on mu s2 phone
    08-21-2013 03:28 PM
  19. Juan Balcazar's Avatar
    thanks. I had this annoying error. I followed the instruction about enabling the downloads service. I have no idea why that it was disabled. By enabling, everything is working fine. Thanks a lot loads of help. My respect.
    08-28-2013 01:09 AM
  20. sabir bhutta's Avatar
    Google play store has stopped
    08-30-2013 01:49 PM
  21. cryz's Avatar
    hey thanks....
    09-05-2013 03:22 PM
  22. siphosakhe's Avatar
    my sumsung galaxy s3 mini is giving a lot of problems internet is running very slow and facebook the worst thing is that that message"unfortunately google play store has stopped'is carring on popping up what I must do.
    Hojjat Noei likes this.
    09-20-2013 06:40 AM
  23. GSDer's Avatar
    You must read through the previous 75 posts and try the 6 or 7 different solutions offered.
    While you're at it you may want to ditch the Facebook app - what a POS - it doesn't even have a 4.0 rating in the Google Play Store; anything less than 4.0 shouldn't even be installed.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-20-2013 08:46 PM
  24. Mominul Islam's Avatar
    many many thanks.............
    09-21-2013 02:43 AM
  25. Hojjat Noei's Avatar
    سلام برای من هم همین ارور را میده نمی دونم چکار کنم . البته قبلا هم همین ارور را میداد که خودبخود خوب شد اما چند روزیه که دیگه نمی تونم اگر به راه حلی رسیدین به من هم اطلاع بدین.
    ممنون
    10-02-2013 06:20 AM
133 12345 ...

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 12:26 AM
  2. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 02:10 AM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Has anyone received Google Play Store 3.5.15?
    By MannyZ28 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 03-25-2012, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD