02-14-2018 08:43 AM
133 ... 23456
tools
  1. ELAINE7465's Avatar
    MY S3 hand phone always hand

    - - - Updated - - -

    MY S3 hand phone always hand
    10-03-2013 10:32 PM
  2. Simon Livingstone1's Avatar
    thankyou!!!! that worked for me!!
    10-07-2013 05:05 PM
  3. dhem pillogo's Avatar
    I lost my google play store from my phone. When showing unfortunately
    Your google play was stop then I did uninstall my play store thats why I lost my every android systems .Please help me what I do about the problem...??
    10-11-2013 11:15 AM
  4. GSDer's Avatar
    dhem,
    Are you running the stock firmware? If so I don't think it's possible to completely uninstall the Google Play Store - you can uninstall the various updates that have come out, but the app itself is a system app (built-in to the firmware).

    So it should still be there, albeit under a different name perhaps (Google Market?).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-11-2013 04:22 PM
  5. username_already_exists_my_ass's Avatar
    try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps

    ****TOTALLY WORKS! !! EXCELLENT! just clear out everything, disable, then go back to apps and re enable!
    10-30-2013 04:17 AM
  6. chapuisat's Avatar
    u know what...
    u r surer great
    thanks alot
    11-06-2013 05:07 AM
  7. Joel Dubois's Avatar
    I also spent time going through this and I concure...Play Store was a system app but playstore services was a user app...using app mover I just moved Google Play services to system and rebooted. You would think google would of thought of this one. Credit goes to an earlier helper in this thread though I couldn't find it when looking. Another point...I am an s2 galaxy user.
    Thaks a lot!
    After 3 days of reading through posts I found the real cause of my problem here. I had installed Play Store as a user app. With root explorer I moved it to system/app and it is now working and updating as it should

    Thank you very much. You saved me from a factory reset
    11-06-2013 07:50 AM
  8. rudster69's Avatar
    I had it happen and I was sent a new phone since ATT and Samsung blamed Google so ATT took care of replacement phone but not sure who took care of them but who cares!....

    Posted via Android Central App
    11-07-2013 03:31 PM
  9. Tiekkie's Avatar
    THANK YOU!!!! You saved my phone from getting in the trash
    11-25-2013 05:32 AM
  10. INDER LALEJA's Avatar
    Thank you so much. By enabling the Download Manager at the bottom. Device works well.
    12-06-2013 07:42 AM
  11. rainerz14's Avatar
    YOU ARE SUCH A GENIUS. I've had this problem for a long time now and this solves it!!!! THANKS A WHOLE LOT! BIG HELP!
    12-18-2013 12:17 AM
  12. rainerz14's Avatar
    try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps
    Thank you, thank you so much! big big help! I knew restoring to factory settings should not be an option!

    *wasn't a member of this forum but had to register just to thank you! you saved my phone!
    12-18-2013 12:21 AM
  13. ertjanstsuger's Avatar
    In the app manager, for the Play store, tap the Uninstall updates button, and see if things work with the old version of the app.
    this did the trick, Thanks!
    12-28-2013 02:45 PM
  14. Clive Nelson's Avatar
    I had this "error message" and I went into the downloads manager and found it to be disabled so I enabled it and now the phone is o.k. The only problem is that I had disabled in the first place due to a pre-existing problem of 3 jpg files that I at some stage downloaded and I am unable to clear them from the notification screen which is a pain but is still less painful than struggling with the slow use of the phone.

    Thanks. It did the trick for me too
    01-05-2014 07:01 AM
  15. Sudipta ROY CHAUDHURI's Avatar
    I had this problem after uninstalling updates on google play. I did that to try to fix another problem of "no connection" with google play.
    So I ran into this greater problem of repeated popups saying "google play store has stopped".
    this drastically reduced performance on my samsung galaxy relay 4g phone.

    So I went to app manager -> all apps and disabled google play store for good.

    I have realized what a crappy app google play is and will use the amazon appstore for my future app needs !
    02-06-2014 02:22 AM
  16. GSDer's Avatar
    So I went to app manager -> all apps and disabled google play store for good.
    That's certainly your prerogative, but be aware that Google also delivers updates to the framework through the Play Store.

    I'm not sure what your issue with the connection was, but here are the common solutions (in case you didn't read through the whole thread) to the error message that you were getting:
    1. go to Settings -> Application manager -> ALL, find 'Google Play Store' and select it - Clear cache, if that doesn't work Clear data, if that doesn't work Force stop; if that doesn't work Uninstall updates (restart the phone between each intermediate step)
    2. go to Settings -> Application manager -> ALL, find 'Google Services Framework' and select it - Clear data, if that doesn't work Force stop
    3. go to Settings -> Application manager -> press the Menu button -> select 'Reset app preferences'
    4. go to Settings -> Application manager -> ALL; scroll to the very bottom of the list and see if 'Downloads' is disabled - if it is, Enable it; also see if 'Google Account Manager' is disabled and if it is Enable it
    5. go to Settings, find the Accounts group, select Google, select your Gmail address then select the 'Remove account' button. Restart the phone then add your Google account back.
    6. Last is the dreaded Factory Reset - go to Settings -> Back up and reset -> Factory data reset. Be sure you've: synced your Google account; saved any pictures/videos to your computer or SD card or the cloud; saved any SMS/MMS that you care about (the Kies software is the only reliable method I've found to backup/restore MMS); saved your call logs if you care about that; backed up your application data if you want to save your game progress, etc.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-06-2014 12:10 PM
  17. BarleyWarb's Avatar
    Clearing the application preferences (Application Manager -> menu -> reset app preferences) totally worked! Thanks! Any idea why this might have done the trick? What could have been conflicting there?
    04-10-2014 01:58 PM
  18. GSDer's Avatar
    Any idea why this might have done the trick? What could have been conflicting there?
    More likely than not, some app/service got disabled and resetting app preferences, along with clearing the default selections, also re-enables all disabled apps.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-11-2014 02:30 AM
  19. meoMonares's Avatar
    I have tried all of the above suggestion but never worked for my S3 running an Android 4.3. Instead, I made use of factory reset to resolve the issue. Beware, all your data shall be erased. Contacts, Messages, Notes, Reminders, Installed Apps (except those that are pre-installed), Photos, Videos, Chats, Calendar, etc. Glad I performed back-up prior to this activity. It saddened me though coz I forgot to back my Calendar up. But the good thing is, Google Play Store issue is now resolved. "We can always start new memories." If you know what I mean. Cheers!
    04-11-2014 09:43 AM
  20. HangerLane's Avatar
    I had this problem but mine was a brand new build of my Huawei G300

    When I noticed that it was the Google apps that were failing I went searching for a new/different version of "Gapps" file that was installed after the Cyanogen image.The first gapps file that was used was "gapps-jb-20130813".

    I found this version of the gapps file "pa_gapps-modular-really-micro-4.4.2-2", when the system was rebuilt with this file there were a few problems with Google apps failing but crucially Google Play worked and automatically updated these apps. One odd thing was one of the Google apps complained to "Google Play" about the version of another Google app, I had to approve a request to update this app. Once I completed this I restarted the phone and it worked correctly.

    I found the gapps file that worked here
    05-08-2014 03:10 AM
  21. Iqbal Sani's Avatar
    Oh thank you so much GSDer i hv tried your suggestion and it worked.
    Google play services unfortunately stopped.google play store unfortunately stopped. Maps and Xperia gallery is unfortunately stopped.I want to resolve this problem.
    05-14-2014 07:14 AM
  22. Garry Malla's Avatar
    You can try this: Menu button -> Settings -> Application manager -> All; find Google Play Store, and then Clear cache & Clear data.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Lovely and amazing. Did the magic... Thanks a lot.
    05-30-2014 08:57 PM
  23. Aranya Brojabasi's Avatar
    The advice given by spoiled wife is really awesome... it has worked for me
    06-05-2014 08:02 AM
  24. melZapstuff's Avatar
    Having the same problem with my Android 4.2.2 jelly bean...
    i've deleted the cache for store and services (I'm having a problem w/ Google play SERVICES, not google play store--the store works just fine). Is it wise to clear the data??

    Some even say to uninstall updates...is that wise?
    06-19-2014 01:26 PM
  25. cableghost's Avatar
    This problem is annoying; I've read every last post in this thread. For each instance, I can clear cache/data, then Play Store seems to function properly for 1-2 download sessions, but then it acts up again. I have plenty of space, etc. I did not have this problem with JB on same phone.

    I've attempted everything outside of flashing new app and FDR. I haven't done an FDR because many still have issues afterwards. Is my only remaining option to try replacing the app? If so, do I need to re-install all gapps? Where can I find proper apps?

    Thanks!

    Moto Droid RAZR M
    Stock ROM, rooted
    KK 4.4.2
    06-26-2014 06:14 PM
133 ... 23456

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 12:26 AM
  2. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 02:10 AM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Has anyone received Google Play Store 3.5.15?
    By MannyZ28 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 03-25-2012, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD