02-14-2018 08:43 AM
133 ... 456
tools
  1. yucatandeaf's Avatar
    Thank you! Thank you! Thank you! This worked!!
    06-12-2016 03:21 PM
  2. abbul razzak saiyed's Avatar
    Default



    I have samsung Galaxy tab 2 10.1
    There is an error occurred
    Unfortunately Google Play Store has stopped this error appeared my tab pls help me out I'm tired now .
    07-03-2016 12:27 AM
  3. Littlemiss015's Avatar
    Hiya, I have a Sony xperia z5 and every time I go to purchase something on Google play store whether it's an in app purchase on a game or within Google play itself it anyways comes up with the message ' unfortunately Google play store had stopped and won't let me continue with the purchase, I've tried restarting the phone and doing the force stop thing but nothing seems to be working, can anybody help?
    08-03-2016 09:10 PM
  4. Littlemiss015's Avatar
    It's fine now I figured it out! All I did was uninstalled the updates!!
    08-03-2016 09:16 PM
  5. Kitten27kat's Avatar
    What happens if you try to uninstall the play store app? If you've installed updates, it should allow you to remove the updates and go back to the stock version. See if that works.
    Do other google apps, like gmail and google maps, work correctly?
    This worked for me!! after trying to clear caches force stop and God only knows what else I did to my poor phone. I didnt even notice when it did update last but ive been having this problem for a little while. Thank you soo much meyerweb!!
    09-23-2016 04:37 PM
  6. AndriSudarma's Avatar
    Hi... I use tab vandroid tx 1 plus, In this week. got the same problem when I install app from google play store, it always say unfortunately, google store has stoped. Already try all solution already you mention several times (clear chache and data google store, clear cache google play, force to stoped the application, reinstall the applicatiion, remove google account and restart the device)....including reset to factory setting... but it doesnt work for me.....Please help me find the solution or share the solution ...thank you
    10-19-2016 12:16 AM
  7. Ibrahim Arain's Avatar
    I have samsung Galaxy S3
    There is an error occurred
    Unfortunately Google Play Store has stopped this error appeared between 2 seconds on and on and my mobile goes very much slow. I switched enabled in downloads .pls help me out I'm tired now
    nida plz your mobile hardreset
    12-20-2016 05:56 AM
  8. FyreQ's Avatar
    I have an HP Slate 17 model 1020, Android 4.4.4
    I was getting multiple "unfortunately .......... has stopped" errors. My device became unusable.
    I followed all the clear cache / data rec's. I did the factory reset several times, which initially worked but within minutes, the errors resurfaced. After several attempts at doing the same thing and hoping for a different result, , I noticed updates downloading and decided to disable auto update in the Google play store, which I had to do from another device but the same Google account.
    Factory reset and ........... Stable!! No errors! Disabled all manufacturer software (sorry HP but need my yablet), games, Hangouts and Skype. Carefully updated, one at a time then reboot, Google system and integrated apps, YouTube was last. Still stable.
    Tried YouTube, streamed some video and STABLE! YEAH!
    NOW FOR Netflix. Nope, errors from play services and store. Uninstall, reboot and stable again.
    I did this for any other video streaming app that I used and they all failed except Crackle, which would open, search, play one movie and then crash my system. Reboot and ok until my next Crackle fix.
    For over a month now, it remains stable. I haven't installed anything else and keep play auto update off. This affects all devices on that play account (except for my phone, don't know why) but my devices never slow down because of an unexpected update download. In fact, they all seem to work better than ever.
    This indicates that the issue is with the streaming apps and not Android. I suspect they have updated their apps code, optimized for newer android versions and don't support legacy versions. Understandable, given the thin resources for such work.
    Hopefully, this helps someone. This advice is free and I want it to remain that way. /FyreQ
    02-14-2018 08:43 AM
133 ... 456

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 12:26 AM
  2. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 02:10 AM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Has anyone received Google Play Store 3.5.15?
    By MannyZ28 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 03-25-2012, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD