12-20-2016 06:56 AM
144 123 ...
tools
  1. Nida Shadman's Avatar
    I have samsung Galaxy S3
    There is an error occurred
    Unfortunately Google Play Store has stopped this error appeared between 2 seconds on and on and my mobile goes very much slow. I switched enabled in downloads .pls help me out I'm tired now
    Sabita Thapa and 0508877 like this.
    03-24-2013 02:43 PM
  2. thechidz's Avatar
    did you try restarting the phone? If that doesn't work maybe try a factory reset.
    0508877 likes this.
    03-24-2013 03:01 PM
  3. GSDer's Avatar
    You can try this: Menu button -> Settings -> Application manager -> All; find Google Play Store, and then Clear cache & Clear data.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Kenshin X, Garry Malla and 0508877 like this.
    03-25-2013 07:36 PM
  4. Rusu Iulian's Avatar
    hy, and thank`s....i`ve tried too your advice....setup....with clear data from play store and till now it`s alright....i hope it`s worked....till now i mean 10 minutes but it`s something...
    04-20-2013 12:35 AM
  5. Daniel Cathey's Avatar
    Hello everyone,

    So, I have the same problem. It has been going on for days and days now. Every few minutes (sometimes faster), I get the message "unfortunately Google Play Store has Stopped"

    I am running and un-rooted Galaxy S3
    Android 4.1.2
    Kernel 3.0.31-861013
    No Google Play services are disabled

    Here is what I have attempted with Google Play Store:
    Clear Cache
    Clear Data
    Force Stop/Clear Data
    Force Stop/Clear Data/Shutdown-Restart Phone
    Uninstall Updates/Force Stop/Clear Data/Shutdown-Restart Phone

    I have also done all of these things with Google Play Services
    I even uninstalled apps that I loaded immediately before this started happening

    None of these things have made a bit of difference. The worst was today, when I was using Google Navigation. The Google Play Store alert appeared every minute or less for the entire trip I made (about an hour).

    I REALLY don't want to do a factory reset over something as stupid as the Google Play Store. Is there any other advice anyone here can give?

    Thanks,
    Dan
    0508877 likes this.
    04-21-2013 08:29 PM
  6. GSDer's Avatar
    Dan,
    It sounds like the phone had been working fine for awhile - is that true?
    How long ago did you get the OTA for 4.1.2?
    Did you do a Factory Reset after that?
    Are you sure that you've uninstalled all of the apps that you put on around the time this problem started?
    Are there other Google apps (ex. Google +) that you've updated recently?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    04-22-2013 12:18 AM
  7. thepervster's Avatar
    try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps
    04-22-2013 07:15 AM
  8. spoiled_wife's Avatar
    try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps
    THANK YOU!!! This was the only suggestion that worked for me.
    BigBrownPotato likes this.
    04-22-2013 10:49 AM
  9. Raj Rockzz's Avatar
    I think I deleted some files in temp folder google play store is not working in my mobile so please tell me what I need to do now ?

    - - - Updated - - -

    I think I deleted some files in temp folder google play store is not working in my mobile so please tell me what I need to do now ?
    04-27-2013 06:48 AM
  10. meyerweb#CB's Avatar
    Have you tried any of the suggestions in this thread? If not, start there. Let us know what happens.
    04-27-2013 11:52 AM
  11. Ethan Richards's Avatar
    I also have this problem, but the solutions have not worked. Are there any other solutions??
    04-27-2013 09:00 PM
  12. mothana adayleh's Avatar
    man
    i do every thing to solve the problem
    but noth happen
    plz if u found an answer tell me
    04-28-2013 12:25 PM
  13. meyerweb#CB's Avatar
    Have you tried a factory reset?
    04-28-2013 01:05 PM
  14. Luckyboy Tuppad's Avatar
    thanks a lot buddy it worked for me too , solved big problem
    04-28-2013 01:34 PM
  15. Ethan Richards's Avatar
    Yes we did a factory reset. Don't know what else to do.
    04-28-2013 01:39 PM
  16. GSDer's Avatar
    Ethan,
    If Google automatically reloaded all of the "crap" (pardon my French) that you previously had on the phone following your Factory Reset, then you're in the same leaky boat that you started in.
    You need to use the phone "clean" once the Factory Reset is done to see if the problem is cleared up. Once you've verified that everything is okay, you can start adding back your applications in small increments until you identify the culprit.
    The best way to avoid the automatic installation by the Google Play Store is to skip the Google account setup following the Factory Reset. Then go in and manually add your Google account and begin to selectively update only the critical apps. Then use the phone for awhile and add a few apps at a time.

    I assure you that this isn't a normal problem or everyone and their brother would be up in arms with Google about this.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    04-29-2013 02:06 AM
  17. Jim Rolland's Avatar
    i just removed the play store
    will get apks on my pc
    since i have avast
    non of the solutions worked for me
    04-29-2013 04:19 AM
  18. NITTY0404's Avatar
    try going to your application manager, then scroll to the right to all apps,go to the very bottom and see if downloads is at the bottom if it is enable it and see if that helps
    Thanks! saved me a trip down to samsung service centre!
    04-29-2013 08:11 PM
  19. Ginni Saini's Avatar
    Hi
    I have samsung s3 my google play store not working
    Please give the solution
    04-30-2013 02:18 AM
  20. Ginni Saini's Avatar
    Hi
    I have samsung s3 my google play store not working
    Please give the solution
    04-30-2013 02:25 AM
  21. Adelaide Bethrize Pedro's Avatar
    hi pervster!

    im adelaide from philippines.. Your a big help!! THANK YOU SO MUCH
    thepervster likes this.
    05-01-2013 03:58 AM
  22. meyerweb#CB's Avatar
    Welcome to Android Central, Ginni. There are a number of possible fixes already mentioned in this thread. Have you tried them?
    05-01-2013 01:08 PM
  23. jsnimblett's Avatar
    Dude!! I agree! This is just what was wrong with mine also. I am so glad I stopped by this forum. Thanks a million!
    05-01-2013 05:42 PM
  24. jaylawrence's Avatar
    Ok I tried both of the ideas so far and mine is still acting a fool! The force close idea didn't work and the download in the app manager was not disabled.... What else is their to try?
    05-01-2013 08:55 PM
  25. meyerweb#CB's Avatar
    Jay, did you clear cache and clear data (in Application manager), for both Play Store and Google Play Services?

    Have you rebooted? Done a battery pull (for about 5 minutes)?

    In the app manager, for the Play store, tap the Uninstall updates button, and see if things work with the old version of the app. If so, try reinstalling the update from the play store.

    If none of these work, in the application manager tap the menu button, then Reset App Preferences.

    If nothing above works, I think the only thing left (unless you're rooted) is a factory reset.
    ertjanstsuger likes this.
    05-01-2013 09:52 PM
144 123 ...

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 01:26 AM
  2. The application Google Play Store has stopped
    By sasashree in forum Android Apps
    Replies: 4
    Last Post: 11-17-2014, 03:10 AM
  3. Replies: 4
    Last Post: 02-10-2013, 08:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 09:55 PM
  5. Has anyone received Google Play Store 3.5.15?
    By MannyZ28 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 03-25-2012, 07:54 AM
LINK TO POST COPIED TO CLIPBOARD