1. Stephanie Mueller Fraser's Avatar
    Ever since I did the most recent update on my s3 I can't download pdf or mp3 files. All it says is 'down load unsuccessful'. What can I do to regain ability to download these files ?
    03-26-2013 11:59 AM
  2. famouzstarz#AC's Avatar
    battery pull, reboot if your still having trouble you might want to make sure that your not set to "download over wifi only" for attachments.

    try toggling airplane mode on / off also
    03-26-2013 04:14 PM
  3. GSDer's Avatar
    You didn't mention how you were normally downloading these files. Is it via an app, or a Web browser? Are you able to successfully download other file types using the same method?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    03-27-2013 12:20 AM
  4. Stephanie Mueller Fraser's Avatar
    I download from a browser. Attachments from email & mp3s from the converter flvto.com specifically. I haven't tried anything else. I'll check my WiFi settings.
    03-28-2013 08:05 AM
  5. Stephanie Mueller Fraser's Avatar
    I'll try the battery pull. Airplane mode is off. Thanx
    03-28-2013 08:06 AM
  6. GSDer's Avatar
    I download from a browser. Attachments from email & mp3s from the converter flvto.com specifically.
    Which browser are you using?
    You access your email via the browser rather than an app?
    These downloads appear to start normally?
    - the Status/Notification bar shows the little download arrows progressing?
    - What happens if you drag down at the Notification bar - do you see the actual size downloaded increasing?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    03-28-2013 01:51 PM
  7. bevhoward's Avatar
    Same problem... this is a file extension association problem!

    In my case, I can connect the problem to the installation of Audible player (called them, no help)

    After the installation of Audible, using "download app" to open an mp3 file resulted in "can't open file"

    Finding any mp3 file using any "filemanager" app and selecting open, results in "open as" and when "audio" is selected, Audible launches but doesn't play the file.

    When Audible was then uninstalled, the same action results in "Activity Not Found"


    In my case, here's a far less than perfect solution.

    RE-INSTALLED POWERAMP (assume that any mp3 compatile audio player will work)

    It's still not possible to launch MP# files from the "Download" app, but opening any MP3 file using a file manager now launches mp3 files using poweramp.

    TIP, if your filemanager allows it, create a desktop shortcut to the downloads directory, trash the default downloads icon and use the shortcut instead to get to downloaded files.

    Hope that this information is of value.
    Beverly Howard
    08-20-2013 12:04 PM
  8. bevhoward's Avatar
    ES FileExplorer has the ability to associate a file extension with a specific app.

    Anyone who wants the steps, please ask...

    I wrote out the exact steps, but this forum elected to discard the entire message and gave no recovery options.

    Beverly Howard
    08-20-2013 04:42 PM
  9. Michele Noturninback Johnson's Avatar
    I dont have a reply and need answers aas well. I cant download music or watch any videos at all. Help me
    08-27-2013 05:46 AM
  10. GSDer's Avatar
    What app are you using to download music?
    What app are you using to watch videos?
    Is your mobile data connection working normally? What about your Wi-Fi connection?
    Are you getting some kind of error message when you try to do these things? Did anything happen around the time these problems started (phone received an update; you installed new apps; etc)?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-27-2013 09:32 AM
  11. Walter Griffin's Avatar
    Im having very similar issues but when I download any files from any mp3 downloader app, it somehow sends it to the HTML viewer???? I can download videos from the web no problem. But any music app (and ive tried several different ones.) Just downloads the mp3 as a txt. File or something.?
    02-26-2015 11:56 AM
  12. bevhoward's Avatar
    After posting the question, I found this.

    Looks like Advanced Download Manager is the best option.

    Beverly Howard
    02-27-2015 10:35 PM
  13. Walter Griffin's Avatar
    Is there a specific reason for this? And how is the "advanced download manager" going to alter where my downloads are sent? Obviously other people are having issues but no one mentioned the files being read as a text./text or worded document. The songs show up in the player yet say the file cannot be played. It only downloads about 7kb of the file which clearly means its not a mp3 file.(further more...the "advanced download manager" did nothing to change this problem.im pretty good with figuring modern tech out and this has got to be something internal or something to do with the servers in which all these apps are feeding from.?????
    02-28-2015 08:05 PM
  14. bevhoward's Avatar
    There are two different issues at play here...

    The first is what chrome, gmail, etc do with files they cannot open directly... examples being that they generally know how to handle a few types such as pdf files, but don't know how to handle others such as gpx files used in mapping programs.

    These "unknown" file types are simply downloaded to the "download" directory, and the second issue is selecting and setting the app that will open them when you access the file in the download directory. Android has some major gaps when it is confronted by many "standard" filename extensions.

    When "Advanced Download Manager" is running and a file is downloaded, it intercepts the download and handles these issues without user input based on the filename extension and configuration by the user. Not perfect, and it takes some experimenting to learn the interface, but it works.

    ...for example, downloading an mp3 files to a specific directory then setting a default audio app when the download is finished by tapping the file in ADM's "finished" column.

    You can set different download directories for each file type at the beginning of each download and set that directory as the default destination

    Then, when you select the "finished" tab and tap the download, you can choose which app to open the file (as usual, "once or always")

    Like everything tech, it ain't perfect but it's much better than the default handling of many file types.

    As for your "partial download" query, insufficient data cap'tn Could it be that the free version has a size limit?

    Hope that this clarifies, at least a bit.
    Beverly Howard
    02-28-2015 11:41 PM

Similar Threads

  1. Apps won't download or update on internet pass through-htc one v
    By sumanth.darshan in forum Android 4.0 Ice Cream Sandwich
    Replies: 3
    Last Post: 08-15-2012, 02:25 AM
  2. Gmail App won't download or open attachments
    By Doc in forum Android Apps
    Replies: 0
    Last Post: 11-15-2010, 08:36 PM
  3. App won't download from Market. Causing force close
    By minidreamin in forum Market Help
    Replies: 5
    Last Post: 10-04-2010, 02:47 PM
  4. cant save/download pdf?
    By whitehorse84 in forum HTC EVO 4G
    Replies: 1
    Last Post: 08-03-2010, 06:11 PM
  5. Replies: 2
    Last Post: 07-02-2010, 10:11 AM