1. grkmnl's Avatar
    Hi all,

    I just bought my S3 this weekend and have a quick question:

    When I get emails, in the Notification Status Bar, I see the multiple email "icons", but when I swipe down from the top of the screen, I only see the latest email sent to my account.

    What I'd like to know is, is there a way to show all the "NEW" emails that I received, so I don't only see the latest email.

    Thanks,

    Gordon.
    03-27-2013 02:15 PM
  2. meyerweb#CB's Avatar
    The standard email app, or the gmail app? Gmail should show them all automatically. For the standard email app, after you pull down the notification shade, and see only one email there, swipe down on that email with 2 fingers. That should expand the notification to show part of the subject line for all new messages.
    GSDer likes this.
    03-27-2013 02:35 PM
  3. grkmnl's Avatar
    The standard email app, or the gmail app? Gmail should show them all automatically. For the standard email app, after you pull down the notification shade, and see only one email there, swipe down on that email with 2 fingers. That should expand the notification to show part of the subject line for all new messages.
    The standard email app. I'm talking about the notification swip down you do on the home screens. I tried that "2 finger swipe down" thing, didn't work. Do I need to have anything enabled? I still only see the latest email.

    And it's not as much as seeing the subject line, I'd be OK with just seeing new unread emails in there and the sender.
    03-27-2013 02:50 PM
  4. meyerweb#CB's Avatar
    What version of Android are you on? I think you need to be on 4.1 or greater for this to work. You can check in Settings / About device. Look at Android version.

    If you're on 4.1 or higher, the two finger swipe has to be done after you've already swiped down the notification shade, not on the notification bar itself. Make sure your fingers are slightly apart to make sure the phone sees them as two separate contact points. It works for me. I don't think there's anything that needs to be enabled, but you might try going into settings and turning motion on.

    Not a direct answer to your question, but check out the links in this post to learn lots about your new phone: http://forums.androidcentral.com/sam...galaxy-s3.html
    03-27-2013 03:08 PM
  5. grkmnl's Avatar
    What version of Android are you on? I think you need to be on 4.1 or greater for this to work. You can check in Settings / About device. Look at Android version.

    If you're on 4.1 or higher, the two finger swipe has to be done after you've already swiped down the notification shade, not on the notification bar itself. Make sure your fingers are slightly apart to make sure the phone sees them as two separate contact points. It works for me. I don't think there's anything that needs to be enabled, but you might try going into settings and turning motion on.

    Not a direct answer to your question, but check out the links in this post to learn lots about your new phone: http://forums.androidcentral.com/sam...galaxy-s3.html
    Ahh I see, I'm 4.0.4. I haven't done the update yet. Thanks a lot!
    03-27-2013 03:29 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-08-2012, 09:04 PM
  2. Wireless Control Icons in the Notification Bar
    By taylorizzie in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 09-19-2010, 10:59 PM
  3. Replies: 37
    Last Post: 09-07-2010, 04:02 PM
  4. Replies: 5
    Last Post: 08-03-2010, 04:50 PM
  5. Number of emails in the notification icon?
    By arw01 in forum Motorola Droid
    Replies: 3
    Last Post: 06-04-2010, 01:27 AM
LINK TO POST COPIED TO CLIPBOARD