1. recoveringacademic's Avatar
    Testing a mobile web page using JQueryMobile 1.3 shows italics and emphasis rendered differently on each device.

    I have several test phones: and one of them fails to render italics and emphasis at all. A Samsung S3.

    I've cleared the cache on the S3, and done numerous re-starts.

    The Samsung S2, a Sony Experia, an iPhone3gs all render the code correctly, only the S3 ignores the <i> and <em> tags

    Is it just my machine? (i.e. just my S3)

    Have a look at a test page here

    On a mobile, would you have a quick look for me and see if the text renders correctly, please? The text content explains what you should see

    Here's a QR code for you...


    Thanks
    04-12-2013 06:37 AM
  2. meyerweb#CB's Avatar
    Interesting.

    On my GS3, in either Chrome or Firefox, the first 4 lines look identical, with no emphasis or italics. The last line does appear very large.

    On my laptop, lines 2 through 4 all appear as italics, in both Firefox and IE.
    04-12-2013 11:58 AM

Similar Threads

  1. Receive and read emails on device WITHOUT synching to exchange server
    By stephengib in forum General Help and How To
    Replies: 0
    Last Post: 01-11-2013, 08:27 AM
  2. Navigator on S3 gives different name and directions.
    By mettec in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 08-09-2012, 11:13 AM
  3. Different Micro-USB port on S3??
    By scorpeo88 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 06-11-2012, 11:21 AM
  4. I keep loosing my apps on SD card? (moved to sd) why?
    By ftldiver in forum Virgin Mobile Optimus V
    Replies: 5
    Last Post: 10-27-2011, 04:38 PM
  5. setting location as opposed to the automatic (and wrong one)
    By Aspiring Developer in forum General Help and How To
    Replies: 0
    Last Post: 05-20-2010, 06:27 AM
LINK TO POST COPIED TO CLIPBOARD