1. myIphone4s's Avatar
    This one been going on for awhile now is sim card removed error. and I cant back out of it. So I am forced to restart. This has been before my first root

    have been rooted then went back to stock it was nice. But rooting wasnt for me..which I had another problem with, phone froze so I pulled batt and didnt past the Samsung logo. Went into download mode and got it solved now I cant use triangle away.
    04-13-2013 10:33 AM
  2. meyerweb#CB's Avatar
    You need to be rooted to use Triangle Away. So if your mod count is greater than zero, and you want to reset it, you'll need to root again, use Triangle Away, and unroot again,

    Can't help with the SIM card. I'm on a CDMA and don't have one.
    04-13-2013 11:22 AM
  3. myIphone4s's Avatar
    Its a good thing I keep my rooting files. I really dont want to root again but might have to in order to get sim card resolved. I have heard memory cards failing not sim cards I couldnt tell you when it first started I think it was pre root or my first attempt which I followed and didnt download anything could that cause it?
    04-14-2013 12:33 PM
  4. meyerweb#CB's Avatar
    If you rooted and remained on the stock ROM (didn't download any files) being rooted shouldn't affect the SIM card. Have you tried removing and reinserting the SIM card? Maybe it's just not making real good contact?
    04-14-2013 11:17 PM
  5. myIphone4s's Avatar
    No I cant afford to screw this thing up. Knowing my luck it would mess up.

    I have downloaded a root tool kit off the play store when I rooted it last this was after it happened I think its been doing this 5 times I think but its not predictable like going in and out of service kind of way (if that makes since)
    04-15-2013 10:58 PM
  6. meyerweb#CB's Avatar
    Removing the SIM card is a lot less likely to screw it up than rooting....
    04-15-2013 11:10 PM
  7. myIphone4s's Avatar
    Ya, I will give that a try next 2 times it happens.
    04-16-2013 12:08 AM

Similar Threads

  1. Some D2G issues....
    By Grafixx01#AC in forum Motorola Droid 2
    Replies: 20
    Last Post: 12-05-2010, 09:11 PM
  2. Replies: 1
    Last Post: 11-09-2010, 01:57 PM
  3. Having some battery issues, advice please?
    By omelet1978 in forum Verizon Fascinate
    Replies: 3
    Last Post: 10-24-2010, 03:18 PM
  4. BUG: Epic caused some USB issues on computer
    By cr3amy in forum Sprint Epic 4G
    Replies: 1
    Last Post: 10-03-2010, 06:08 AM
LINK TO POST COPIED TO CLIPBOARD