1. tony477g's Avatar
    Right now im using swype beta. I tried swiftkey with the swype option, but it got a lot of the words wrong so i went back to swype, but swype wouldnt come up when i tried using it. I installed swype beta and now the keyboard takes a good moment to come up, Im talking about 30 seconds to a minute and it is annoying! Im also using handcent, but it also happens with anything that uses the keyboard(internet,youtube,etc) My other problem is ever since i went to jelly bean the stock twitter app doesnt show my notifications, i have them all turned on and still nothing. Anyone else had this problem? Should i just get another twitter app?
    04-16-2013 09:16 AM
  2. trucky's Avatar
    Make sure you have the latest Swype version:

    Swype | Text Input for Screens

    Also, disable the Swype Connect and see if that makes any difference. Previous Swype versions had some delay issues.
    04-16-2013 11:05 AM
  3. insane42's Avatar
    Interesting. My Sprint GS3 updated a few weeks ago, and the OEM Swype was doing the same thing. It would take 5 or more seconds for the keyboard to actually show up. Reboots did nothing, and I couldn't find any settings to affect it. I installed the Swype beta last night and set that one as my default keyboard. It works perfectly fine now, and I actually like it better than the OEM version (themes too!).

    I would suggest removing and re-installing the latest Swype beta. As for the Twitter notifications, I'm not able to provide any suggestions on that one.
    04-16-2013 11:24 AM
  4. tony477g's Avatar
    swype beta worked great at first! no update so for the mean time i think im going to stick with swiftkey, at least it pops up fast. If anyone wants to recommend a different twitter app, the only thing i ask for is that it notifies me with mentions, favorites, and retweets
    04-16-2013 01:45 PM
  5. tony477g's Avatar
    Nobody else had this problem?
    04-18-2013 05:18 PM
  6. Rob Varak's Avatar
    Struggled with the laggy Swype keyboard for months. Here's how I fixed it:

    >Language and Input
    >Uncheck Google Voice Typing


    That did the trick.
    05-03-2013 10:17 AM

Similar Threads

  1. Nexus 10 locking up and freezing,,,,, not sure what to do ???
    By Davyo in forum Google Nexus 10 Tablet
    Replies: 52
    Last Post: 01-01-2013, 09:10 AM
  2. What to do when 2.2 comes and your rooted?
    By jwebste9 in forum Verizon Fascinate
    Replies: 3
    Last Post: 10-10-2010, 09:26 PM
  3. Keyboard comes up when i hit menu... hmm
    By zeravla531 in forum HTC Hero
    Replies: 3
    Last Post: 01-02-2010, 11:32 PM
  4. Android Gripes-what to do about it?
    By Ali Fazel in forum General Help and How To
    Replies: 7
    Last Post: 12-17-2009, 08:39 PM
  5. "Ring Lag" and what to do about it
    By Fabrian in forum HTC Hero
    Replies: 7
    Last Post: 11-19-2009, 06:12 PM