1. ken_Blick's Avatar
    When I look at the settings it says I am connected to my network, but I notice that the little arrows under the symbol are green going up but orange/red down. Is there some setting I need to change so that I am getting data both directions. As things stand right now, I can't connect to the internet, play store or get current emails on my tablet. Help!?!
    04-20-2013 12:31 AM
  2. Golfdriver97's Avatar
    When I look at the settings it says I am connected to my network, but I notice that the little arrows under the symbol are green going up but orange/red down. Is there some setting I need to change so that I am getting data both directions. As things stand right now, I can't connect to the internet, play store or get current emails on my tablet. Help!?!
    Those colors are normal for a connection. I have a solid connection with my wifi and I have the same colors. As for your wifi, if there is a password on your router, are you sure the password is correct? Still, I would suggest to clear the connection, (tap on it and click forget) and reconnect.
    04-20-2013 01:26 AM
  3. meyerweb#CB's Avatar
    The prior poster mentions WiFi, but I don't see that mentioned in your post. Are you connecting via WiFi or a 3G connection?

    BTW, this is the Samsung Galaxy S3 forum, and you mention a tablet, without specifying any details, so I don't know if the following will be accurate. But in Settings / Wireless & network / Mobile networks, make sure "Mobile data" is checked. If your tablet's settings are laid out differently, look through the network options until you find Mobile data.
    04-20-2013 02:27 PM

Similar Threads

  1. Replies: 8
    Last Post: 08-05-2015, 12:05 AM
  2. Can't connect to internet with wi-fi on
    By BornAnew2001 in forum General Help and How To
    Replies: 6
    Last Post: 05-21-2013, 07:51 PM
  3. Can't connect to internet
    By LoveMyPhone in forum HTC EVO 4G
    Replies: 4
    Last Post: 05-09-2012, 01:59 AM
  4. I can not connect to internet (LG Vortex)
    By edeleonp in forum LG Vortex
    Replies: 0
    Last Post: 12-06-2011, 06:22 PM
  5. New owner. Can't connect to internet.
    By Nodnerb in forum AT&T Captivate
    Replies: 2
    Last Post: 01-06-2011, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD