1. Samantha Plath's Avatar
    I have a galaxy s3 and I recorded a video that is 1:01 I went to send it as a message and it says unable to attach file too large please help me on how to send this in a text message. videos that I have recorded for 30 seconds well not even send in a text message please help
    04-29-2013 03:52 AM
  2. SLS93's Avatar
    I have the same problem.. looking forward to seeing I there is a solution
    04-29-2013 04:13 AM
  3. KaterinaM's Avatar
    I thinl there must be some limit of text message size (you'd better check it with your carrier). But why not send such files as an email attachment.
    04-29-2013 04:16 AM
  4. CaneToad's Avatar
    Turn the quality right down or select MMS mode in the camera menu which will limit the time you can film for, the lower the quality the longer the video. You cannot send a minute of 1080 video via MMS if you must film in 1080 then email it instead.
    04-29-2013 04:21 AM
  5. bclinger#IM's Avatar
    Upload it to Box, Drop Box our whatever and then send the link.

    Sent from the Samsung 10.1 Note.
    04-29-2013 05:07 AM
  6. GTWalling's Avatar
    File size limit is usually set by the Carrier. Go SMS Pro has a setting to increase it to 5MB. I have a 4 second video that is 8.66MB which is too large. As suggested above upload to the Cloud and Text a link.
    04-29-2013 03:49 PM
  7. Eulises Sanchez Jr's Avatar
    I have a Samsung note 9 and had the same problems sending large video clips, I'm using Textra and in settings under mms i was able to change the size limit on the videos, now I send a video and it goes thru, takes forever tho and the recipient got it but the video is blurry and choppy. Not a good thing for me coming from an iPhone since day one to a Note 9 and not able to send a decent video clip, guess I'll going back to iPhone if Samsung can't resolve this problem tomorrow, smh......
    attaching a file that is too large-20181028_234425.jpg
    10-29-2018 12:05 AM
  8. L0n3N1nja's Avatar
    I have a Samsung note 9 and had the same problems sending large video clips, I'm using Textra and in settings under mms i was able to change the size limit on the videos, now I send a video and it goes thru, takes forever tho and the recipient got it but the video is blurry and choppy. Not a good thing for me coming from an iPhone since day one to a Note 9 and not able to send a decent video clip, guess I'll going back to iPhone if Samsung can't resolve this problem tomorrow, smh......
    Click image for larger version. 

Name:	20181028_234425.jpg 
Views:	1 
Size:	110.1 KB 
ID:	293102
    It's not a Samsung related problem. Carriers severely restrict the size of an SMS, iPhone avoids this because iMessage isn't an SMS text. Apple hosts servers and iMessage is basically a web chat like Facebook messenger, and is able to set their own limits on photo/video quality.

    The high quality video you're used to also only works iPhone to iPhone, send a video to someone with Android and it gets sent as an SMS and they get low quality crap on their end.
    10-29-2018 03:22 AM
  9. Tylor Turpin's Avatar
    may be the file you are trying to upload a file larger than the recommended file. I think it is better to try another platform.
    10-29-2018 04:29 AM

Similar Threads

  1. File too large to attach! Help!
    By ntrimm in forum Verizon HTC Thunderbolt
    Replies: 3
    Last Post: 06-29-2013, 12:03 PM
  2. Nexus 4 screen is too large for me
    By draftex in forum Google Nexus 4
    Replies: 11
    Last Post: 03-28-2013, 05:39 PM
  3. Replies: 2
    Last Post: 11-30-2012, 05:59 PM
  4. Email "Attachment is too large to download over a mobile network"
    By Revolutionary in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 07-02-2012, 07:40 PM
  5. Sending videos that are too large...
    By ferriskeanu#AC in forum HTC EVO 4G
    Replies: 12
    Last Post: 01-28-2012, 03:32 PM
LINK TO POST COPIED TO CLIPBOARD