1. jrenoe's Avatar
    Hi all.

    I have a Galaxy SIII - GT-19300, Android 4.1.2. It's running on AT&T through the Straight Talk MVNO.

    I love the phone and have been using it with Facebook, Spotify, Pandora, Gmail, etc. with no problems. However, about a week ago three of my apps passwords stopped working - Spotify, Facebook and Gmail will not log in. I can log onto Spotify, Gmail and Facebook just fine on a desktop, and even Facebok on a the mobile browser. Other apps on the phone like Pandora and Good, etc. continue to work just fine. I have tried the following.
    - I cleared the cache and the data for all the apps
    - I did a hard cache wipe
    - I changed the passwords for all three apps from my desktop
    - I uninstalled all the apps and reinstalled
    - I tried to log in on WiFi

    Nothing has worked so far!!

    Any help is immensely appreciated!

    04-30-2013 07:44 PM
  2. sergeantandroid's Avatar
    Typically the answer is typos, but it sounds like you're pretty familiar with your phone. One thing to remember about gmail is that two step authentication can cause authentication errors with the gmail app.
    04-30-2013 08:44 PM
  3. GTWalling's Avatar
    Also of note when you enter the user name and password the first letter will always be upper case with the Samsung keyboard. If your login name or password starts with a letter that is lower case make sure to put the keyboard in lower case.
    05-01-2013 01:23 AM
  4. GSDer's Avatar
    I don't use Facebook or Spotify so I can't comment on those, but after entering the password (correctly) for Gmail the first time, I'm never prompted for it again when I check (at least, using the Gmail app).
    Which keyboard are you using? Are you sure that the autocorrect feature of the keyboard isn't changing what you're typing?
    If I didn't know better, I'd think that your accounts had been hacked.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    05-01-2013 01:48 PM

Similar Threads

  1. MMS not working on Galaxy Nexus
    By GoGayleGo in forum Sprint Galaxy Nexus
    Replies: 7
    Last Post: 06-08-2013, 06:09 AM
  2. Kies will not work on my MAC!! HELP! i have tried everything
    By dombarnes in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 03-29-2013, 09:07 AM
  3. Speaker Phone Mode does not work on Galaxy Note 1 (N7000)
    By usuraj in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 03-26-2013, 11:52 AM
  4. Pre cached map not working on Galaxy Nexus?
    By snppr22 in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 12-26-2011, 12:26 AM
  5. Motoblur clock widget not working on 2.2...help!
    By rog152 in forum Motorola Droid X
    Replies: 4
    Last Post: 10-15-2010, 04:24 PM