1. obiwan1's Avatar
    I usually receive mail using the gmail app, but I also have the standard mail app with the '@' sign in the middle of the link button. I have two issues:
    (a) I have started having an issue where new mail will not show in the gmail app, but will in the standard mail app. I have a feeling that this might have something to do with it only downloading to the gmail app when I am connected to wifi, not just 3G. This is only a hunch.
    (b) More annoyingly, the standard email app is deleting mail from the server after downloading it, meaning I can't receive it in my inbox on the iMac, where I do most of my work. I have researched this and been directed to the 'incoming' mail setting, with an option not to delete, but I can't see this option on my phone.

    I have a GTI9300 running Android 4.0.4. Is it possible an update has interfered with these settings?

    Thankyou.
    05-14-2013 04:50 PM
  2. obiwan1's Avatar
    Another note...I suspect that when I am near the iMac, the email comes to my inbox there, but if I am on 3G, it goes to the standard app on the S3. I am not very technical, so these are only guesses.
    05-14-2013 05:14 PM
  3. meyerweb#CB's Avatar
    There are a couple of things here. The Gmail app should download emails just fine on 3G. There's only one setting I can think of that would prevent that. Go to Settings / Data Usage. Scroll down past the graph, and you'll see a long list of apps. Find Gmail and tap on it. Scroll down to the bottom of the screen that appears and make sure "Restrict background data" is not checked. If it's already unchecked, try checking it, backing out of settings, then going in and unchecking it again. If that doesn't work, let us know.

    If you get gmail working correctly on 3G, that's really a much better way to view your gmail than using the regular mail app, and it won't delete emails from the server when you read them.

    Is the email account that you're losing email on your gmail account? Do you know if you have it set up as a Pop3 or an IMAP account? I'm guessing it's Pop3. Go into Google mail on your computer (in the browser), and sign in. Click on the gear icon, and then on Settings, and then Forwarding and POP/IMAP. The item numbered "2" says " When messages are accessed with POP". Click on the drop down and choose "Keep Gmail's copy in the inbox."
    05-14-2013 08:41 PM
  4. obiwan1's Avatar
    Thankyou.

    Keep Gmail's copy in the inbox is fine.

    How do I delete the regular mail app from my phone? I can't see it in Applications Manager and it refuses to disappear when I drag it to the trash.
    05-15-2013 03:37 AM
  5. junglejunkie's Avatar
    The mail app is a system app, which cannot be deleted unless you are rooted. All you can do is delete your gmail account from the app so it no longer polls and notifies you of email.
    05-15-2013 08:11 AM
  6. meyerweb#CB's Avatar
    You can't even remove it from the screen? That's weird. If nothing else, you could drag the icon to another screen, so you don't have to look at it on your primary screen.
    05-15-2013 12:34 PM

Similar Threads

  1. Deleting emails from phone, but not from server!
    By Boysragdol in forum Verizon Galaxy S III
    Replies: 37
    Last Post: 07-12-2016, 05:31 PM
  2. My phone deletes my emails from the server
    By emcdougal in forum AT&T Galaxy S II
    Replies: 5
    Last Post: 04-01-2015, 08:35 PM
  3. How can I delete live.com emails from my phone (AT&T) and the server?
    By GalaxySamsung2 in forum Samsung Galaxy S II
    Replies: 0
    Last Post: 12-18-2012, 04:43 AM
  4. Deleting Email from Server
    By kemfer in forum Sprint Epic 4G
    Replies: 3
    Last Post: 09-07-2010, 05:39 PM
  5. Cannot delete email from phone AND
    By tony bag o donuts in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 05-05-2010, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD