1. meyerweb#CB's Avatar
    Greeneyedangel post this elsewhere. I've taken the liberty of starting a new thread for her so more people will see it:

    Okay I need some help with my Samsung Galaxy S3 I just got it about a month ago. My first problem I had was the RAM was getting too full so I started to deleting some apps, pics, and music. That did not help. So I downloaded the Go Taskmanger. That did not help. While I was charging it that day planning to take it to US Cellar and ask them what the problem was a window popped up saying GO LOCKER has stopped working, so I clicked report and my phone stopped responding, just went black. There was a blue LED light on, but that was all. I couldn't turn it off or anything. So I took the battery out and put it back in and everything seemed find, but I figured the problem was something I had on the phone so I reset the phone. Added my some of my apps back got my contacts backed up from my gmail and everything and then this morning a window popped up saying Go sms pro has stopped working and the Go Lancher has stopped working and now it won't let me go to my google search bar and I haven't had great or any internet all morning. Now heres what I've done to my phone before since I've had it. I've had androids before so I downloaded Go SMS Pro and Go Lancher and Go Locker cause I perfer these apps, but if they are causeing my problems I will happily get rid of them. I use facebook, instagram, twitter, and meetme daily, and yes I do have unlimited data. The first week I had problems with my battery life so I googled thing to help that and I was told to disable apps I don't use that are built in. I currently have these apps disabled: Zappos, Your Navigator, Yahoo! News, Yahoo! Finance, Windy weather,Wi-Fi Now, Wi-Fi Direct Share, Wi-Fi Direct, Weather Widget Main, Weather Widget, Top HD Games, Tone Room Deluxe, Talkback, Talk, Tags, Street View, Slacker Radio, S Voice, S Suggest, Polaris Viewer 4.1, Picasa Uploader, Phase beam, Network Location, My files, MusicFX, Music Hub, Moblies TV, Media Hub, Maps, Luminous dots, Let's Golf 3, Kies air, IMDb, Help, Group Play, Google+, Google Search, Google Play Services, Google Play Magazines, Google Play Books, Google Calender Sync, Gmail, Gallery (I use QuickPic), Flipboard, Face Unlock, Exchange Services, Dropbox, Direct share manger, direct connect manger, deep sea, daily perks, city id, bubbles, audibles, appstore, amazon ap3, amazon kindle, amazon,and allshare play. I have Go Power Master to help keep my battery alive longer and Go taskmanger EX to help clean stuff off to help with my RAM. I've turned off the ripple effect. Any advice at all would be very much appreciated.
    Whew, that's hard to read. Breaking it up into paragraphs would help. Anyway.

    I suspect some of your problems may be related to things you've disabled. For example, you say you can't use Google Search Bar; you have Google Search disabled, so that doesn't seem surprising. Google Play Services is a critical component used by many Google apps, and disabling it is certain to cause issues. Disabling Network Location may cause issues with some apps, too. Most of the rest of what you've disabled seems OK, but could cause problems with certain apps that might try to use those services. And, for the most part, disabling these apps isn't necessary. Unless you actually use them, they're not going to run by themselves, using up battery and slowing your phone. Just because something is installed doesn't mean it's running.

    Another potential issue is your use of task killer apps like Go Power Master and Go Task Manager. These program typically cause more trouble than they fix. Android has a bunch of processes that need to run in the background. The types of programs, often kill those apps in the name of saving memory or power. Then next time Android goes to access those processes, and can't find them, things crash. Using both of these is probably a big no no. Even though they both have "go" in the name, they appear to come from different developers, and may well conflict with each other in unpredictable ways.

    My strong suggestion is that you delete those apps, re-enable at least the apps I mentioned in the first paragraphs, reboot, and see what happens. If you're still having problems with the Go apps, try deleting the cache and force closing them in Application manager, and reboot. If you're still having problems, I'd suggest doing another factory reset, and this time leaving everything alone. Make sure your phone works OK for a couple of days. Then install Go SMS, Go Launcher and Go Locker if you like them, but don't install the power and task manager apps, and don't disable any other apps, at least right away.
    Golfdriver97 likes this.
    05-19-2013 04:46 PM
  2. Golfdriver97's Avatar
    This is, like many of your posts, a well laid out, and detailed response.

    I would only add that if users are going to disable apps, disable ones you recognize and can easily tell if they are not crucial to your device. Yahoo! Finance is probably a service/app your phone does not need. Anything Google related, it's best to leave it alone.

    Above all else, if you aren't sure, please ask. Someone will have an answer. If you don't get one, leave it be. Chances are that app isn't pulling that much RAM from you anyway.
    05-19-2013 04:55 PM
  3. Oldemar Salgado Lara's Avatar
    Hi there! Same problem with me my phone do not reboot into android recovey system just odin but in ODIN it fails when trying to flash a ROM what can i do HELP PLEASE!!! Samsung Galaxy S3
    07-03-2013 06:48 PM
  4. meyerweb#CB's Avatar
    I've replied in your other thread.
    07-04-2013 10:45 AM
  5. undef1ned's Avatar
    I have had an S3 from Sprint for almost a year and today the large green android symbol is on screen. Under it is saying "Downloading...Do not turn off target!!" I've never seen this before. What does it mean? Should I push something to stop the download? Or should I continue to let it download?
    10-18-2013 05:49 PM
  6. GSDer's Avatar
    I don't know how your phone got into Download mode, but it's not downloading anything. The only way to get out of Download mode is to pull the battery.

    When you turn it on again hopefully it boots up normally.

    If for some strange reason the phone boots up in Download mode again, pull the battery and then try booting into Recovery mode. If you can't get into Recovery mode then you're going to have to reload the stock firmware using the Kies software on your PC (or you can load whatever aftermarket ROM you may have had on there using Odin).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-18-2013 06:21 PM
  7. Asiya Zafar's Avatar
    hi. my s3 is stuck on samsung s3 gt-i9300 logo it does not turn on itself ihave to press the power button then it turn own but still stuck on the same logo i have tried to reboot it removed cashed data but still the same result ihave face this problem befor but then ihave solved it with kies frimware byt know kies give me this msg ''this device can not upgrade'' ihave tried to download 4.2 kitkat frimware from odin by seeing a youtube video but still its stuck plz help me i was making a video when it stuck .
    08-03-2014 03:30 AM
  8. GSDer's Avatar
    Welcome to the forums!
    ihave tried to download 4.2 kitkat frimware from odin by seeing a youtube video but still its stuck
    Did Odin complete successfully?
    Can you post the log of the Odin session? (Put the cursor in the Messages portion of the Odin application, press CTRL + A [to select everything], then CTRL + C [to copy it all], then paste the contents into your reply.

    If you're not familiar with using Odin you can find instructions here.

    If you're not sure which firmware to use look here - mouse-over the region codes until you find your country/carrier and download the that. The download is normally a .zip file so you'll have to extract the contents before Odin will use it.

    Be sure to use Odin v3.07 (just Google it; look for a source on XDA).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-03-2014 04:47 AM
  9. Asiya Zafar's Avatar
    i have to find only country for the frimware or something else also from your link and from which mirror should i download there are two options terefile mirror andrapid gator mirror and yes odin was successful it told pass and forum dont allow me to post odin link because i have only 5 posts
    08-03-2014 07:32 AM
  10. GSDer's Avatar
    It shouldn't matter which mirror you download from - try one and if it seems too slow then stop it and try the other. It may take a few hours depending on your connection.

    Which country/carrier combination did you choose?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-03-2014 03:28 PM
  11. Asiya Zafar's Avatar
    i have choose united arab emrites but i dont know about carrier to choose help me
    08-03-2014 03:42 PM
  12. GSDer's Avatar
    Mass Edit: looks like this http://www.sammobile.com/firmwares/3/?download=26617 is actually the most current build (you'll have to register to use this site - sorry).
    08-03-2014 04:18 PM

Similar Threads

  1. GS3, problem with music player when phone goes idle.
    By vsb1357 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 10-07-2013, 11:34 AM
  2. gs3 problem
    By notenoughmemory in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 03-29-2013, 01:17 AM
  3. Gs3 problems
    By mlb2305 in forum Verizon Galaxy S III
    Replies: 17
    Last Post: 12-04-2012, 12:36 PM
  4. NOOB issue here - problems after rooting AT&T GS3
    By mvnguyen03 in forum AT&T Galaxy S III Rooting, ROM's, and Hack's
    Replies: 8
    Last Post: 09-26-2012, 02:58 PM
  5. Anybody Had Heating problem with att GS3?
    By bubberman in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 06-23-2012, 11:21 AM