03-17-2019 07:23 AM
45 12
tools
  1. Darkmuffins's Avatar
    Does Odin work on LG Lucid 3 VS876?
    12-10-2014 02:09 AM
  2. Dyson Brouet's Avatar
    my phone is a demo version and odin wont recognize it in download mode.
    12-22-2014 09:06 AM
  3. Jay Morrison's Avatar
    can i ask how you solved this? i am having the same issue.
    01-12-2015 02:41 AM
  4. lemmywinkz's Avatar
    Found a new way to solve this.

    Once you get into Odin mode, remove the battery from your phone.
    My phone immediately became visible in Odin3 on my PC.

    Hope this helps some of you guys out
    04-20-2015 06:08 PM
  5. Marlon Millamina1's Avatar
    Hi everyone, I've encountered this issue just now and I found a SIMPLE SOLUTION for it.

    Just.... *drum rolls*... wait for it... .... .... USE A GOOD QUALITY USB CONNECTOR! Or the ones that come stock with your phones.

    That's it. ODIN will eventually recognize your phone. You're welcome
    04-25-2015 10:30 AM
  6. Nahasco's Avatar
    I was using GT-S5570I and i cant connect it to odin multidownloader 4.38
    plz help i am trying to make CWM recovery.
    07-01-2015 08:42 PM
  7. Fredrick S Powers's Avatar
    Anyway.. I'm trying to flash my n900 with a new rom which I recently downloaded. I'm using Odin v3.07, however.. I put my phone in download mode, it doesn't detect my phone. It detects my phone when I have it turned on in the normal mode. I've downloaded Samsung Kies already and the driver for that is up to date.

    I've factory reset the phone to see if it had something to do with the phone, but that doesn't seem to work either.

    What is wrong?
    09-08-2015 11:56 AM
  8. gazialankus's Avatar
    Can confirm. Get a new expensive cable. I used my Myo armband's cable and it worked. I tried 3 other cables and I'm positive that one of them used to work with Odin. They are otherwise great cables, windows can see my phone as a media device, can copy files, use adb, etc. They just don't work with Odin.
    10-02-2015 10:06 AM
  9. happyendings's Avatar
    Mine was the cable (Galaxy S5 SM-G900T , T-mobile). I was pulling my hair out over this, effing went all the way to reinstall windows 7 (premium SP1) as i had other issues. I bought the phone used with what i'm gathering aftermarket cable. I tried about four different cables and i notice one finally made Odin see the device. Then i flashed the recovery (downloaded a md5 version) and it worked.

    This is absolutely annoying. Data transfers worked, everything else, even rooting, but not the download / recovery / fastboot (still doesn't detect in fastboot)

    Ironically the cable that worked came with a Western Digital Harddrive (has a their molded logo on it).

    Samsung devices i think are a little different with fastboot and their "download mode". I did check my settings and (not that it matters) before restarting i wasn't in USB debugging mode prior to getting ODIN to work in DOWNLOAD. HTC, LG, Motorola could be different.
    11-25-2015 01:45 PM
  10. Tushar Kamble1's Avatar
    also do check the battery is it is charged....if there is no enough battery it may give issues...at least my problem was solved by charging battery.
    12-26-2015 03:08 AM
  11. haitham eldeeb's Avatar
    thanx aloooot its working now
    02-23-2016 06:22 AM
  12. rocky_christian's Avatar
    Tnx...buddyyy.....my problem solved....!!
    03-04-2016 12:25 AM
  13. Fisherman MMM's Avatar
    Thanks all, mine works now. Turns out I didn't have the right version of Kies installed
    06-19-2016 02:15 PM
  14. ramboli's Avatar
    Found a new way to solve this.

    Once you get into Odin mode, remove the battery from your phone.
    My phone immediately became visible in Odin3 on my PC.

    Hope this helps some of you guys out
    Wow!!! you are awesome!! it's worked like a charm.
    I'll remember this solution for good,
    Thank you
    10-05-2016 01:09 PM
  15. James Birmingham's Avatar
    still not recognized in odin what shoud i do?
    10-09-2016 02:39 PM
  16. Guilherme Level's Avatar
    Odin seems extremely sensitive to the tiniest data quality issues. Try a different USB port and/or a different cable. If you're connecting through a USB hub, use a port on the computer itself, instead of the hub.
    My problem was solved by just connecting the phone directly to a USB port on the motherboard and not in a HUB(which was where I did it), in the same way that meyerweb#CB said
    07-08-2017 01:24 AM
  17. Atif Samo's Avatar
    So, I tried finding the forum for GT-i9305, but I couldn't..

    Anyway.. I'm trying to root my GT-i9305 which I recently bought. I'm using Odin v3.07, however.. I put my phone in download mode, it doesn't detect my phone. It detects my phone when I have it turned on in the normal mode. I've downloaded Samsung Kies already and when I go into Device Manager, I find my phone and it says 'Samsung Android Phone' and under that is 'Samsung Android ADB Interface' and the driver for that is up to date.

    All Samsung Kies processes are killed and not running, phone is in debugging mode. I've factory reset the phone to see if it had something to do with the phone, but that doesn't seem to work either.

    What am I doing wrong?
    My odin is not working in laptop
    yekl aung likes this.
    10-06-2017 09:49 PM
  18. tekrv's Avatar
    I was having the same issue - phone recognized by Windows when turned on but not recognized by Odin in download mode - and it was caused by USB cable connected to USB 3.0 port. Resolution was to re-connect the cable to USB 2.0 port.
    10-26-2017 02:40 PM
  19. yekl aung's Avatar
    J710f
    11-10-2017 09:41 AM
  20. node7734's Avatar
    Update: Also don't be a smartass and think you can get away with using Odin through VirtualBox. Use a native Windows installation instead.
    03-17-2019 07:23 AM
45 12

Similar Threads

  1. Phone not connecting in Download mode?
    By ThaSocialReject in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 10
    Last Post: 09-23-2014, 06:43 AM
  2. Replies: 7
    Last Post: 08-12-2013, 07:51 PM
  3. Computer recognizes phone while in Download Mode, but won't...
    By Mike Dragon in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 02-16-2013, 06:59 PM
  4. Android phone not being recognised
    By squire37 in forum Market Help
    Replies: 0
    Last Post: 01-06-2012, 05:38 AM
  5. Phone stuck in download mode!
    By ratm22 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-20-2011, 12:38 AM
LINK TO POST COPIED TO CLIPBOARD