07-02-2016 10:59 PM
382 ... 45678 ...
tools
  1. BobiK011's Avatar
    You are right. I bought charger that dont use USB and now it charge perfectly.
    08-23-2013 05:26 AM
  2. Renaud Malherbe's Avatar
    I confirm!

    Had the same issue about 3 weeks ago. Phone was charging very VERY slowly and would discharge VERY quickly (it was losing about 10% of battery life per hour while the phone was idle). I was really annoyed and tried everything.

    Then I figured I would give it a try with a regular USB charger (meaning full electrical wire - not USB data cable as the one provided by Samsung). I bought one and it worked! The battery started charging fast again and I didn't have that battery bug any more.

    I really don't know why this happens out of nowhere but I read it happens to a lot of S3 phones out-there.... this year!

    Micro-USB slot works fine, battery works fine. It's really the data cable that suddenly would not work well. And it's not only the samsung cable. I tried a Sony one from my previous phone. Problems persisted.

    It really makes me think of software issues. I'm on Android 4.1.2 and I tend to think a lot of people having the same problem are on the same OS version.

    Hope this will help you all. I definitely know how annoying this can get.


    Tip: Juice Defender app helps saving the battery. It really does wonders. I went from 1 day of battery life to 2 days easily (of course with 'normal' phone usage).
    08-23-2013 05:44 AM
  3. ppiney1's Avatar
    I had exactly the same problem. It stopped charging, then only charged when off (very slowly) and when on battery life is approx an hour. Thought it was because I dropped it. I sent it off to be fixed but a few weeks later I have the same problem. Mt friends daughter has just got a brand new one and already she is having trouble charging it and has to turn it off and when she is using it the battery life like mine drops very quickly.
    I really want to find out if this is a common problem. I love the phone but this is so annoying.
    08-24-2013 02:24 PM
  4. GSDer's Avatar
    I sent it off to be fixed but a few weeks later I have the same problem.
    - You don't say whether they actually found anything wrong or not
    - You don't mention if it worked fine for a couple of weeks and then started having the problem again
    If you've read through the previous posts and other threads about this topic, you'll see that there are a few common factors:
    - bad charger
    - bad cable
    - micro-USB port starting to fail
    The first two are easy to diagnose and correct; the latter one is typical of older phones (probably not your friend's daughter's problem), and can either be repaired or worked-around by going with a wireless charging solution.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-24-2013 03:07 PM
  5. John Conn's Avatar
    My old GS3 had the same issue (it's my wife's phone now), here's how I fixed it.
    1. Power off the unit.
    2. Plug in the charger.(if it starts charging go to step 3)
    2.a If it doesn't start charging, unplug charger, remove the battery, plug the charger back in, then reinstall the battery.
    3. It should be powered off and charging at this point. Simply turn the phone back on while it is charging.

    I think it is a software (charge log file) problem.
    I hope this has helped someone.
    08-25-2013 01:45 AM
  6. Roman Drahtmueller's Avatar
    I'll replace the USB port as soon as it arrives. It is a hassle and also risky, but worth a try on my SGS3 that won't charge in ways described earlier in the thread.


    The list of possible causes:
    1) weak/partially broken cable
    2) weak/partially broken plug
    3) broken charger, or charger too weak
    4) broken USB port
    5) electronic problem on the board (current negotiation with USB peer device)
    6) software or firmware problem for energy management (possible combination with 5))

    However, none of the explanations really fit to full satisfaction, mostly because of the gradual degradation of the phone's ability to accept a power source.
    A weak contact remains weak even if you exchange the power source (charger vs. USB port, different current capabilities of power source), and a broken USB port should be somewhat receptive to the angle and pressure with which you plug in the cable. So - if the cause for the failure is really physical/electronic, then it seems logical that there is more than one cause (in light of the inconclusive effects as observed). Considering combinations of the causes above, 5) and 6) appear to be on board all or most of the time.
    One more: Samsung Galaxy S3 GT-I9300 Charging Problem Repair solution - mirrorfy says that there are two capacitors (are they capacitors?) to exchange. I'd say that this is an even tougher repair project than the USB port exchange; soldering at distances that small can very easily cause overheat damages on neighboring parts.

    John, you have mentioned the "charge log file" on the phone. If a history-keeping logic keeps track of charging/discharging cycles, it runs full earlier with more cycles per time (such as for Ingress players... ), and may become susceptible to failures with more data. eg, it could fail due to a timeout of an asynchronous operation/interaction between CPU/GPU power management and charging management, causing something like a deadlock, in a more true sense than usual. Example: If the phone starts up from a complete power loss, the CPUs are initialized and run at high speed until they are shut off or slowed down. In a power saving mode, the phone's performance is decreased for the benefit of longer battery life. If there is a condition at which the phone needs to evaluate a mass of data before it can make a decision, that operation may take considerably longer if this happens with reduced performance, thus leading to a temporal conflict between electronics and logics. In addition to that, the drain of energy from making decisions about accepting power sources (determined by negotiation on the USB port) may lead to a loop from a 0-powered startup and a shutdown to 0-power due to insufficient energy. Which is what I observe.
    Again, to make this clear: This is about ideas and is "informed speculative", in lack of anything better.

    John: Where can I find more information about the charge log file? Where would I find it?

    About Samsung:
    I understand that Samsung is hesitant to admitting that there is a problem in an entire family of phone products: It is expensive to handle as a company, and it causes bad press. The damage is certainly substantial.
    However, since we definitely SEE a systematic failure with the phone ("systematic" as in design and construction), Samsung could actually benefit from the community's contributions and offer solutions and information, no matter how difficult, expensive or ugly it is. At least this is a possible and most likely effective measure against a legal battle that Samsung is unlikely to win. In Germany, there is a legal obligation for a 2 year warranty.

    Thanks,
    Roman.
    08-28-2013 11:04 AM
  7. Sasquatch2k7's Avatar
    Same exact issue here. Troubleshot the same ways as the them is. It seems like the only fix I get is when I treat it like an old NES Cartridge and blow/wiggle it into place then I get a slow charge. Went to a phone place to have thme try and fix it and they said it was a lint in the female piece problem. They cleaned it out and still using the Old NES Cartridge tricks but it at least charges a little faster....
    08-29-2013 11:54 PM
  8. Mark Young2's Avatar
    There may well be multiple problems here with similar symptoms, but I've found that my problem (slow charging, sometimes stopping charging part way through, charging so slowly it still loses battery when screen is on e.g. during nav etc.) was solved NOT by switching to a charger without a usb connection to a data cable, but simply by swapping to a DIFFERENT USB CABLE.
    BTW, my problem seems to fit with people who say you can charge the phone if it is switched off. I didn't need to go that far, but it would charge very slowly, or even lose charge, if the screen was on, e.g. for navigation. It was as if it was not receiving enough juice to recharge the battery at the same time as doing ANYTHING else. and this would also explain why it was so slow even when the phone was off.
    My guess is some cables let more juice through than others. it's not about length either; the USB cable that seems to have solved it for me is twice the length of the old prob;ematic one. Maybe I damaged the old cable (as I don't recall getting this problem before, and I've probably used it to charge from time to time), or maybe NOT ALL USB CABLES ARE EQUAL!
    I hate it when people make claims like this on hi fi forums, claiming some USB cables carry data better than others, but for power rather than delivering 0s and 1s it might make sense...
    I will experiment to see whether the diferent cable fixes my car charging problems too (where my phone won't charge off a USB converter from the cigarette lighter. At least not consistently). Anyone else who has spare cables kicking around, let us know whether my theory has anything to it...
    08-30-2013 06:52 PM
  9. Hayley Morrison's Avatar
    Hey,

    I've recently had the same problem, my s3 would hold the charge fine
    but actually charging it took forever! Sometimes all night just for 70%
    I noticed the problem occurred after i used the usb cable for another device, (my kindle)
    so i swapped it out for another usb cable which previously had only been used for
    my blackberry and hey presto! It seems to be charging perfectly now.

    My advice: try or buy a new usb cable and save yourself repairs and buying batteries
    Hope this was helpful
    08-31-2013 02:29 AM
  10. minju33's Avatar
    I had my SG3 for about 8 months now with no problems (except for that sandisk micro sd card defect a couple months back).

    This morning my phone kept flickering back and forth between charging and not charging and would turn off because it wouldn't charge enough to stay powered on. First I tried to play around with the cable and plugged it in and out of the charger and then I tried changing outlets to no avail. Then I tried plugging the USB cable into my laptop, which also did not work. I also tried taking out the battery and putting it back in and retried all of the above with no luck.

    Then I remembered I had my old LG charger that I was using as a car charger. I tried using the LG USB cable with my original Samsung charger that came with my phone and it charged to 100% within 2 hours.

    SO, I am assuming my problem was just the USB cable that came with my Samsung device.

    After reading the above posts, I am really hoping that this problem is solved and does not continue after changing USB cables.. I will post again if charging problems persist.

    Just to verify what others have noticed:
    -I also bent my USB cable a little bit. I don't want to use the word 'bent' though bc it isn't completely bent. It was just constantly curved to one side because of the way the charger is situated. (which didn't seem to be a problem with my LG charger which is very similar design-wise. My LG USB cable definitely feels sturdier when compared to the Samsung USB cable.)
    -It was mentioned only once and seemed to be ruled out right away, but I also use an otterbox

    Now, since I am without a USB cable for my car charger (and my battery drains so quickly) I guess I should look into purchasing another LG USB cable? And maybe consider using a battery app.
    08-31-2013 10:25 AM
  11. mmikedallas's Avatar
    I have the same issue , i plug phone in at home all night then wake up unplug from power cord and battery says 100% charge than in minutes will drop from 100% to 71%, even had it drop to 41% and lower with in matter of minutes . This has been going on now for more than 3 months now, every day same thing happens. I have taken my phone to the corperate store at metro pcs where bought the phone they have givin me several new batterys and still i have the same problem. They even given me a new phone new battery, guess what, i sill have same problem!
    not happy with this phone, should of bought a apple phone, considering i paid almost $700 for this junk!
    08-31-2013 12:11 PM
  12. GSDer's Avatar
    mmikedallas,
    I can't think of any combination of circumstances in which the battery would drop from 100% to 41% within a matter of minutes. I've successfully killed the battery in a couple of hours when in a location where the phone is continually searching for a signal, but it's pretty easy to identify that circumstance and correct it.
    Can you post a set of battery screenshots the next time you start with a fully charged battery and it drops drastically within an hour?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-31-2013 01:47 PM
  13. bex5377's Avatar
    hi, im having the same problem its diving me nuts maybe its the phone and not the charger or battery u worked it out yet bex
    09-01-2013 01:05 PM
  14. GSDer's Avatar
    im having the same problem
    Which "same" problem? There are probably a dozen different problems listed in this thread - can you be specific?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-01-2013 08:49 PM
  15. Nitin Manohar's Avatar
    Friends,

    I'm too having extremely slow charging (using AC/wall adapter) issue with my brand new S3. Surprisingly, Samsung service center doesn't seem to find out the root cause.
    They replaced USB cable and adapter as well but issue comes back.

    I tried different USB cables, but didn't work. All USB cables work well when connected to USB port of my laptop. I can read 499 mili-amp and 999 mili-amp respectively when connected to USB2.0 and USB3.0 ports respectively. Interestingly, same app reports 999 mili-amp when connected to AC-adpater but charge % wouldn't move up or go up extremely slow, like 1% in 10 minutes.

    I tried Note-2 adapter (2 amp) and that seemed to work. Not sure what's wrong with 1.5 amp adapter supplied by Samsung.
    Any solutions/ideas...?
    09-03-2013 07:13 AM
  16. sure why not's Avatar
    Are the data pins shorted together on the 1.5A charger Samsung gave you?
    09-03-2013 10:54 AM
  17. Nitin Manohar's Avatar
    Are the data pins shorted together on the 1.5A charger Samsung gave you?
    I don't know how to find that out? can you help plz?
    09-04-2013 04:01 AM
  18. sure why not's Avatar
    I don't know how to find that out? can you help plz?
    With micro USB the two outside pins carry current (V+ & GND) and two of the inside pins are for carrying data.

    USB 2.0 standard is for 500mA of current
    USB 3.0 standard is for up to 900mA of current
    When plugged into a computer one would also have a data connection for the transfer of files, pictures, etc... so the data pins remain active.

    Dedicated chargers can have up to 2,100 mA of current passing through the outside wires.
    Obviously your charger is not going to transfer any information...
    There are some various protocols for dedicated charging ports among different device manufacturers, but having D+ & D- shorted to each other signals the device not to expect any data and to allow as much current to flow as the device can handle.

    From Wiki;

    Charging ports and accessory charging adapters

    The USB Battery Charging Specification of 2007 defines new types of USB ports, charging ports.[57] As compared to standard downstream ports, where a portable device can only draw more than 100 mA current after digital negotiation with the host or hub, charging ports can supply currents above 500 mA without digital negotiation. A charging port supplies up to 500 mA at 5 V, up to the rated current at 3.6 V or more, and drop its output voltage if the portable device attempts to draw more than the rated current. The charger port may shut down if the load is too high.

    Charging ports exist in two flavors: charging downstream ports (CDP), supporting data transfers as well, and dedicated charging ports (DCP), without data support. A portable device can recognize the type of USB port from the way the D+ and D- pins are connected. For example, on a dedicated charging port, the D+ and D- pins are shorted. With charging downstream ports, current passing through the thin ground wire may interfere with high-speed data signals. Therefore, current draw may not exceed 900 mA during high-speed data transfer. A dedicated charge port may have a rated current between 500 and 1,500 mA. For all charging ports, there is maximum current of 5 A, as long as the connector can handle the current (standard USB 2.0 A-connectors are rated at 1.5 A).

    Before the battery charging specification was defined, there was no standardized way for the portable device to inquire how much current was available. For example, Apple's iPod and iPhone chargers indicate the available current by voltages on the D- and D+ lines. When D+ = D- = 2 V, the device may pull up to 500 mA. When D+ = 2.0 V and D- = 2.8 V, the device may pull up to 1 A of current.[58] When D+ = 2.8 V and D- = 2.0 V, the device may pull up to 2 A of current.[59]


    If you have a DMM with some small probes you can check for continuity between the data pins.
    In the diagram the unlabled pin is 'sense' and used for USB OTG.



    Hope this helps.
    09-04-2013 06:15 AM
  19. fhp3's Avatar
    My S3 is a year and 1 month old (Out of warranty) and this charging issues started for me 4 days ago. I was running a custom ROM and thought that may be the cause of the problem. So I wiped everything and went completely stock. The charging issue was still there. I tried three different batteries and 3 different SAMSUNG chargers. Two were hardwired and one was a mini charger with a SAMSUNG USB cable. Same problem occurred. I can charge the batteries in a separate SAMSUNG charger with no problem at all just not in the phone.

    I have always used OEM cables and chargers since I had my AT&T S2 Skyrocket. If you used a non OEM cable with that phone all sorts of stuff would happen. You could charge no problem but when you unplugged the phone it would go through its charge in a matter of a few hours. The only way to fix it was to reboot right after unplugging it or only use SAMSUNG cables and chargers. Maybe something is happening in reverse of my Skyrocket experience.

    After reading this and many other threads I figured something must be wrong with the charging logic of the board or some chip went hay wire since my USB port works no problem.
    As a test and out of frustration I tried an iPad charger with a non OEM cable and it worked without issues.
    Next I tried the Asus charger from my Nexus 7 and that worked as well. If I go back to any SAMSUNG charger, it starts to charge then the LED shuts off after about 30 min. It would come on sporadically but never stay on for more than a few seconds. This happens without touching the phone at all. Also it would not charge with the phone completely off either.

    For now I'll use a non OEM cable and charger to see what happens. The only problem is that I don't have a car charger that works yet.
    09-05-2013 12:27 PM
  20. GSDer's Avatar
    fhp3,
    Very strange that so many different charger/cable combinations are not working. Perhaps the contacts in the micro-USB port on the phone are getting loose, although you say that USB functionality is unaffected.

    Anyway, maybe a wireless charging solution would be a good option. (That's what I plan to do if my phone starts to crap out.)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 2
    09-05-2013 04:29 PM
  21. big_mikky's Avatar
    I am not sure about the losing power, but I had the issue with the phone not recognising the charger or the mini USB when connected to the PC.

    Here is what I did to fix it:

    Basically, there are some small metal pins inside the mini usb port that come into contact with the pins on the micro USB charger (they are on the top side of the shelf inside the mini USB port).. sometimes they get can get an oxidised layer on them and prevent a proper connection, so I took a small needle (or anything very small and thin) and gentle scraped it up and down the contacts, not too much pressure. I then used a small toothbrush to clean out the port completely and gentle blew out any dust/particles in there.

    Plugged in charger and everything worked fine.

    Hope this helps someone
    09-08-2013 09:04 AM
  22. John Ege's Avatar
    I am having this issue with my G S3 and my wife's S3. The phone company can't diagnose a problem with the connection, because its intermittent, or non existent when they check. battery checks out fine. my solution was to buy a spare battery and external charger. and today, a coworked revealed he had the same problem, which I identified by watching him switch out his battery.

    im hoping when i upgrade to galaxy note that this isn't a problem with that line too.
    09-10-2013 01:51 AM
  23. GSDer's Avatar
    John,
    Just go with a wireless charging solution to begin with on your new phone and that'll save the wear-and-tear on the micro-USB port. You could also go with a wireless charging solution on the SGS3s and skip the upgrade until you need it.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 2
    09-10-2013 03:05 AM
  24. Myles SanDiego's Avatar
    I GOT A PROBLEM ON MY s3.. EVEN I TURN IT OFF IT
    ITS OPEN BY ITS OWN
    09-18-2013 08:41 PM
  25. meyerweb#CB's Avatar
    Your question really has nothing to do with this thread. I would suggest starting a new thread with a subject that describes the problem

    When you do, try to explain what you mean by "its open by it's own." I'm sorry, but I don't understand what is happening.
    09-18-2013 09:20 PM
382 ... 45678 ...

Similar Threads

  1. Galaxy S3 charging issue
    By Axels15 in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 09-18-2014, 02:01 PM
  2. Samsung Galaxy S3 - Bluetooth issue & Question
    By MaxPrimal in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-04-2013, 07:49 PM
  3. Samsung Galaxy s3 battery issues
    By philip111 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-01-2012, 03:07 PM
  4. Samsung Galaxy S3/iMessage issue
    By dxf in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 11-15-2012, 12:20 AM
  5. Samsung Galaxy S3 battery issue.
    By beachprance in forum Samsung Galaxy S3
    Replies: 9
    Last Post: 10-12-2012, 09:56 AM
LINK TO POST COPIED TO CLIPBOARD