1. Bruce Peterson1's Avatar
    When I try to download anything .avi .mp3 .torrent or anything my stock internet app crashes?

    But it downloads fine in chrome?

    Iv tried resseting all internet options but doesnt help

    Im running uk 02 4.1.2 what options do I have except a factory reset?
    07-02-2013 10:01 AM
  2. GSDer's Avatar
    I've tried resetting all internet options but doesnt help.
    By this do you mean that you've gone into the Application Manager and cleared the cache and cleared data for the stock Internet app?
    If so, the only other things I can think of would be:
    - to try resetting the global app preferences
    - reboot into Recovery mode and clear the cache
    - open the Clipboard and clear it
    - change the download location to the SDCard (if you have one)
    Last would be the dreaded Factory Reset

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-02-2013 12:23 PM
  3. Bruce Peterson1's Avatar
    If I clear cache in recovery mode would I loose my bookmarks and saved webpages? Just spent hours finding them again after clearing settings and doing it through applicatiin manager

    Posted via Android Central App
    07-02-2013 03:47 PM
  4. south african s3's Avatar
    Hi im no expert in fones can somebody please help me i cant download anything from stock internet chrome opera or any of these kind of browsers yet i can use apps ie. Easymp3 to download but cant get all what im looking for from these apps please send me links on what to try dont go into deep cause ill be lost at the start lol
    07-28-2013 10:04 AM
  5. GSDer's Avatar
    What happens when you try to download something using the various browsers that you listed? Do you receive an error message?
    What kind of "anything" are you trying to download? Can you post a link?
    It would be very strange if none of the browsers allow you to download.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    07-28-2013 11:44 AM
  6. meyerweb#CB's Avatar
    Let's check out a couple of things in settings. Go to Settings / Application Manager. Scroll all the way to the right, to the "All" tab. Now scroll down and look for Downloads. If it's all the way at the bottom of the list, and marked as "Disabled", tap that row, and re-enable it. (Note, there are two apps labeled Downloads, so make sure neither is disabled.)

    If it's not disabled, try clearing the cache for the download manager, and for the browsers. In Application manager (as above), find the Downloads apps, and the browser apps, tap to open them, tap clear cache, force stop, and then try again.
    Timmeh San and Gsimon like this.
    07-28-2013 01:41 PM
  7. Timmeh San's Avatar
    Made the account just to tell you I just had this problem and your diagnose was spot on, thanks man.
    07-28-2015 09:44 PM
  8. Gsimon's Avatar
    I also just made an account to thank you. This course of action has completely resolved issue. Thank you so much.
    05-20-2016 02:21 AM

Similar Threads

  1. How to turn OFF shuffle option in Music Player
    By Troc305 in forum Samsung Galaxy Tab 2 10.1
    Replies: 21
    Last Post: 09-25-2018, 06:29 AM
  2. Do not send your nexus 4 to lg for repair!!
    By rfauconn in forum Google Nexus 4
    Replies: 14
    Last Post: 08-09-2015, 11:24 AM
  3. How to speed up the mobile Chrome Browser
    By rohiggidy in forum Google Nexus 4
    Replies: 8
    Last Post: 04-19-2014, 12:45 PM
  4. Apps won't update - error message help
    By mikefour77 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 07-03-2013, 04:21 PM
  5. Replies: 0
    Last Post: 07-02-2013, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD