1. maxrhebrax's Avatar
    I tried to sideload the Android 4.2 camera app with photo sphere that was originally for the gs4 & HTC 1 google play editions, but when I install it, it just says "app not installed". I have tried sideloading other apks, and they work fine. I've tried downloading it from multiple sources, but none of them work. I'm running cm10.1 nightly on my gt i9305.

    Posted via Android Central App
    07-04-2013 12:15 PM
  2. GSDer's Avatar
    I'm guessing it has something to do with CM 10.x - it works fine on the stock 4.1.2 firmware (rooted).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-04-2013 12:30 PM
  3. Shawn Magm's Avatar
    I sideloaded it on my stock unrooted AT&T model without any problems. It works fine for me.
    07-05-2013 09:25 PM

Similar Threads

  1. Nova Prime Launcher will not remain as default after reboot
    By Oseidel in forum General Help and How To
    Replies: 4
    Last Post: 07-05-2013, 01:20 PM
  2. To S-off or not?
    By PittsDriver in forum HTC One Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 07-04-2013, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD