1. Bruce Peterson1's Avatar
    When i unlock my screen and go on the stock internet or chrome and i try to look at any pages i have to reload the page 2/3 times for it to load. Almost like it has no wifi connection even though it has perfect signal and has the wifi icon and the little arrows on the icon show its downloading data.

    Always shows *page is unavaiable* like the servers are down or no internet connection. No its not my internet. Its fine on 3g but its the same on any wifi connection anywhere and it always after i unlock my screen?

    Posted via Android Central App samsung galaxy s3
    07-05-2013 10:36 AM
  2. GSDer's Avatar
    You could try going into the Wi-Fi page, press the Menu button, select Advanced, and be sure "Keep Wi-Fi on during sleep" is set to Always.
    Have you used other methods to verify whether or not you have a valid Wi-Fi connection after unlocking the phone? The Play Store, etc? Or is it just the browsers that have a problem?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-05-2013 11:50 AM
  3. Bruce Peterson1's Avatar
    Yep i tried that option and no it was any app that used wifi. I dialled ★#0011# then press the bottom left soft key next to the main home screen button. Youl see a wifi option choose it. You will then see wifi sleep mode. Green means its on. Turn it off.

    Even though it was turned off in settings it was still on in the hidden menu.

    Posted via Android Central App samsung galaxy s3
    07-05-2013 03:53 PM
  4. GSDer's Avatar
    What model/carrier/firmware are you on?
    How long does it typically take before you finally get a valid connection?
    Those codes (*#0011#) didn't do anything on my Verizon phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-05-2013 07:53 PM
  5. Bruce Peterson1's Avatar
    Running 4.1.2 stock. In united kingdom on 02 network. Doesnt matter what broadband company it was always the same but its sorted now.

    Posted via Android Central App samsung galaxy s3
    07-06-2013 06:45 AM
  6. GSDer's Avatar
    but its sorted now.
    (GSDer shakes his head, puts on his English -> American English translation hat, and attempts to interpret this conundrum.) Does this mean that you've solved the problem? If so, can you share the solution in case someone else runs into the same problem?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-06-2013 12:23 PM
  7. FishenFool's Avatar
    (GSDer shakes his head, puts on his English -> American English translation hat, and attempts to interpret this conundrum.) Does this mean that you've solved the problem? If so, can you share the solution in case someone else runs into the same problem?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    It's sorted now exactly means the issue is resolved. Would like to know myself what was done to sort it.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-06-2013 12:59 PM
  8. Bruce Peterson1's Avatar
    You will not need an english interpetation hat. I am scottish!

    Read above for instructions as to how i resolved the issue. ★#0011# got the dev menu from the dial screen.

    Posted via Android Central App samsung galaxy s3
    07-07-2013 05:27 AM
  9. GSDer's Avatar
    This must be something that's only available on the International version; it certainly doesn't work on the Verizon version.
    Thanks for sorting it out for me.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-07-2013 12:36 PM
  10. FishenFool's Avatar
    I'm thinking his carrier is gsm. Same code worked on my AT&T GS3.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    07-07-2013 01:22 PM
  11. Bruce Peterson1's Avatar
    Try downloading drippler from google store. It was posted there a few days ago. Thats where i solved my problem

    Posted via Android Central App samsung galaxy s3
    07-07-2013 05:41 PM

Similar Threads

  1. Screen goes off in 30 seconds during calls
    By monoog in forum Samsung Galaxy S4 Google Edition
    Replies: 5
    Last Post: 07-11-2013, 01:24 PM
  2. Replies: 2
    Last Post: 07-07-2013, 07:58 PM
  3. Stopped sharing internet with hotspot. help?
    By kellyholden1 in forum Samsung Galaxy Note
    Replies: 0
    Last Post: 07-05-2013, 02:46 AM
  4. Wi-Fi connected banner at bottom of screen
    By Jfazyankees13 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-04-2013, 11:25 PM
  5. Do photos look worse on phones screen than on a computer?
    By Technovice in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 07-04-2013, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD