1. chrisninh's Avatar
    After my phone's software got updated a few weeks ago I noticed a some of my settings have been changed. At first I wasn't able to change some of my settings but I managed to fix a few by going onto application manager and clicking clear data/cache but I can't seem to fix my owner information.

    My owner info does not show on my lock screen even though I checked off 'Show owner info on lock screen'.... I managed to fix it a few times by using application manager clear data/cache but it keeps removing my owner information after a few hours or a few days!

    After getting frustrated by this non-working setting, I decided to reset my phone to factory data.... and I thought it would help but it still doesn't work! I don't know what else to do....
    Please help!!
    07-11-2013 06:00 PM
  2. GSDer's Avatar
    I managed to fix it a few times by using application manager clear data/cache
    And which app are you performing this clear cache/clear data on? I don't see anything offhand that I'd associate with the Lock Screen options.
    What type of lock screen are you using - Swipe, Pattern, etc?
    Are you using the stock launcher and stock lock screen?
    When you performed the Factory Reset, did you reboot into Recovery mode and clear the cache? If not, you should go ahead and do that.
    What model/carrier/firmware are you running?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-11-2013 06:36 PM
  3. chrisninh's Avatar
    I went on Settings, then Application Manager and on there I went to All Application, scrolled down to 'Settings' and tapped on 'Clear data' (this option seemed to work on the other settings that didn't work before, so I thought it would help with my owner info).

    The type of lock screen I'm using is Pin but even before so when I rebooted my phone it was just swipe and the setting was already set to show owner info and it didn't show anything.
    And no I am not using the stock launcher and stock lock screen.

    No I did not reboot into Recovery Mode... and I don't see the option of that on my phone.... :S

    I'm using Samsung Galaxy s3, with Virgin mobile, running on Android version 4.1.2
    07-11-2013 08:09 PM
  4. GSDer's Avatar
    And no I am not using the stock launcher and stock lock screen.

    No I did not reboot into Recovery Mode... and I don't see the option of that on my phone.
    If you are NOT using the stock launcher and lock screen, which 3rd party apps ARE you using?

    It's not critical for you to clear the cache so we'll just skip those steps for now. If you come back around to a Factory Reset again we'll cross that bridge.

    You really shouldn't be fiddling with clearing the Settings app - I'm not surprised that you're having problems. Can you list which other settings, besides Owner information, you're having problems with?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-12-2013 01:42 AM

Similar Threads

  1. My Galaxy S3 Freezes a lot?
    By NicxNicolee in forum Samsung Galaxy S3
    Replies: 19
    Last Post: 04-11-2014, 05:40 PM
  2. Camera Issue After Update
    By coreyacole in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 07-20-2013, 12:51 AM
  3. Replies: 2
    Last Post: 07-15-2013, 07:07 AM
  4. Possibly soft-bricked, Please Help!
    By Kieran Biggs in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 07-12-2013, 04:00 AM
  5. Help: HTC Inspire Won't Load Past Start Screen
    By xomalloryxo in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 07-11-2013, 05:52 PM
LINK TO POST COPIED TO CLIPBOARD