1. tony477g's Avatar
    anybody else experiencing the keyboard lag on all keyboards, swift key, stock, and swype, all take forever to come up and when they do they lag when pushing it
    07-15-2013 12:30 AM
  2. thomasv23's Avatar
    i only really experience it on stock.
    07-15-2013 01:47 AM
  3. GSDer's Avatar
    Sounds like you have some other problem that's just more obvious when you try to type.Have you tried turning all of these off to see if things get snappier?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    tony477g, srkmagnus and TheWunnik like this.
    07-15-2013 11:10 AM
  4. trucky's Avatar
    There were also some versions of Swype that would present a lag in opening when Swype Connect was enabled. It appears to be corrected in the current version.
    07-15-2013 12:18 PM
  5. tony477g's Avatar
    Sounds like you have some other problem that's just more obvious when you try to type.http://img.tapatalk.com/d/13/07/15/5y4u5a7y.jpgHave you tried turning all of these off to see if things get snappier?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    tht did it thank you
    07-15-2013 07:22 PM
  6. TheWunnik's Avatar
    This has been bothering me for weeks and nothing was fixing it. This appears to have finally done it. THANK YOU so much!
    09-10-2013 10:31 PM

Similar Threads

  1. Replies: 6
    Last Post: 07-20-2013, 04:35 AM
  2. Replies: 0
    Last Post: 07-15-2013, 12:18 AM
  3. What weather widget is that?
    By skyrockett in forum Google Nexus 4
    Replies: 5
    Last Post: 07-14-2013, 11:09 PM
  4. shortcut/icon of app is missing from apps page
    By Michiko Perolino in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 07-14-2013, 09:23 PM
  5. BT keyboard
    By AxlMyk in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 07-14-2013, 05:45 PM
LINK TO POST COPIED TO CLIPBOARD