1. Tom Eastwood's Avatar
    Hello, some help would be MUCH appreciated!
    Here's my problem.

    The other night i went to charge my phone, but it wouldn't recognize that i was being charged, then it would, and then it wouldn't. And it was being intermittent throughout the night.
    It would also show on the screen that it was now "connected to a dock", and then the voice search would keep popping on and off screen. Then it wouldn't charge at all.
    So a short while after the phone went dead, the android icon popped up on screen, and it said something to do with a Samsung "something" download, told me not to turn the devise off, and the word "factory" was also involved. This stayed on for about 5 minutes, then it disappeared.
    Now, I've tried all of these solutions, without any luck.
    -- Charging with a different USB cable
    -- Charging using the laptop
    -- Disassembling the phone, and removing a small amount of oxidization from the back of the USB port, and I also removed some dust from inside the port as well.
    -- Carefully cleaned the inside of the port using an air jet and some contact cleaner.

    And one last thing, whilst I had the phone apart, I had a look over the motherboard and i couldn't see any sign of overheating, and the pins on the back of the port looked fine,
    Well I think that's about it! I would really appreciate some feedback, as I don't know how much longer I'm gonna last without my music/Ebay on-the-go!
    Cheers in advance
    Tom
    07-18-2013 03:27 PM
  2. GSDer's Avatar
    Tom,
    You tried a different cable, but did you try a different charger? (Yes, I know that you tried a USB port from a laptop, but those provide so little current that it's almost a losing battle using them.)
    Does it make a difference if you wiggle the cable where it connects to the phone? (Just wondering if your microUSB port is shot.)
    Can you borrow a battery from someone else with an S3?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-19-2013 02:02 AM
  3. Tom Eastwood's Avatar
    Ahh right, no I didn't try that, but I will! And I shall also try and borrow a battery off someone.
    And it doesn't respond to any movement of the plug in the port, and it does go all the way into the port, but it does feel rather "sloppy".
    And there's another thing that I didn't mention, and that's when I plug my phone into a charger, and I hold down the power button, a symbol of an empty battery shows up on screen with a download ring in the center of it, but the ring isn't animated.
    Cheers for the quick response, appreciate it!
    07-19-2013 04:06 PM
  4. Tom Eastwood's Avatar
    I'm back.
    I've just tried a HTC charger with a blackberry/original Samsung cable combo, same battery symbol throughout
    07-19-2013 04:25 PM
  5. GSDer's Avatar
    Well, if a different charger/cable doesn't make a difference, and the cable feels somewhat loose in the connector, it's more likely to be that than the battery itself. If you could borrow a (fully charged) battery, or get someone to throw your battery in their phone and try to charge it, we'd be pretty certain. Then your choices would be:
    - get an external charger and another battery and swap them in and out
    - get a wireless charger/charging back (I'd vote for this option)
    - send it in for repair

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-19-2013 07:17 PM
  6. Riazul Hassan's Avatar
    Samgung Galxy S3 not charging . Have I tried everything
    kindly replay me soon what i do now.
    Riazul Hassan
    07-20-2013 03:17 PM
  7. GTWalling's Avatar
    Did you try any of the above tips? What have you tried. More information is needed.
    07-20-2013 10:47 PM
  8. Tom Eastwood's Avatar
    Sorry for the long reply.
    Right, I bought a new cable, and it's a much snugger fit in the port, but the problem still persists.
    I've removed the battery and plugged the phone into a 12v car charger, then used a multimeter to check if the battery was getting any power. It was. I also checked the power of the battery, and there was nothing.
    So I've replaced the battery, and the phone started up, and ran throughout the day no problem. But once I came to charge it at the end of the day, I was having the same problem.

    When I connect the phone to a charger, it says it's either charging or it's "connected to a dock". And it won't make its mind up which one it wants.
    Could it be a port problem maybe?
    07-21-2013 08:09 AM
  9. GSDer's Avatar
    It sure sounds like the charging port is the culprit.
    You could try something like:
    [180 days warranty] ZeroLemon Samsung Galaxy S III 7000mAh Extended Battery + Free Black Extended TPU Full Edge Protection Case(Compatible with Samsung Galaxy S III GT-i9300, AT&T Samsung Galaxy S3 Samsung i747, Verizon Samsung Galaxy S3 Samsung i535, T-mobile Samsung Galaxy S3 Samsung T999, U.S. Cellular Samsung Galaxy S3 R530, and Sprint Samsung Galaxy S3 Samsung L710) ***NFC for S Beam and Google Wallet***- WORLD'S HIGHEST S3 BATTERY CAPACITY **USA PATENT PENDING DESIGN**- Black
    http://www.amazon.com/dp/B00AKZWGAC/...cUvbUpU2931410
    along with an external charger
    OR
    any of the wireless charging solutions available (sorry, I don't know enough to make an item recommendation there).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-21-2013 11:39 AM
  10. Tom Eastwood's Avatar
    I'm gonna order one of them now I think, I could do with the extra battery life anyway. And I'm also gonna look into getting a new port for it, my friend is rather good at soldering, so it's worth a shot!
    And could I ask what an external charger is?
    07-21-2013 01:39 PM
  11. GSDer's Avatar
    Tom,
    An external charger is just something that you put the battery in (typically a little cradle) that charges it outside of the phone. If you look at the "stuff other people have purchased" links at the bottom of that battery page I'm sure you'll find one.
    You could get away with just buying one of those monsters, but if you buy two then you can always have a charged battery waiting, rather than having your phone completely offline while you wait for the battery to charge (remember, the battery is charging outside of the phone).
    Note that it's going to increase the weight & depth of the phone considerably.

    Edit: I haven't looked at the mainboard myself, so I don't know if the port uses Surface Mount Technology (SMT) - if it does, good luck to your friend. Without special tools there's a good chance that he'll destroy the connector pads.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-22-2013 12:50 PM
  12. Tom Eastwood's Avatar
    Brilliant. Well I've purchased a Genuine Samsung 3000ah instead, I couldn't go any bigger with the case, it'd be too big for me.
    Apart from that, it's a choice between giving it my mate to do (cheap, but not guaranteed to fix the problem, and no cover) or pay the price, and sent it off to be repaired.
    Bloody technology eh.
    Thanks a lot for your time anyway, I really do appreciate it!
    And I shall keep you posted
    Tom
    07-22-2013 06:09 PM
  13. GSDer's Avatar
    Ah well - if you weren't going with the really big battery and external charger my recommendation would have been to go with the wireless charger and not have to deal with swapping batteries, etc. But it's your call. Good luck.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-23-2013 02:51 AM
  14. garggaurav13's Avatar
    @Tom : I am facing exact same issue as described by you.

    1. S Voice app popped up on its own and giving some weird messages.
    2. My Samsung S3 was not charging when connected to the power plug or to the laptop through USB
    3. I also got the android symbol saying downloading and do not turn off, with something about factory
    4. The phone is now behaving very weirdly, and getting automatically started by itself.
    5. When the phone is in on mode, it shows "Connected to Dock"

    I am not sure what to do. My phone is just 2 months old and is behaving like crazy.

    If you have found the solution to your problem please reply.
    08-12-2013 05:24 AM
  15. Antwan Monk's Avatar
    My phone does the same thing it stops charging and says connected to dock wtf is that I'm using samsung galaxy note 2
    05-16-2014 05:47 PM
  16. pharaohcious's Avatar
    Same issue. All I get are port a dream but no knowledge of why the downloading screen pops up.
    04-27-2015 10:45 AM

Similar Threads

  1. Is S4 that much better than S3? (particularly processor?)
    By pcguys in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 07-18-2013, 08:29 PM
  2. Facebook contacts are not visible in `People` application.
    By petrokh in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-18-2013, 03:21 PM
  3. Words with Friends not working on tablet running ICS
    By Bionic.Butterfly in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 07-18-2013, 01:44 PM
  4. No camera flash with low battery, even while charging.
    By redcat22 in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 07-18-2013, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD