1. Chawpstyx's Avatar
    Hi, I have a Verizon Samsung Galaxy S3 running CyanogenMod 10.1.2. Today I tried flashing the Ninphetamine kernel on my device, and after a successful flash in recovery (I have TWRP), I rebooted my device but it wouldn't turn on. I then tried booting into recovery. Didn't work. I then tried to boot in download mode. Didn't work. Is my device bricked, or is there any other way to get into download mode other than using the Vol. Down, Home, and Lock buttons? Thanks in advance.
    07-18-2013 06:50 PM
  2. GSDer's Avatar
    I'm not familiar with that kernel, but it sounds like you are SOL.

    If you had a JIG that might help, but it sounds to me like you're going to have to find that guy who offers JTAG services. Or you're going to have to send it in for repair.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-19-2013 12:38 AM
  3. Funkpod's Avatar
    did you ever get this fixed?

    i can't boot into recovery!
    i was wiping data to flash another rom, and TWRP quit on me. so no rom on it.
    only will go to the boot screen
    twrp fails.

    whenever I try to go into recovery, it stops at the TWRP logo and turn back off.
    then goes to the Samsung screen, w/ "booped by BMS" but freezes there.

    i don't have a PC, so i can't push something to it through ODIN.

    what can i do?

    can i use CASUAL? somehow?
    I have a MAC. Verizon Galaxy s3. Can Casual push a rom onto it?

    thank you for any suggestions.

    If I were you, i'd push the root and rom through w/ ODIN. for me? i'll have to do that, and find a windows comptuer
    09-17-2013 10:52 PM
  4. GSDer's Avatar
    I'm not a MAC user so forgive my ignorance, but can't you run Odin in some kind of virtual Windows environment?

    If you can't get into Recovery mode but can still get into Download mode you could use the Kies software (supported on MACs) to reload the stock ROM - not what you're looking for perhaps, but at least you'd have a starting point.

    And there's always [root] Mobile Odin Pro: https://play.google.com/store/apps/d...mobileodin.pro to flash different ROMs directly from the phone (once you get it running again).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-18-2013 12:43 PM
  5. Funkpod's Avatar
    thanks for the tip! i might be able to get my hands on a PC today, and then do this

    [GUIDE] Root for Jelly Bean 4.1.1 or 4.1.2 OTA ***UPDATED 5/29*** - xda-developers

    i originally rooted w/ this. I hoped not to have to get another pc to do this. but here we are.

    i should be able to just flash the recovery w/ ODIN, correct? i don't need to get the vralec bootchain, right?

    I didnt' know kies could do that. pretty powerful program. once i get a recovery on there, i think i'll try pacman rom... but anything will be good as long as i can use my phone again!
    09-18-2013 01:23 PM
  6. Funkpod's Avatar
    FIXED!!! PHEW!!!

    yes, all i did was flash the recovery through ODIN. and bam.


    THANK YOU for your help. seriously.

    newfound respect for ODIN and Windows.

    Trying out PACMAN rom now!
    09-18-2013 10:10 PM

Similar Threads

  1. Verizon Galaxy S4 Update and Fast Wifi Tether app
    By vrodaddict in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 12-20-2013, 04:25 PM
  2. Replies: 22
    Last Post: 07-23-2013, 11:24 PM
  3. HELP!!!! Battery life is worse.
    By ekmickens in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 07-20-2013, 09:34 AM
  4. [HELP] Verizon GS3 can't boot into recovery or download mode
    By Chawpstyx in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 07-18-2013, 09:46 PM
  5. Looking for some help with a new Camera App
    By emcapps in forum General Help and How To
    Replies: 0
    Last Post: 07-18-2013, 06:19 PM