1. asdfghjklay's Avatar
    Just yesterday i experienced this problem where whenevr i listen to music at first it sounds fine then later on its making scratchy sounds like im listening to a radio itss so annoying then its turning into a low volume then after that it becomes fine again and again how do i fix this problem if i do a factory reset will it be resolved huu pls help me im from ph and this s3 is from idk what planet my uncle bought this ㅠ.ㅠ
    07-25-2013 09:11 AM
  2. meyerweb#CB's Avatar
    A couple of questions:

    Is your phone rooted with a custom kernel? I'm guessing it's not, but just in case this is a common problem when people use a custom kernel and undervolt the CPU.

    If that's not it, how are you listening to the music? Through headphones, in your car via a 3.5mm audio cable in the headphone jack, in a car via the USB port, via bluetooth, or....? If you have the option, try a different way than what you're doing now and see if that changes anything.

    Finally, where is the music your listening to (on internal storage, and external SD card, or streaming from an online source (and which one)? If the files are on your device, can you copy the same file to a different device and see if you have the same problem there?
    07-25-2013 05:29 PM
  3. asdfghjklay's Avatar
    How do i know the kernel thing? It just happens when im playing it through the speakers at the back. But when im using earphones its perfect. I have all my mp3 files on my sd card and all of them are 320 kbps so i guess my mp3s are not at fault here..
    07-26-2013 08:08 AM
  4. Golfdriver97's Avatar
    How do i know the kernel thing? It just happens when im playing it through the speakers at the back. But when im using earphones its perfect. I have all my mp3 files on my sd card and all of them are 320 kbps so i guess my mp3s are not at fault here..
    Have you tried a different set of headphones? Perhaps the input jack or wires are faulty.
    07-26-2013 10:35 AM
  5. meyerweb#CB's Avatar
    How do i know the kernel thing? It just happens when im playing it through the speakers at the back. But when im using earphones its perfect. I have all my mp3 files on my sd card and all of them are 320 kbps so i guess my mp3s are not at fault here..
    If you didn't root your phone and change the Kernel, then don't worry about that. If it's only on the speaker, I think you're just dealing with an audio amp and speaker that's really designed for voice (speakerphone), and not high fidelity music.
    07-26-2013 07:06 PM
  6. AxlMyk's Avatar
    What player are you using?

    --Tapatalk on SGS3.
    07-26-2013 09:27 PM
  7. asdfghjklay's Avatar
    So is there a way to fix it? It was great when i first got it.. idk what happened

    - - - Updated - - -

    The music player that comes with it why?
    07-27-2013 02:04 PM
  8. asdfghjklay's Avatar
    But i said when im using earphones its perfect, just the speaker at the back that has problem
    07-27-2013 02:06 PM
  9. Golfdriver97's Avatar
    But i said when im using earphones its perfect, just the speaker at the back that has problem
    I misread that part, sorry. It may be a wiring issue in the phone itself. Does it happen when a notification sounds off?

    Sent from a SlimROM S3.
    07-27-2013 05:07 PM
  10. asdfghjklay's Avatar
    you mean its distorting too? yess! sometimes when im clicking the volume up the sounds are scratchy too in short even the system sounds. is it a dead end here? D:
    07-27-2013 09:50 PM
  11. Golfdriver97's Avatar
    you mean its distorting too? yess! sometimes when im clicking the volume up the sounds are scratchy too in short even the system sounds. is it a dead end here? D:
    I think you do have a hardware issue.

    Sent from a SlimROM S3.
    07-27-2013 09:53 PM
  12. asdfghjklay's Avatar
    is there any way to fix it?
    07-27-2013 09:55 PM
  13. Golfdriver97's Avatar
    is there any way to fix it?
    If that truly is the problem, either replacing it or opening it.

    Sent from a SlimROM S3.
    07-27-2013 10:39 PM
  14. asdfghjklay's Avatar
    Last night i tried unplugging and plug the speaker thingy, it worked perfectly fine for a while but it came back hours later maybe i need to replace my speaker?
    07-30-2013 09:58 AM
  15. Golfdriver97's Avatar
    Last night i tried unplugging and plug the speaker thingy, it worked perfectly fine for a while but it came back hours later maybe i need to replace my speaker?
    You can try that. Troubleshooting problems starts with easy and inexpensive working up to costly and complex.

    Sent from a SlimROM S3.
    08-01-2013 03:11 AM
  16. asdfghjklay's Avatar
    Hello agaain, i just wanna let u kmow that i solved my problem already. Its the charger im using (zune) when i used the original charger back and rebooting it for like 3 times now it works perfectly fine again, although i really dont like this chargerr bc of its slow charging, i dont have any choice lol. Can i use s4 charger? Im planning to buy it
    08-10-2013 08:11 PM
  17. GSDer's Avatar
    Replacing the charger fixed your audio problems? Will wonders never cease.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    08-11-2013 01:50 AM
  18. GTWalling's Avatar
    If you are using the Samsung charger it is a 1amp charger. There is circuitry in the phone that will not allow it to go over 1 amp. That said if it charges slower using the Samsung charger it may be a bad USB cable. Just saying.
    08-11-2013 02:30 PM

Similar Threads

  1. problem with HTC ONE SV microphone
    By htconesv in forum HTC One SV
    Replies: 1
    Last Post: 08-27-2013, 10:45 AM
  2. Having problems with HTC One... Keep or return?
    By naivetiu in forum HTC One M7
    Replies: 11
    Last Post: 07-26-2013, 12:00 AM
  3. Network Connection Problems Please help!
    By NoahWL1 in forum General Help and How To
    Replies: 1
    Last Post: 07-25-2013, 05:26 PM
  4. Help with Video Hub App: update problem
    By six_h in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 07-25-2013, 08:16 AM
  5. What is this Samsung Galaxy S3 Indicator Icon?
    By Erica Sommermann in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-24-2013, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD