01-16-2017 11:35 AM
146 ... 23456
tools
  1. emmietee's Avatar
    The sim is out, don't have an sd card (wishing I did right now!). By booting you mean vol up + power + home? Done that several times.

    What is safe mode?
    12-20-2013 05:50 PM
  2. GSDer's Avatar
    By booting you mean vol up + power + home?
    No, Volume Up + Home + Power takes you to Recovery mode. I meant just turning the phone on normally (press the Power button for about three seconds until the phone vibrates).

    Does your phone actually boot into Recovery mode? (There's a special menu there that allows you to clear the system cache and perform a Factory Reset.)
    What is safe mode?
    Another special way to boot the phone that prevents 3rd party software from running. With the phone completely off, press and hold the Volume Down rocker, then press the Power button like you're doing a normal boot. Continue holding the Volume Down rocker all the while until you see the Safe mode login screen.Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    pawsaddiction likes this.
    12-20-2013 06:53 PM
  3. pawsaddiction's Avatar
    I just had a new thought. Have you tried to boot in safe mode? I don't think I saw that in any of your posts, but might have missed it. I think it unlikely, but on the chance that some app is trying to load at startup, and freezing the whole phone, safe mode could get around that. To boot into safe mode, see this page: Samsung Galaxy S III - Enable and Disable Safe Mod... - Mobile Product Support Forums I would pull the battery first to make sure the phone is truly powered completely off.

    Assuming that doesn't work.....

    Like I said, I have little knowledge of Verizon phones. I can see two possibilities for fixing this without losing all your files. Both I would rate risky, but with at least some chance of working. If your phone was booting, I'd call these low risk, but since we really don't have any idea why your phone isn't booting, it's impossible to assess what might happen. There is a possibility these could brick your phone. But even if they do, you're really not much worse off than you are now.

    I'm also waiting to hear from someone over on XDA who might have some better advice for me, so we'll hold off on actually doing anything yet.

    Anyway:

    Option 1: I have a copy of the official Verizon update.zip file for the Verizon S3. You should be able to copy this to a micro SD card (using a PC or another phone), put the SD card into your borked S3, then boot into recovery and flash the file. This will replace the kernel / bootloader, the ROM, and the modem. So if it's a system software problem, this will replace ALL of your system software. If safe mode didn't fix it, and this doesn't fix it, I have to believe it's a hardware issue. The downside: if it doesn't work, there's no way at all to fix it, even if you're willing to do a factory reset. Eventually there will be a 4.3 .tar file you could flash in Odin to restore the phone, but who knows when. And if we really bork it, even that my not work.

    Disclaimer: I have no way to test or validate this file to ensure it's a clean download and a valid update.

    2. I think this is somewhat less likely to work, and I'll need to learn a lot more about Verizon S3s first. Given where it's getting stuck, I think the kernel / bootloader is probably OK. So you could try to use Odin to root the device and flash another valid ROM, either a stock Samsung 4.1.2 or a custom ROM. A stock ROM, if we can identify one, is probably a safer bet since you don't want to factory reset. Again, it's possible the phone could freeze completely while trying to root or flash a ROM. But here, you'd at least have a chance of using Odin to start from scratch, but that would delete all your data.
    Thank you meyerweb! (and GSDer too!)

    Ok, I will try to boot into safe mode - I have not tried that yet, had no idea I could. How cool would that be if it worked?!

    Speaking of software.... I forgot to mention that I disabled google play before both borks (assuming borked means frozen but not as bad as bricked??). The phone worked fine for 2 weeks or so after disabling google play before it froze both times. It *would* lag for several seconds in the middle of doing something just before the pop up "sorry, google play has stopped" or similar, but then it ran fine again. ... til it froze.

    Considering the S3 runs on google software, could disabling a key component (google play) be the possible culprit? Google Play was annoying as hell, kept popping up and redirecting me on the internet.

    Hopefully disabling it is irrelevant.

    If I am unable to boot into safe mode, I will download kies onto my laptop, plug the phone in, and hope and pray for success.

    If that doesn't work, I will come back to your two options and the other suggestion from GSDer. I need to read through both of your suggestions again.

    I'm typing now on the refurbed S3. It just synced and backed up automatically. Where did it back up to? Is it possible the borked S3 backed up somewhere? Don't tell me... it's a function of Google Play? Rrrrrrrrr
    12-21-2013 03:20 AM
  4. pawsaddiction's Avatar
    Sorry I wasn't paying attention to this thread - been busy trying to figure out what the story is with the Verizon 4.3 update.

    Anyway, since the 'original' phone is actually recognized by Windows when you connect it to the PC, try downloading the Kies software. We may get lucky and find out that Kies will recognize it (even though the phone is in swirly mode).

    After installing the Kies software, run it once and it'll automatically update itself. Check Help -> Kies information when it's done and it should show v2.6.1.13105_7. If it doesn't, select Help -> Check for updates and it should update to the latest version.

    Once you have Kies updated, connect the phone to the PC and then turn it on. Hopefully Kies will recognize the phone and show you the phone status (firmware version, etc). If that works then you should be able to backup the pictures.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Thanks GSDer! I am going to first try to boot into safe mode. If that doesn't work, I'm going to dl and install (and update) kies, connect the phone... and pray!

    All paws crossed!!

    See my last post above... could disabling google play be the problem?

    I'll post back with an update asap.

    I hope there won't be an issue having the refurbed phone connected to the laptop - I need it to access the internet in order to dl/install kies. ?? I hope I don't create a can of worms....
    12-21-2013 03:45 AM
  5. pawsaddiction's Avatar
    Unable to boot into safe mode (vol down rocker and power button at same time). I tried several times, held til my fingers got weak... several minutes each time. Nothing but swirly flashing circles and the 'tick' or quick vibrate every 20-30 secs or so.

    Here is what happens when I press and hold the power button 3 secs to turn the phone on:

    - tick (quick vibrate)
    - black screen with Samsung in white letters
    - black screen with Samsung Galaxy SIII in white letters
    - start up tone/music and black screen with the blue oval and Samsung in white letters
    - 4g lte graphics and bright swirly circles flashing in repetitive motion. ... little Verizon logo to the lower right.

    Then it freezes. It'll stay frozen til the battery drains out. Gets very warm.

    The phone ticks or quick vibrates every 20-30 secs or so and when it does, the circle repition slows down to a crawl, then picks up speed again. It really wants to boot up.

    I have to crash. I am in Pacific time - 3:50am. I will wait to hear from either one of you before I download kies to my laptop using the refurbed phone. I need to tether it (USB, not Tether program) and I don't want to screw up my chances by having the refurbed phone being the one that's recognized by kies on my laptop. ... Being that I have to have the SIM card in it to have internet access. Not sure if that matters or not.... if kies will update any S3 or what. ? If it matters, then I will find another way... McDs wifi. ;-)

    Hopefully I still make sense?
    12-21-2013 05:52 AM
  6. GSDer's Avatar
    pawsaddiction,
    MST here.

    Disabling the Google Play Store (if that's all you disabled) shouldn't be the cause of your problem, but I wouldn't recommend doing it (another topic for a different thread).

    Installing Kies with the 'refurbished' phone attached won't be a problem; in fact, it's actually a good thing since we'll make sure all of the drivers get installed properly before attaching the 'original' phone.

    Based on emmietee's response I don't have high hopes for Kies, but I'd certainly try it anyway.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    pawsaddiction likes this.
    12-21-2013 10:50 AM
  7. pawsaddiction's Avatar
    Cool I will give kies a try. Glad to know I can use the refurbed phone for internet access.

    Google play was the big thing I disabled. Also disabled Amazon Kindle and other 3rd party apps. Nothing Samsung related or os type services.

    Thank you GSDer! I'll post back with results. (May not be til later this afternoon.)
    12-21-2013 12:21 PM
  8. pawsaddiction's Avatar
    Test

    Do I need to update the refurbed S3 prior to connecting to the laptop? Thanks!
    12-21-2013 11:26 PM
  9. GSDer's Avatar
    Do I need to update the refurbed S3 prior to connecting to the laptop?
    No, if it's working well enough to provide you with Internet access that's all we really care about. You can use it as a guinea pig to see what Kies looks like; what it shows for current firmware version; etc.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    pawsaddiction likes this.
    12-22-2013 12:19 AM
  10. BryanG1's Avatar
    In terms of trying to save pictures from being deleted, would odin be a safer bet than kies?
    12-23-2013 03:22 AM
  11. pawsaddiction's Avatar
    In terms of trying to save pictures from being deleted, would odin be a safer bet than kies?
    Yes, according to GSDer. Go here BryanG1: http://forums.androidcentral.com/sam...ml#post3349888
    12-26-2013 12:37 PM
  12. Louwrens Brits's Avatar
    Hi guys
    Also have the problem were my S3 just stuck at the start up screen.
    Reading the comments i got it to start up in recovery mode. - were i get the following options:

    reboot system now
    apply update from ADB
    apply update from external storage
    wipe data/factory reset
    wipe cache partition
    apply update from cache

    Below these options i get the following "script"

    E:Failed to mount /data (invalid argument)
    cant mount '/data' (invalid argument)
    E:failed to mount /efs (invalid argument)
    E:failed to mount /efs (invalid argument)
    *all of the above text is in red - the next text is in yellow*

    # MANUAL MODE#
    --Appling Multi-CSC...
    Applied the CSC-code : unknown
    Successfully applied multi-CSC
    *now its red text again*
    E:Failed to mount /data (invalid argument)
    cant mount '/data' (invalid argument)
    E:Failed to mount /data (invalid argument)

    In suggestions made earlier in the post - i wipe the cache - and then choose reboot now.
    but as soon as it starts back up - all i see the the startup screen.

    Im about to download KIES and try to do a firmware update - but thought ill post this as the errors appearing might mean something to someone?
    Help wold be much appreciated
    01-03-2014 04:25 AM
  13. Harsha Mahtani Geetu Karnani's Avatar
    I'm having the same problem. S3 won't go past Samsung flashing logo. A few days ago it wouldn't go past Splash screen. It wouldn't go into Recovery mode either, but would go into Download Mode. I installed Kies update, and everything appeared to work after that, except whatsapp, which I could no longer use. This was 3 days ago. Today I woke up to my phone just flashing the Samsung logo. Have tried clearing cache in Recovery Mode, with no result. Tried doing the whole Kies thing again. But ended up with the same problem. When trying to reboot, it just remains on the Samsung flashing screen. Samsung USA won't help because they say the phone's IMEI shows its from Hong Kong, so they can't help. What do I do?
    01-06-2014 09:55 AM
  14. Mahmut Uzun's Avatar
    I had the same problem and I solved it now. I found the original firmware at Firmwares | SamMobile and download it. I flash the file which I downloaded, by odin3 (you can easily find, just google it). I didn't swipe cashes or data before flash the firmware file. Now, my phone is not freezing and works excellent. Also I didn't loose any file and any installed application. Even the shortcuts on homescreen are still on the same place.
    The only thing, phone becomes unrooted. You shold reroot it if you need.
    01-08-2014 01:01 PM
  15. Alexei Dubitskiy's Avatar
    i was tupdating the phone and in the morning when i woke up i think the phone was rebooting and i switched it off, now it just stays on the samsung home screen, can someone help me out?
    01-25-2014 06:17 AM
  16. Stephen_Challis's Avatar
    Many thanks, meyerweb. I had tried a hard reset several times and it had not worked, but no other post (and there are a lot about how to do a hard reset) mentioned about not holding the buttons down too long. When I released them AS SOON as the splash screen appeared, the Android screen appeared (after about 10 seconds) and I was able to do a reboot. The phone is now working again. I was about to give up and return it to Amazon (I've only had it a month), so again - many thanks for this top tip!
    01-25-2014 03:45 PM
  17. GSDer's Avatar
    can someone help me out?
    If you can boot into Recovery mode you can try clearing the system cache.

    If you can't get into Recovery mode, or if that doesn't work, then see if you can boot into Download mode. If so, we'll need the model number/carrier/region in order to find the correct firmware to reload.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-25-2014 07:24 PM
  18. arienrhod's Avatar
    I just tried to factory reset my phone, totally forgetting my phone was encrypted. It failed; however, when I try to turn on my phone, it freezes at that at&t sphere symbol. I erased cache, too, but I did that the second time I falsely tried to factory reset it. I tried to factory reset it using the hard method? The one where you have to hold the power button and volume up button.

    I can't access my google accounts to try and wipe it (hopefully) because I had a 2 step verification on it. I contacted them and hopefully I hear from them soon.

    My model is SGH-1747.
    My carrier is AT&T.
    I live in California, USA.
    02-01-2014 09:52 AM
  19. arienrhod's Avatar
    Posting this to bump up the thread:

    http://forums.androidcentral.com/t-g...n-turning.html

    here's the link to my thread i made about this problem
    02-02-2014 06:50 PM
  20. nukvar's Avatar
    Hello, this looks like a great forum.
    I've discovered it earlier this morning due to a problem I'm facing I can not manage to resolve. I really hope I could get some help here.
    I have Galaxy S3, on Tim in italy.
    It have asked to upgrade this morning which unfortunately “agreed” to while still half a sleep (so I also don't remember what kind of upgrade was it)
    My S3 was never rooted. Battery is ok. It was plugged when it happened. Maybe therewas some lack of space.
    I didn't backup all my data before this happened.
    The S3 starts but the screen freezes on the blue logo and do not go further.
    I have tried most of the things you've suggested here.
    Download mode, recovery mode. wiping cash. I couldn't get it done back. It's still freezes there.
    Then I just accepted I'm going to loose the data and also decided to clear the cash and whatever I have there and do the factory reset. Yet still Nothing! The same freeze on the first blue samsung logo.

    Also I have downloaded Samsung Keys but it will not connect. (it says this device is not supported... still it's only on the blue led with the white/blue Samsung logo. I also couldn't find Italy on the sammobile website)

    I've Lost my day on this already but hoped it'll work somehow.
    Desperate now.
    Any suggesting here will be very much appreciated.
    02-06-2014 01:17 PM
  21. GSDer's Avatar
    nukvar,

    This is the 4.3 firmware (what you probably updated to) for TIM http://samsung-updates.com/details/2...00XXUGMK6.html

    If the phone will boot into Download mode you can install it using a tool called Odin on your Windows-based computer.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    nukvar likes this.
    02-06-2014 01:54 PM
  22. nukvar's Avatar
    GSDer, thank you so much for this short and valuable comment!
    The sun is shining again! Did it and resolved the issue (well, partially as I was way too hasty and impassioned and wiped out my non backed up material before posting here and reading you. But I've learned my lesson too). Live long and prosper.

    nukvar,

    This is the 4.3 firmware (what you probably updated to) for TIM Samsung Updates - Firmware Download Page

    If the phone will boot into Download mode you can install it using a tool called Odin on your Windows-based computer.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    msndrstood likes this.
    02-07-2014 06:14 AM
  23. snatr's Avatar
    I didn't really see to many saying they got there issue resolved here so I thought I'd throw a kudos out to GSDer at least. I believe he was the first to mention possibly needing to use Kies to update firmware.
    My daughter's phone was getting stuck at the Samsung logo. A dealer had already tried a factory reset, but it still seemed to be hanging there. I ended up doing the firmware update with Kies (which didn't go all that smoothly I might add), and it did the trick. I want to mention though that when I first got the update done that it once again seemed stuck at the logo. Whether or not I should have gave it more time or not I don't know, but I ended up booting into the recovery screen again and doing a factory reset once more and then a reboot from there. After that I gave it a bit more time because I actually heard it boot up this time. Either way it was up and running again. Thanks all
    02-08-2014 12:10 AM
  24. Mickybhoy's Avatar
    Hi,

    My phone is stuck on the start screen. Have tried Kies however after downloading 85% it stopped. Tried this numerous times and the same happens. Taken to a Samsung repair centre and they have said my phone has custom software on it so they cannot repair under warranty. My phone is on contract Orange and has the original software, I wouldn't have a clue how to put anything else on it. Basically Orange and Samsung are not interested and I'm stuck with a phone that doesn't work and the remainder of a contract to pay for.

    Frustrated frustrated frustrated.
    02-08-2014 01:39 PM
  25. GSDer's Avatar
    Have tried Kies however after downloading 85% it stopped.
    Is the point at which it stops while Kies is downloading the firmware from the Internet, or when it's trying to download the firmware to the phone?

    What firmware did you have on the phone before this problem started? 4.3?

    Did anything notable occur around the time the problem started?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    02-09-2014 12:35 AM
146 ... 23456

Similar Threads

  1. Replies: 3
    Last Post: 09-11-2014, 06:36 AM
  2. Sd card help
    By Scott Pilgram in forum Sprint Samsung Galaxy S4
    Replies: 4
    Last Post: 08-08-2013, 10:44 AM
  3. Need Help Using Mobile Hotspot Outside of the Verizon Network
    By MeisterJ89 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 07-26-2013, 10:32 AM
  4. Screen Saver on Chromecast?
    By dcdttu in forum Google Chromecast
    Replies: 1
    Last Post: 07-25-2013, 12:53 PM
  5. Replies: 0
    Last Post: 07-25-2013, 09:38 AM
LINK TO POST COPIED TO CLIPBOARD