01-16-2017 12:35 PM
146 123 ...
  1. maddiii1991's Avatar
    Hello new to here just looking for a bit of help if anyone has any ideas please!

    My S3 froze the other day and turned itself off now it just gets stuck on the 'samsung galaxy s3' start up screen, i can acess the phone at all or anything on it even if i hook it up to my laptop.

    I'm not really bothered about the phone at all, it can be replaced, but i have very spcial pictures on it of my little boy when he was first born, i know the phone can be rebooted etc but i just wondered if anyone has ever gotten their files off the phone before they have rebooted it. the pictures mean more to me than the phone or its value, phones can be replaced but those pictures cant be, his first ones and they mean so so much to me! im not bothered about anything else on there.

    Any help would be so much appreciated i cant bring myself to reboot the phone until i have tried every last option. i know about download mode etc but still cant acess the thing on the phone via usb or anything when its on that, i cant really find much online but im sure there has to be some way you can retrieve whats on there!

    so please can anyone help me?!

    thank you in advance for any replies!
    07-25-2013 11:53 AM
  2. josearmz10789's Avatar
    Factory data reset that should take care of it. You will lose all your data and pictures saved on the phone but that's the only way.

    Sent from my SPH-L720 using AC Forums mobile app
    07-25-2013 01:12 PM
  3. maddiii1991's Avatar
    oh thank you just gutted im going to loose them all!
    07-25-2013 02:36 PM
  4. GSDer's Avatar
    I wouldn't do a Factory Reset just yet.
    I'm out and about right now, without my reading glasses so I can't really read too well. Give me an hour or so, or wait for some other suggestions before jumping on the Factory Reset bandwagon.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    maddiii1991 likes this.
    07-25-2013 02:52 PM
  5. meyerweb#CB's Avatar
    First question: Have you rooted the phone, or tried to root it? Don't worry, no one from your carrier or Samsung is watching, so don't feel you need to hide anything. If you did attempt to root, and that's when this happened, please post a link to the process you followed. Also, what version of the S3 do you have (e.g., International, Verizon, etc.....)

    Before doing a factory reset, let's try a couple of other things. Have you tried a battery pull? Leave the battery out for several minutes, then put it back in a try to boot. This probably won't solve the problem, but it's easy to try and non-destructive, and you could get lucky.

    If that doesn't work, let's try clearing cache. Can you boot into recovery? Turn the phone completely off; pull the battery if necessary, then put it back in. Don't turn the phone on. Press, at the same time, and hold down the Volume UP, Home and Power buttons. Hold them until you see the Samsung logo, then release all three buttons (Don't release them when the phone buzzes--that used to trick me every time). If you release the buttons too early or too late, it won't boot into recovery, and will probably freeze up again. If this happens, just turn the phone off and try again.

    If you can get into Recovery, you'll see a menu with several options. Use the volume buttons to select the one to clear cache, then press the power button. When it's done, select the option to reboot the phone, and hope for the best. Let us know what happens.
    maddiii1991 and Dr Rose like this.
    07-25-2013 03:47 PM
  6. GSDer's Avatar
    I typed a nice long reply, went to add an app link and Tapatalk 4 logged me out - what a PIA! (But that's a different story...)

    I'm in full agreement with Meyer - he's spot on.

    If you remember what firmware version you were running (4.1.2?) or even the specific build number, that would be great. If clearing the cache doesn't work, or if you can't get into Recovery mode at all, then we can try something in Download mode (you said you're familiar with that?) - it's a long shot, but may prove of value.

    Finally, you could resort to someone that has a JTAG setup (I've seen someone on the forums that offers that service) or maybe even someone who's more ADB knowledgeable.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    maddiii1991 likes this.
    07-25-2013 05:09 PM
  7. GSDer's Avatar
    And in the future you could try something like Cloud Drive: http://market.android.com/details?id...uddrive.photos to automatically save your photos to the cloud.
    I prefer this over all of the social networking types of solutions (Picasa, Dropbox, Drive, etc.) because it's more private, but I'm sure you can find a solution that will satisfy you.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    maddiii1991 and imran786uk like this.
    07-25-2013 05:17 PM
  8. itic's Avatar
    To reboot into recovery mode do this. pull battery and replace, then hold the volume up, menu and power buttons down at the same time. Once "recover" appears in the upper left hand corner of the display let go of the buttons. use the home button to choose to go into recovery mode. Once in recovery mode theyll be a list of choices for you to choose from. First choose "reboot" and then push the home button. This should reboot your phone without having to do a factory reset. If this doesnt work follow the steps above and once at the recovery list choose factory reset.
    maddiii1991 likes this.
    07-25-2013 05:35 PM
  9. maddiii1991's Avatar
    Hey, thanks for all your replies!!

    ive not rooted the phone at all and i have no idea what firmware version im running or the specific build number, im a complete novice with all of this, (im pretty sure all of you are about to face palm) hah!

    ive pulled the battery and left it out for a while etc im going to try and clear cache now and see if i can get into recovery mode. will let you know if i get anywhere with it.

    i will deffo be using cloud drive after all of this! i feel like such an ***** for not doing anything like this before now!

    thanks again everyone!
    07-25-2013 06:25 PM
  10. maddiii1991's Avatar
    Cant get into recovery the startup screen just keeps flashing on and off at me then when i let go it freezes on the start up screen again!
    07-25-2013 06:31 PM
  11. maddiii1991's Avatar
    i can access download mode though!
    07-25-2013 06:35 PM
  12. GSDer's Avatar
    Well if you can't get into Recovery mode, but can get into Download mode, it means that things are pretty well buggered up.
    Now is the time for you to decide if you want to contact the guy with the JTAG setup or not.
    If you can tell us which model phone you have and who your carrier is, we can recommend a ROM that you can flash in Download mode. It's POSSIBLE that you may be able to access your pictures when all is said and done, but something like JTAG or ADB probably have a higher probability of success.
    maddiii1991 likes this.
    07-25-2013 09:39 PM
  13. maddiii1991's Avatar
    Model is GT-19300

    Carrier? im guessing is that the network im on? if so thats 02.

    im happy to try anything, can try flashing it and if all else fails see about the JTAG guy.

    i dont know how it would be done though!

    07-26-2013 06:13 AM
  14. itic's Avatar
    Ah you have the international S3. You may be experiencing what's called "sudden death" .
    maddiii1991 likes this.
    07-26-2013 11:15 AM
  15. maddiii1991's Avatar
    im sure thats as bad as it sounds, ive had the phone for just under a year and its been well looked after not a mark on it it could be passed as brand new, where as my partners gets thrown around like anything but its mine that breaks! typical! do you have any idea if it will be covered under warrenty?
    07-26-2013 01:20 PM
  16. itic's Avatar
    google query "Samsung s3 "sudden death" syndrome.
    maddiii1991 likes this.
    07-26-2013 03:49 PM
  17. meyerweb#CB's Avatar
    Ah you have the international S3. You may be experiencing what's called "sudden death" .
    google query "Samsung s3 "sudden death" syndrome.
    If he can boot into download mode, it's not sudden death. When that happens, the phone is completely dead, and won't power up at all.

    You may be able to find the original ROM here: Firmwares | SamMobile Type i9300 in the search box. You need to make sure you download the version for your exact model, country and carrier (O2). I'm not sure exactly how to use Kies to load the ROM, but if you search you should be able to find instructions. The Sammobile site has forums, too, so you might want to look there for help on how to install their files.
    LewisDavison and maddiii1991 like this.
    07-26-2013 06:43 PM
  18. GSDer's Avatar
    I went ahead and experimented with the Kies software, and it will allow you to reload the correct ROM for your model/carrier. It's relatively straightforward to use as well - basically, you put the phone in Download mode, put the model # and IMEI (read from under the battery) into the Kies software, and it downloads the correct ROM and installs it.
    The only downside is that it will almost certainly wipe the pictures/videos that you're trying to save.
    If you use Odin (software that you run on your PC) and reload the correct ROM that way, there's a chance that you'll still have access to the pictures when you're done. I've reflashed ROMs before that way and had all of my stuff intact. YMMV.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    maddiii1991 likes this.
    07-26-2013 10:46 PM
  19. maddiii1991's Avatar
    ive just looked on the firmwares and theres nothing for United kingdom on 02, theres ones for other carriers and then just one that says united kingdom with no carried next to it. would it be that one?
    07-27-2013 06:26 PM
  20. meyerweb#CB's Avatar
    I would think so, but I can't be certain, especially as I don't have an i9300 at all.
    07-27-2013 11:17 PM
  21. GSDer's Avatar
    If you look at http://www.techcrot.com/download-sam...android-4-1-2/ and scroll down until you find "United Kingdom O2" you'll find a download link for your firmware (which takes you to http://www.hotfile.com/dl/191527799/...2_O2U.zip.html)
    If you flash that in Odin it should at a minimum restore your phone to working order; hopefully it will leave your data intact (no promises there though).

    Sent from my SCH-I535 using Tapatalk 2
    07-28-2013 04:19 PM
  22. 20519GTI's Avatar
    Have exactly the same problem. How did you get into download mode?
    07-31-2013 07:29 AM
  23. GSDer's Avatar
    To put your phone in Download mode first power it off completely.
    Then press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the splash screen.

    Sent from my SCH-I535 using Tapatalk 2
    07-31-2013 02:23 PM
  24. bennyunderwood's Avatar
    hey I had the same problem..
    08-01-2013 03:45 AM
  25. kkarthick's Avatar
    I recently replaced a shattered screen on my Samsung s3 and the screen is not responding ever since. I tried the hard reboot, performed a cache reset through safe mode but to no avail. The buttons are working fine and the mobile boots fine. Is there a screen sensor in s3's that could have possibly relocated when the screen was replaced?any help or direction is appreciated.
    09-02-2013 12:42 AM
146 123 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-11-2014, 07:36 AM
  2. Sd card help
    By Scott Pilgram in forum Sprint Samsung Galaxy S4
    Replies: 4
    Last Post: 08-08-2013, 11:44 AM
  3. Need Help Using Mobile Hotspot Outside of the Verizon Network
    By MeisterJ89 in forum Verizon Droid DNA
    Replies: 2
    Last Post: 07-26-2013, 11:32 AM
  4. Screen Saver on Chromecast?
    By dcdttu in forum Google Chromecast
    Replies: 1
    Last Post: 07-25-2013, 01:53 PM
  5. Replies: 0
    Last Post: 07-25-2013, 10:38 AM