1. Ayesha Shams's Avatar
    Really feeling frustrated now ! on thurs (25th jul 2013) .. my google play store was working fine !! there was no issue .. and today it say no connection - retry .. i have a good wifi connection .. all other applications were working fine .. i wanted to download a new app. but google play store was not working.. I googled about it .. so i have tried everything clear cache , force stop , disable , enable, checked date time !! EVERYTHING !! and then at the end i decided to restore factory setting !! but even then the issue remains the same.. when my phone started again & asked to log in or make a new google account .. i was unable to login through my old account so i made a new one .. but still all in vain .. so i just realised its not the play store .. the problem is with google account ! i cant log in it says " can't establish a reliable connection to the server . this could be a temproray problem or your android device may not be provisioned for data services. If it continues, call Customer care. "

    really need help ! coz after factory restore i have also lost all apps like wassup , viber and i feel like throwing my phone away !!
    07-26-2013 04:36 PM
  2. meyerweb#CB's Avatar
    At this point, I think you should do another factory reset, and this time try again to log in with the original account. Using the same account is the only way your prior app purchases can be restored. After you complete the initial setup, try going to settings / update and update your profile and PRL.

    What carrier are you on?
    07-26-2013 05:03 PM
  3. GSDer's Avatar
    Can you login to your Google account from the website using your original credentials? If that doesn't work your phone certainly isn't.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    unlmtdRW likes this.
    07-26-2013 10:07 PM
  4. Ayesha Shams's Avatar
    well thanku .. it wasnt anything wrong with the mobile .. it was my internet connection .. they were upgrading something so they just blocked few sites -_- ... its working fine now ! & I m loving my S3 <3
    07-28-2013 11:57 AM
  5. Abeer Qazi's Avatar
    Having the same damn issue with me s3 :/ .. what internet connection are you using? And how much time did it taketo recover? :/
    08-16-2013 04:05 PM
  6. leoali110's Avatar
    i am also having the same problem since morning.
    kindly guide me through this, also tell after how much time your issue was resolved and how???
    Hope to hear from you soon.
    Thanks
    12-22-2013 04:06 AM
  7. GSDer's Avatar
    leoali110,
    Have you tried logging into your Google account on the website?

    Are you connected via Wi-Fi or Mobile data?

    Have you tried rebooting your phone?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-22-2013 09:51 AM
  8. Chris Majava's Avatar
    I'm having this issue as well. However, I can sign in online just fine, my wifi is strong, but all my apps that use Google (play, games, music, books) all say my Password and Username do not match. I have changed my password 2 times so far, and neither time has worked. I've also tried the reboot and reset.

    Really wanting to stick my phone in a kiln. Please help me!
    08-22-2015 01:43 AM
  9. PFCMason's Avatar
    So my phone was beyond glitchy so I factory reset and when I try to set up a Google account so that I can download apps and everything else it gives me the same error message saying that there isn't a reliable connection..... Blah blah blah. New my phone might as well be a Nokia brick because all's I can do is talk/text and get on the internet please help
    Attached Thumbnails can't acess google account !! SAMSUNG S3-screenshot_2015-10-27-12-01-19.png  
    10-27-2015 11:03 AM

Similar Threads

  1. How can I play local files through Chromecast?
    By limdoug in forum Google Chromecast
    Replies: 19
    Last Post: 11-24-2013, 06:29 AM
  2. Cannot uninstall updates for Google Play Music on Android 4.3?
    By IG 88 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 07-29-2013, 12:06 PM
  3. 4.3 Restricted Profile, can't turn off Settings !
    By Fatboy40 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 07-27-2013, 08:31 PM
  4. help Galaxy S3 and google trouble
    By B_Black in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 07-27-2013, 09:56 AM
  5. samsung galaxy s4 facebook app issue?
    By Ivan Balderrama in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 07-26-2013, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD