1. sgcosimo's Avatar
    Since yesterday, I have problem going to "Setting". It just flash the Setting screen for like 1 second,then exit.

    Restarting,removing battery and restarting didn't solve the proble.
    07-27-2013 11:23 AM
  2. GSDer's Avatar
    Drat! This makes it rather difficult to fix, since the place that you normally go to fix these kinds of problems involves getting into the Settings menu!
    I can only suggest rebooting into Recovery mode (with the phone completely off, press and hold the Volume Up and Home and Power buttons simultaneously, and release them all when you see the splash screen) and clearing the cache.
    If that doesn't work I don't know what else to suggest besides a Factory Reset. Since the phone is working, you should be able to use the Kies software on your PC to make a backup first.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    07-27-2013 12:06 PM
  3. meyerweb#CB's Avatar
    I think GSD is on the right track. Clearing cache in recovery will probably resolve this.
    07-27-2013 10:07 PM

Similar Threads

  1. How to enable usb debugging?
    By vlee in forum Google Nexus 4
    Replies: 18
    Last Post: 04-22-2014, 10:17 PM
  2. Replies: 5
    Last Post: 08-05-2013, 07:06 PM
  3. Here we go again lol
    By viper31573 in forum Verizon Galaxy Note 2
    Replies: 5
    Last Post: 08-02-2013, 05:18 PM
  4. Transferring all files on phone to Windows PC on broken S3
    By HarryTaylor95 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-27-2013, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD