1. MeNTaIPaTleNT's Avatar
    I know the galaxy s3 supports the ps3 controller natively and all you have to do is plug it in. I've done it in the past with the same wire and controller.

    I ordered a gameklip a while back and it used to work but now when I plug the ps3 controller into my phone, it just says usb connected and does nothing. If I press buttons on the controller nothing happens. If I press the ps button on the controller the controller lights blink for about 20 seconds and then go off.

    I have also tried pressing the little reset button near L2 on the controller. Same thing still happens.

    I do not have another cable to try at the moment.

    Thanks in advance for any help.
    Randy Daigle likes this.
    07-28-2013 09:53 AM
  2. GSDer's Avatar
    I've only used a PS/3 controller via bluetooth, and that required the phone to be rooted, along with the use of special software.
    Sorry, I wasn't aware that it was supposed to be natively supported or I would have tried that. Does it only work in games, or does it allow you to navigate the phone UI?

    Did anything happen since it last used to work? For example, did your phone receive an update?

    Sent from my SCH-I535 using Tapatalk 4 Beta
    07-28-2013 11:52 AM
  3. MeNTaIPaTleNT's Avatar
    You can navigate throughout the entire phone ui with it.

    I have the at&t galaxy s3. I am running version 4.1.1. The last update I received was months ago but I think I've had it for connected after the update.
    07-28-2013 01:25 PM
  4. MeNTaIPaTleNT's Avatar
    Bump
    Rob Stewart likes this.
    07-29-2013 12:47 AM
  5. GSDer's Avatar
    I'll dig up my USB-ON-THE-GO cable tomorrow, along with the PS/3 controller and its cable, and see what happens with a direct connection. I'm not sure how useful the information will be since my Verizon phone is running 4.1.2 (rooted), but I'll let you know.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    07-29-2013 01:52 AM
  6. MeNTaIPaTleNT's Avatar
    Thanks.

    I'm so annoyed, I'm considering rooting my phone within the next few days to connect via bluetooth.

    I must have looked at at least 50 pages and everything is see is either root it for bluetooth or plug it in and it will work. So much for that. It used to work, haha.
    07-29-2013 10:28 PM
  7. GSDer's Avatar
    I connected the PS/3 controller to the phone and the 4 lights on the front started blinking but none of the buttons seemed to do anything except wake the phone if the screen was off.

    Since I'm not sure how it's supposed to work I disconnected it and tried again. This time I must've pressed the right button (turns out it was the PS/3 button) and suddenly the phone UI started responding.

    I'm not sure what else I can tell you - I couldn't find any settings on the phone that dealt with the device. I do have Developer Options enabled, and USB debugging checked.

    Sent from my SCH-I535 using Tapatalk 4 Beta
    07-30-2013 12:26 AM
  8. MeNTaIPaTleNT's Avatar
    I also have both of those options checked.

    Damn, I really think it has something to do with the update to 4.1.1 whenever it was.
    07-30-2013 11:07 PM
  9. GSDer's Avatar
    Is 4.1.1 the latest build for AT&T?
    Did you do a Factory Reset after the update?
    Have you tried rebooting into Recovery mode and clearing the cache?

    Sent from my SCH-I535 using Tapatalk 2
    07-31-2013 12:18 AM
  10. MeNTaIPaTleNT's Avatar
    4.1.1 is the latest version for at&t. AT&T is apparently messing with customers and updates or something. I only learned of it the other day.

    I did not do a factory reset. Didn't know if i should or not so I never bothered because I didn't want to take the time to redo everything.

    I didn't know I could reboot into recovery mode and clear cache. I'll look into that.

    EDIT: Well, clearing the cache did not help.
    07-31-2013 07:11 PM
  11. tony477g's Avatar
    4.1.1 is the latest version for at&t. AT&T is apparently messing with customers and updates or something. I only learned of it the other day.

    I did not do a factory reset. Didn't know if i should or not so I never bothered because I didn't want to take the time to redo everything.

    I didn't know I could reboot into recovery mode and clear cache. I'll look into that.

    EDIT: Well, clearing the cache did not help.
    try using a different wire,could be that the wire is just broken. Another thing, disconnect the ps3 if it's plugged in. plug the wire into the controller first then the phone, then hold the ps button. right when you hook it up it should say usb connected
    08-01-2013 11:55 AM
  12. moriszen's Avatar
    I have same problem and connect note 3 with OTG cable to PS3 controller (it is a chinese version) get flashing but no connection .
    why did thay make it so we need to root note 3 to get a stupid BT connection working?!?!?
    pls help
    05-02-2014 03:06 AM

Similar Threads

  1. Nexus 10: can't connect to camera
    By sunieel in forum Google Nexus 10 Tablet
    Replies: 15
    Last Post: 11-27-2016, 12:09 PM
  2. Can I root my HTC EVO 4g ??????
    By Vanessa Austin in forum HTC EVO 4G
    Replies: 4
    Last Post: 12-21-2013, 12:04 AM
  3. I Now Have An Unlocked Rooted Nexus-7 2013 with T.W.R.P. Recovery Installed !
    By RaiderWill in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 12
    Last Post: 08-09-2013, 09:09 PM
  4. Phone won't connect to PC via BT
    By Nemesis-X in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-28-2013, 11:57 AM
  5. No Root for AT&T I337YCYAMF3, Correct?
    By digger5150 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 07-28-2013, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD