1. dick70's Avatar
    A friend has bought a s/hand S3 and the following message box appears when he goes for the camera,( Insert sd card to use camera). There is 15.9 gb of storage in the internal memory. The phone was originally purchased in Indonesia, Build details below. I have tried full resets, removed battery, fully charged battery,searched manuals. He is not tech savvy, help!!

    Model Gt I9300

    Build IM76D I9300ZSALG3

    Kernel 3.0.13 infra@sed-96#1

    Base Maui.11.amd.w12.22.sp.u8

    Android 4.2.1
    08-01-2013 05:06 PM
  2. unlmtdRW's Avatar
    Are you able to dismiss the message and go to the Settings for the camera app? If so, and assuming you're using the stock camera app, in settings scroll down to the bottom, select Storage and choose phone instead of memory card.

    If you can't get to the app settings, try going into Application Manager and clearing the cache and data for the camera app.

    Sent from my SCH-I535 using AC Forums mobile app
    08-01-2013 05:27 PM
  3. GSDer's Avatar
    I'm not familiar with the International version but is 4.2.1 the current stock firmware for his carrier?
    I had similar problems once when I tried a different ROM for my SCH-I535 and had to revert to the stock ROM with TouchWiz to get the camera working again.
    He could try a 3rd party camera app.
    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4 Beta
    08-01-2013 05:48 PM
  4. dick70's Avatar
    Can't dismiss message so can't scroll down to storage option. Cleared cache in app manager still no satisfaction.
    08-01-2013 08:18 PM
  5. meyerweb#CB's Avatar
    I don't believe the S3 ever shipped with, or received an official update to, Android 4.2.1 It sounds to me like that phone was rooted with a ROM that's not quite compatible.

    edit: I just did a search on Maui ROM for the i9300. It would appear your friend bought a Chinese clone of the Galaxy S3, not the real thing:

    https://www.google.com/search?q=maui+ROM+i9300&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

    I would try inserting a micro SD card and see if it will work that way.
    dick70 likes this.
    08-03-2013 01:35 PM
  6. dick70's Avatar
    Thanks Meyerweb, he is going to do that, I have come to the same conclusion. After more investigation I found out another friend of his bought a number of these phones during a trip to the Phillipines for sale to suckers when he came home to Oz.He was sold the phone for aud $150.00. To Me a clear cas e of buyer beware.

    For all who replied many thanks.
    08-04-2013 08:08 PM

Similar Threads

  1. Can't get "listen to" music voice command to work with Google Now
    By coldjeanz in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 13
    Last Post: 02-03-2015, 05:50 AM
  2. Replies: 10
    Last Post: 11-12-2013, 10:27 AM
  3. Rooting problem-Casual doesn't recognize my device
    By chiadrum in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 08-03-2013, 12:12 AM
  4. Problem regarding tagging of placed in map
    By Pankaj Singh2 in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 08-02-2013, 12:49 AM
  5. Site is up with Specs!!
    By tech_head in forum Moto X (2013)
    Replies: 5
    Last Post: 08-01-2013, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD